DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-19-2011, 09:24 AM
clintsharley clintsharley is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 24
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: outdoorsman
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintsharley is on a distinguished road
Default 2011 outdoorsman..... No Brakes!!!

Was reading the forum, which I do often and decided to post my problem, will actually dodge's problem with my ram! The wife was driving the babysitter home a couple of days ago, and on the way down over one of the major hills where we live, she lost all of the brakes on the truck. Zero brakes, pedal felt normal she said. But the truck would not stop, nor slow down, the rear of the truck shook real bad, The wife thinking quickly placed the truck down in the first gear. it slowed enough for her to pull into a driveway on the right side of the road and put the truck into a snow pile. Before she had a chance to get out of the truck, a guy driving behind her came to see if she was ok.. He also could see from behind that the truck was shaking badly and commented that the truck was going faster with the brake lights on. In her excitement, she turned the truck off. the guy decided to try and back the truck out of the snow pile for her. Started the engine, and brakes worked fine. She then drove the truck back home to me. I drove the truck for about 35 minutes, the truck worked fine, and then on my way back home, the brakes failed again, I let the truck roll to a stop, and decided to drive again, and try the brakes.. nothing working.. the truck kept rolling. I let it roll to a stop again, shut the truck off. Restarted the engine.. brakes worked fine. The truck is now at the dealership.. and they can not find the problem, they have road tested the truck.. everything seems fine.. Only other note with the truck is that for the last few days there have been a burning smell in the cab.. Will keep you guys informed on what is happening with the truck!
Reply With Quote
Sponsored links
  #2  
Old 01-19-2011, 09:41 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,418
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1845
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Was the pedal falling to the floor when the brakes failed?
Reply With Quote
  #3  
Old 01-19-2011, 10:50 AM
clintsharley clintsharley is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 24
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: outdoorsman
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintsharley is on a distinguished road
Default

no.. the brake pedal felt normal actually.. kinda hoping that it would of went to the floor...my opinion or thoughts are, that for some reason there may be moisture in the brake lines.. water or something of the such that may of froze.. it was very cold at the time.. No word from the dealer as of yet..
Reply With Quote
  #4  
Old 01-19-2011, 04:09 PM
driggy driggy is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Age: 51
Posts: 22
Gender: Male
Vehicle: 2011 ram 1500
Trim Level: stx outdoorsman
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
driggy is on a distinguished road
Default

I got an Outdoorsman and first thought I had was Trailer brake controller, though not sure how it could cause it. Makes me a bit nervous now. How many miles on yours?
Reply With Quote
  #5  
Old 01-19-2011, 07:45 PM
clintsharley clintsharley is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 24
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: outdoorsman
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintsharley is on a distinguished road
Default

sorry for the slow response... the truck has 4750 klms (2950 miles.) The truck is still at the dealer, they road tested, and put the truck into the garage, did a complete check of the mechanical brake system, and have found nothing wrong.. The garage tomorrow is going to look into the electronics...
Reply With Quote
  #6  
Old 01-27-2011, 09:26 AM
mrroader14 mrroader14 is offline
Dodge Ram Forum Member
 
Join Date: Jan 2011
Location: ohio
Posts: 72
Gender: Male
Vehicle: 2011 dodge ram 1500
Trim Level: outdoorsman
Color: deep water blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mrroader14 is on a distinguished road
Default

Sorry to hear about your problem, hard to have piece of mind with that issue, if they have checked all the mechanical aspects and found nothing, like a pinched line or no water in system. There are so many new fangle electronics on these trucks, its kinda unexplored territory I suppose. I bought the extended warranty just for that reason. Hope they solve your issue
Reply With Quote
  #7  
Old 01-27-2011, 12:09 PM
clintsharley clintsharley is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 24
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: outdoorsman
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintsharley is on a distinguished road
Default

as of today, they have not solved the issue.. the engineering department is now working on the problem. They are calling it an "event." Basically saying that the computer system can not determine if the truck wants to stop, or if the truck needs to gain traction. It only happens on snow covered or slippery streets or roads, and not all the time. It also only happens when the truck is in 4wd. I have experienced it 3 times in the last week or so.. I have the truck, driving it mostly in 2wd, and only using 4wd when absolutely necessary. This issue really sucks.. for a lack of a better word. But i will say that the dealership is good to deal with.. Now it is a waiting game until they figure out the problem and correct it..
Reply With Quote
  #8  
Old 01-27-2011, 12:53 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,418
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1845
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

If engineering is involved, it must be a pretty damn hard to hunt down. In the last 3 years, I've only had engineering involved in one diagnostic case.
Reply With Quote
  #9  
Old 01-27-2011, 02:06 PM
erm
Guest
 
Posts: n/a
Default

WOW! I hope they figure this out for you.
Reply With Quote
  #10  
Old 01-27-2011, 02:11 PM
x96mnn x96mnn is offline
Dodge Ram Forum Member
 
Join Date: Dec 2010
Posts: 68
Gender: Male
Vehicle: 2014 3500 DRW Crew Cab RAM
Trim Level: Farmers Package
Color: White
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:28
x96mnn is on a distinguished road
Default

Clint

Any update on what took place?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:50 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum