DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Accessories - Dodge Ram Parts - Dodge Ram Performance - Registered Vendors! > NAV-TV - MyGIG Integration - Dodge Ram Accessories


Notices

NAV-TV - MyGIG Integration - Dodge Ram Accessories The leader in OEM video integration for vehicles equipped with factory navigation. Dodge Ram MyGIG Parts and Accessories! - Dodge Ram Accessories - Dodge Ram Parts!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-04-2010, 09:19 AM
NAV-TV's Avatar
NAV-TV NAV-TV is offline
Dodge Ram Forum Member
 
Join Date: Dec 2008
Location: Boca Raton Florida
Age: 38
Posts: 380
Gender: Male
Vehicle: 05 Sebring
Rep Power: 6
Rep:78
NAV-TV will become famous soon enough
Default Rbz mygig radio

Can you guys/gals please chime in if you have an rbz radio and it
is giving you problems. We are hearing all sorts of weird things.
Some of the problems include dead batteries, nav misdirection and things
like that. To protect you guys, I will not sell an allgig at this time with the RBZ radio.

The RBZ is a mygig radio that has been outsourced from overseas and we have seen nothing but problems with it. Until the manufacturer fixes the problems with the radio I would not feel comfortable selling our allgig.
__________________
Richard Flynn
NAV-TV CORP.
561-955-9770 x104
richard.flynn@navtv.com
Facebook.com/NAVTVCORP
Interfacing The Future Blog
Video In Motion
Contact me direct to receive your forum discount
Reply With Quote
Sponsored links
  #2  
Old 02-09-2011, 04:41 PM
Incinr8 Incinr8 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Posts: 10
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: XLT
Color: Grey
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Incinr8 is on a distinguished road
Default

I just put A 2010 RBZ into my new 2011 Ram. I added the back up cam and uconnect module. I took the truck to the dealer to have the computer "Flashed" so the radio would recognize the Camera and uconnect. They got the Camera working fine but could not get the uconnect to work. They said the radio wouldnt connect with the uconnect module for some reason, that the radio and uconnect modlue wouldnt 'talk" to each other.Now when I press the Uconnect button on the radio It does nothing. It used to tell me it wasnt set up with the uconnect feature, Now it says nothing. im not sure if they didnt know what they were doing of if it is a hardwear problem. Any thoughts???
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:51 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum