DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-25-2011, 12:45 PM
geek82's Avatar
geek82 geek82 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2010
Location: Owen Sound
Age: 31
Posts: 47
Gender: Male
Vehicle: 2010 Ram 1500
Trim Level: TRX-4
Color: Mango Tango
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
geek82 is on a distinguished road
Default TPMS Sensors & Cold Weather

A couple days ago we had some cold weather roll through (-22C). The TPMS complained about low pressure in driver side rear tire. The pressure came back up once we hit the road, but the ( ! ) Light keeps coming on. This happen to anyone else? Thought it was interesting.
Reply With Quote
Sponsored links
  #2  
Old 01-25-2011, 12:57 PM
jj ram's Avatar
jj ram jj ram is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2010
Location: Ottawa Ontario, Canada
Age: 40
Posts: 176
Gender: Male
Vehicle: 2010 Dodge Ram 4x4
Trim Level: SLT
Color: Flame Red
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
jj ram is on a distinguished road
Default

yep did it to me a month ago when the weather started getting cold. I topped the tires all up to 40 psi (rating for my 17 tires according to the door frame sticker) and that took care of it. Odd thing was all the tires were around 33-34 psi, filled the 35 and the light still wouldn't go away after driving around, so went with 40.

I thought nitro was supposed to last longer? if the were at 40 and went down to 33 - 34 that is alot gone in less than a year?
__________________
"They will not force us, they will stop degrading use, they will not control us, we will be victorious" - Muse
Reply With Quote
  #3  
Old 01-25-2011, 01:06 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Quote:
Originally Posted by geek82 View Post
A couple days ago we had some cold weather roll through (-22C). The TPMS complained about low pressure in driver side rear tire. The pressure came back up once we hit the road, but the ( ! ) Light keeps coming on. This happen to anyone else? Thought it was interesting.
Sounds like normal operation to me. Set the tire pressure when the tires are cold and the problem should go away.
Reply With Quote
  #4  
Old 01-25-2011, 01:26 PM
KGVette's Avatar
KGVette KGVette is offline
Dodge Ram Forum Member
 
Join Date: Sep 2010
Location: Johnston, Ia
Age: 48
Posts: 60
Gender: Male
Vehicle: 2010 Ram 1500
Trim Level: Laramie
Color: Bright White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
KGVette is on a distinguished road
Default

My passenger rear said it was 2 lbs. low the other day. I also put some in and they all read the same but like the op said the light is still on saying it is low. I too would like to know if there is some sort of reset for this or is it suppose to go away on its own?
Reply With Quote
  #5  
Old 01-25-2011, 01:27 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

The sensors shouold update while you drive. This could take up to 10 miles.
Reply With Quote
  #6  
Old 01-25-2011, 01:36 PM
KGVette's Avatar
KGVette KGVette is offline
Dodge Ram Forum Member
 
Join Date: Sep 2010
Location: Johnston, Ia
Age: 48
Posts: 60
Gender: Male
Vehicle: 2010 Ram 1500
Trim Level: Laramie
Color: Bright White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
KGVette is on a distinguished road
Default

Quote:
Originally Posted by RamTech View Post
The sensors shouold update while you drive. This could take up to 10 miles.
well that is what I thought, I'll keep an eye on it, thanks for the info RamTech
Reply With Quote
  #7  
Old 01-25-2011, 07:42 PM
Netman66 Netman66 is offline
Dodge Ram Forum Member
 
Join Date: Jan 2010
Location: Fredericton, NB
Posts: 166
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Laramie 4x4
Color: Inferno Red / Light Greystone Pearl
Rep Power: 5
Rep:82
Netman66 will become famous soon enough
Default

I just went through all this over the last 2 days. Temperature outside hit -26C and all 4 tires were flashing in the EVIC. I'm not sure what the low threshold is before it sets the light on and starts flashing, but the only way for it to reset is to inflate whatever tires show low to the recommended pressure found on the sticker on the B-pillar inside the driver's door.

I inflated them to 35psi (per the sticker), but that was in a heated garage. As soon as they got cold they were below that pressure and didn't hit 35psi in the EVIC to reset the system. Check the pressure with a good gauge while the truck is outside - figure out how many pounds of air you're short and add that plus an extra .5psi to be sure.

From my research, you lose a pound of pressure for every 10 deg drop in temperature. If you are inflating the tires in a heated garage that's at 5C then taking it out at -25C then you just lost 3 pounds of pressure - so over-inflate the tires at 5C by 3psi and you're golden.
Reply With Quote
  #8  
Old 01-29-2011, 08:30 PM
therock2086's Avatar
therock2086 therock2086 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: PA
Age: 27
Posts: 82
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn SLT
Color: Deep Water Blue Pearl Coat
Engine: 2008-???? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
therock2086 is on a distinguished road
Default

same thing happend to me and i put 35 psi in and that did the trick cause when i bought it there was only 32 in it and we had a day that was like 1 degree out and i pumped it up to 35 and it went off, they say in the owners manual to add air then drive above 15mph for at least 20min and it will rest itself but it didnt take that long for mine
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:36 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum