DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-27-2011, 06:54 PM
The Wook The Wook is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Edmonton, AB
Age: 30
Posts: 19
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Sport
Trim Level: Sport Crewcab 4x4
Color: White
Rep Power: 0
Rep:10
The Wook is on a distinguished road
Default No Reverse?

So i have an odd issue with my transmission. The problem has happened twice today. I start the truck, it shifts into reverse fine, ill drive a short distance, turn the truck off hop out for approx 1 minute, hop back in, go to put the transmission into reverse and there's nothing. The cluster shows that the transmission is in reverse but it doesn't move, and you can't even feel the transmission shift a gear. I can get it to go back into gear only if i put it into Drive and then back into reverse. If i put it back into park and then reverse again after it happens, i still wont move.

The truck is going to the dealer tomorrow, just wondering if anyone else has experienced this? I checked the tranny fluid and its good so i dunno? Possibly just loose linkage or something?
Reply With Quote
Sponsored links
  #2  
Old 01-27-2011, 07:01 PM
erm
Guest
 
Posts: n/a
Default

I haven't heard of this issue before! Let us know what the dealer tells ya!
Reply With Quote
  #3  
Old 01-27-2011, 07:06 PM
The Wook The Wook is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Edmonton, AB
Age: 30
Posts: 19
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Sport
Trim Level: Sport Crewcab 4x4
Color: White
Rep Power: 0
Rep:10
The Wook is on a distinguished road
Default

Will do. Truck has only 1022km's on it as it sits in my garage..... Hopefully its nothing major and can be fixed within the day.
Reply With Quote
  #4  
Old 01-27-2011, 07:10 PM
gavinthered gavinthered is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Posts: 17
Gender: Male
Vehicle: 2013 Ram 2500
Trim Level: big horn
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
gavinthered is on a distinguished road
Default

i just had this exact problem for the first time today as well..... kinda worrying. i wont be able to take it in for awhile so keep us posted on what the dealer says please
Reply With Quote
  #5  
Old 01-27-2011, 08:48 PM
Ram15002ndgen's Avatar
Ram15002ndgen Ram15002ndgen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2009
Location: CA
Age: 52
Posts: 479
Gender: Male
Vehicle: 97 Ram 1500
Trim Level: Laramie SLT
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:55
Ram15002ndgen will become famous soon enough
Default

Probably a linkage or sensor issue.
__________________
www.beatcraigslist.com - for posting dangers & secrets
Reply With Quote
  #6  
Old 01-28-2011, 09:39 AM
The Wook The Wook is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Edmonton, AB
Age: 30
Posts: 19
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Sport
Trim Level: Sport Crewcab 4x4
Color: White
Rep Power: 0
Rep:10
The Wook is on a distinguished road
Default

SO the truck is at the dealer now. They said they haven't heard of the problem. The advisor mentioned that maybe it just needs a software update. I can't really forsee that as the linkage is a mechanical thing but we'll see.

They are also doing any recalls while its there. he mentions the rear diff fluid being low recall. I laughed and said giver.

I'll keep you guys posted when i hear back.
Reply With Quote
  #7  
Old 01-28-2011, 10:19 AM
JHamilton's Avatar
JHamilton JHamilton is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Atlanta, GA
Posts: 362
Gender: Male
Vehicle: 2011 Ram Crew Cab 4x4
Trim Level: Laramie
Color: Deep Cherry
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:92
JHamilton will become famous soon enough
Default

Do these things have a mechanical linkage?
__________________
I'm a failure by standards I reject anyway.
Reply With Quote
  #8  
Old 01-28-2011, 10:35 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Quote:
Originally Posted by JHamilton View Post
Do these things have a mechanical linkage?

Yes, they do even though the RFE indicates the transmission is fully electronic.
Reply With Quote
  #9  
Old 01-28-2011, 10:36 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

I just did some checking and apparently this isn't a common issue. I couldn't locate any tech support cases or bullitiens on the issue and no service flashes are available for the PCM on the 2011 model year.
Reply With Quote
  #10  
Old 01-28-2011, 12:00 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,869
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2583
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I am already considering buying a new Ram, not for a couple years of course, but, they will have the new ZF 8 & 9 speed transmissions in the Rams by then.

They are going to have the ground breaking ceremony in February at Greenville, South Carolina, where they will be building them
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bang In Reverse Noise And Hard Shift BIUBigPimpin Dodge Ram General Discussion 7 01-16-2011 01:55 AM
reverse fuse, or whatever wire i need... oaklandopen 2010 Dodge Ram Forum 1 09-28-2010 06:34 PM
Reverse and Overdrive DYNO Dodge Ram General Discussion 3 06-17-2010 12:02 AM
Noise in reverse after leveling kit Pav Custom Chassis - Drive Line - Suspension - Wheels and Tires - LOWERING or STANDARD 7 04-16-2010 05:03 PM
No reverse in tranny YoMoma 5.9L V8 Specific Topics 16 12-08-2009 10:55 PM


Advertisement






All times are GMT -4. The time now is 08:58 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum