Transmission Operates in Fourth Gear Only - Page 2 - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #11  
Old 03-13-2011, 10:18 PM
terb's Avatar
terb terb is offline
Dodge Ram Forum Senior Member
 
Join Date: Dec 2009
Location: AZ/NM
Posts: 219
Gender: Male
Vehicle: 2014 Ram 2500.........6.7
Trim Level: Laramie
Color: White
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:43
terb is on a distinguished road
Default

You can't just use your favorite fluid!! It needs to be ATF+4. Now if your favorite fluid happens to be ATF+4 you'll be OK.....
__________________
2016 1500 Laramie Crew Cab 6.4 Bed 3.92 Hemi
2016 2500 Laramie Crew Cab 6.7 Cummins
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 03-14-2011, 07:53 AM
wjsamx wjsamx is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: laramie
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
wjsamx is on a distinguished road
Default

Oops, I mean't to say favorite brand of fluid type as specified in the owners manual, which for our Ram's is ATF+4. Sorry for the oversight.
Reply With Quote
  #13  
Old 03-14-2011, 09:54 PM
jrwabw jrwabw is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Location: elizabethton, TN
Age: 33
Posts: 68
Gender: Male
Vehicle: 2014 Ram 2500 cummins laramie
Trim Level: LARAMIE black packag
Color: PX8 with viper sankeskin lime green PGS accents
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:151
jrwabw has a spectacular aura aboutjrwabw has a spectacular aura about
Default

SOME RAMS HAVE HAD THIS PROBLEM iTS LOW ON TRANNY FLUID 99% OF THE TIME.
I WORK AT A DODGE DEALER SEE IT 4-5X A WEEK
Reply With Quote
 
  #14  
Old 03-14-2011, 10:21 PM
Studbuster's Avatar
Studbuster Studbuster is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2009
Location: Clearwater Florida
Age: 75
Posts: 386
Gender: Male
Vehicle: '09 RAM 1500 4dr
Trim Level: Big Horn
Color: Light Graystone Pearl
Rep Power: 0
Rep:61
Studbuster will become famous soon enough
Default

Quote:
Originally Posted by Tob View Post
did they try replacing the whole vavle body on yours??? that's how they figured it out on mine. Once he knew it was vavle body related he then dissasemble the vavle body and found the faulty spring which controls the vavle which is responsible for the 2nd set of clutches.


does yours shift weird? like in between 2 gears in particular? or does it just lock in limp mode right away?
Yes, they have replaced: 1) Valve Body Package, 2) Module-Powertrain Control, 3) Transducer-Pressure Sensor.

There is no weird shifting, I start the engine, shift into Drive, go about 30 feet and BANG, THUD, locked in 4th.
Sunday 9:00PM, 100 miles from home, 4th gear. Took 3 engine restarts to clear it to normal operation.

Mailed the Lemon Law papers to Chrysler today. They have done 3 repairs on it.
__________________
It's my truck and I want it the way I want it!

IF YOU DON'T HAVE TIME TO DO IT RIGHT, WHEN WILL YOU FIND TIME TO DO IT OVER??
Dave

Last edited by Studbuster; 03-14-2011 at 10:29 PM.
Reply With Quote
  #15  
Old 01-25-2013, 03:32 PM
PopsRacer PopsRacer is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Dallas, TX
Posts: 1
Gender: Male
Vehicle: 2012 Ram Crew Cab
Trim Level: ST Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
PopsRacer is on a distinguished road
Default 2012 Ram Locking in 4th gear

I purchased my truck 3 months ago and have 3400 miles on it. It just locked in 4th gear last night. I took it to the dealership this morning (with no problems detected - of course) and am waiting on a reply from the dealership. From the sound of it, I'm in for a long, frustrating road.

Did replacing the faulty spring in the valve body do the trick? I've had no shifting issues to this point and am starting to get concerned with some of the feedback that I am finding. I do not want to trade my 4th gear locking problem for hard shifting or lurching when accelerating from a stop.
Reply With Quote
  #16  
Old 01-28-2013, 09:26 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 2,193
Gender: Male
Vehicle: N/A
Rep Power: 9
Rep:537
TransEngineer is a glorious beacon of lightTransEngineer is a glorious beacon of lightTransEngineer is a glorious beacon of lightTransEngineer is a glorious beacon of lightTransEngineer is a glorious beacon of lightTransEngineer is a glorious beacon of light
Default

There are a lot of different issues that can cause limp-in (4th gear only). You need to get the fault code that's been set, to see exactly where the problem lies. Did the dealer find no faults? If so, then you may be loosing the 12V power feed to the trans. This comes from the trans relay, which is in the Totally Integrated Power Module (TIPM). But if you loose the main 12V power, I'd still expect the PCM to set some trans faults. So see if you can find out what fault(s) it has.
Reply With Quote
  #17  
Old 01-29-2013, 09:02 PM
ArmyofOne's Avatar
ArmyofOne ArmyofOne is offline
Some Assembly Required


 
Join Date: Dec 2010
Location: Van Alstyne, TX
Age: 32
Posts: 7,037
Gender: Male
Vehicle: 2015 Ram 1500 CC 4x4
Trim Level: Laramie
Color: Blue Streak Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 13
Rep:1260
ArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud of
Default

Quote:
Originally Posted by jrwabw View Post
SOME RAMS HAVE HAD THIS PROBLEM iTS LOW ON TRANNY FLUID 99% OF THE TIME.
I WORK AT A DODGE DEALER SEE IT 4-5X A WEEK
Then you must know transmission fluid, unlike oil, doesn't just disappear. There are no ignition sources inside an automatic transmission (or a manual for that matter) so the only way for fluid to leave the system is through a leak, unless it is evaporating, in which case you have bigger problems.

So if your trans is low on fluid there are only a few possibilities:

-there is a leak.

-someone isnt checking the level correctly (operating temperature, cycling through all gears from P to 1 and back up to N with at least 10 seconds in each gear, and trans in N when dipstick is pulled, wiped and reinserted).

-your transmission is so hot its eating fluid (you would know, your truck wouldnt move very far after this problem manifests itself).

-Whoever serviced the trans last did not put in the correct amount of fluid

-The factory didnt put in the correct amount of fluid on the assembly line

or.....



-there is a leak.
__________________
COMBAT WOUNDED VETERAN
-2015 Ram 1500 Laramie Crew Cab 4x4. Lifted, Modded, Attitude.
2002 Lexus ES300. My Daily.
2014 Civic EX. Wifey
2008 Corvette Pace Car Convertible. #325/500
Reply With Quote
  #18  
Old 02-21-2013, 04:42 PM
cwjames cwjames is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Forney, Texas
Posts: 1
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: SLT
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
cwjames is on a distinguished road
Default

I am new to this forum and you may have the problem fixed. I had the same problem but each time my transmission got stuck in 4th gear my malfunction light would come on. After numerous trips to different dealerships where the cam sensor was replaced several times then the PCM was replaced and they traced all wiring for possible short were checked but this didn't fix the problem. They finally put as they said their top mechanic on it and what was written on the work was the following; the right bank cam sensor had eaten about 1/8 inch into the cam cap. The cam sensor could no longer accurately read the tone wheel. they replaced the right cylinder head and camshaft. I am no mechanic and just read what they had written on my work order. I can say though that I have driven about 5000 miles and have not experienced any more problems and this had been a weekly ordeal where I would have to stop and kill my truck and restart it to get it stuck out of 4th gear. I have no idea how the cylinder head caused all that but it sure seems to have fixed my problem. I hope you get urs fixed.

Last edited by cwjames; 02-22-2013 at 09:41 AM. Reason: add more info
Reply With Quote
  #19  
Old 07-14-2013, 07:28 AM
Prochargedram's Avatar
Prochargedram Prochargedram is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: Mission, Tx 78572
Posts: 29
Gender: Male
Vehicle: 2010 Dodge Ram R/T 1500
Trim Level: R/T 5.7Hemi
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Prochargedram is on a distinguished road
Default

cwjames

good info there!!...
Reply With Quote
  #20  
Old 07-14-2013, 10:36 AM
RadioFlyer's Avatar
RadioFlyer RadioFlyer is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2009
Age: 63
Posts: 1,034
Gender: Male
Rep Power: 9
Rep:146
RadioFlyer will become famous soon enoughRadioFlyer will become famous soon enough
Default

Quote:
Originally Posted by RamTech View Post
One of the solenoid pack components such as a pressure sensor or shift solenoid.
I second that and they may change the clutch packs for safe keeps like they did mine. None the less they should keep it and test drive it for themselves to detect the era codes.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission wont go into gear 5.7L 5.7L V8 Specific Topics 19 01-26-2015 02:27 PM
2001 Ram1500 5.2 L Transmission shifting problems Mic Shaw 5.2L V8 Specific Topics 12 06-13-2011 08:29 AM
TRANSMISSION LOCKED IN 4th GEAR Studbuster 2009 Dodge Ram Forum 2 02-05-2011 09:21 PM
45/545 RFE Transmission Overview RamTech Dodge Ram Knowledge Base 13 02-04-2011 04:13 PM
Transmission has slight shift delay??? Quiet Lunatic V6 Specific Topics 5 02-05-2009 06:09 PM


Advertisement



All times are GMT -4. The time now is 10:41 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors