DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-19-2011, 09:51 AM
Tob Tob is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: L'Ange-Gardien, QC, Canada
Age: 32
Posts: 10
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT 4x4 Crew 3:92
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tob is on a distinguished road
Default Transmission problems

So i bought the truck in september and i'm already having problems with the transmission. What a piece of shit....

it started last week when out of nowhere the truck switched to manual gear selection, as if it was in tow/haul mode....but it wasn't. It was stuck on 4 and wouldn't go up or down with the manual selector. i tried just putting it back in normal Drive but it would just skip and go right to Neutral. Good thing I had just gotten off the highway.

So i drove to wherever i was going witch was maybe 5-6 blocks from there, parked it and turned it off for a couple of seconds and then back on. That seemed to clear the error, would engage in Drive and everything seemed fine. Although when i left there later that night, it started acting up again. This time no error, just had a real hard time to shift from 2nd to 3rd, it would rev to about 3k to 4k before shifting.....did that for the same 5-6 blocks until i hit the highway. After that it wasn't as worst but i still though the shifting timing was off...

Got it to the dealer a day later (was due for an oil change so i asked them to rotate the tires while at it, and they managed to bend the brakes back plate on the front passenger side....not impressed. I also told them to look for that 'Duck' noise when starting it cold in the morning and of course the didn't find anything and had no idea)

Said they ran it through the computer and didn't find anything...

so yesterday night i leave my place and it starts acting up again when shifting in 2nd gear, and as soon as i got in town, malfunction indicator light comes on...turn around and realize that it won't shift in 5th at all. So now i'm stuck all weekend with that worthless piece of shit parked in front of the garage and have to wait on monday to bring it back to the dealer once again.

that truck barely hauls anything, it's towed a 16' cargo trailer maybe 10 times, and i only drive it every other week and on the weekends since i carpool to work. (70 miles commute). it's only got 8k miles on it and as always been treated good.

Buddy of mine bought a Ford a week before i bought the Ram, and i'm thinking i should've done the same...

Last edited by Tob; 02-19-2011 at 05:37 PM.
Reply With Quote
Sponsored links
  #2  
Old 02-19-2011, 12:29 PM
westxsrt10's Avatar
westxsrt10 westxsrt10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2010
Location: Idaho
Posts: 257
Gender: Male
Vehicle: 2010 Ram 1500 4x4 Hemi
Trim Level: Cool Chrome
Color: Cool Vanilla
Rep Power: 5
Rep:79
westxsrt10 will become famous soon enough
Default

Did you buy the truck new?
__________________
2010 Ram CC 1500 Hemi 4x4, 3.92 Mag-Hytec diff. cover
2008 Viper coupe, Belanger ceramic headers
2008 Ford F-250 CC,4x4,V-10
Reply With Quote
  #3  
Old 02-19-2011, 12:45 PM
Tob Tob is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: L'Ange-Gardien, QC, Canada
Age: 32
Posts: 10
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT 4x4 Crew 3:92
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tob is on a distinguished road
Default

brand new, it had 300k on it because they had to fetch it from another dealer
Reply With Quote
  #4  
Old 02-19-2011, 01:22 PM
westxsrt10's Avatar
westxsrt10 westxsrt10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2010
Location: Idaho
Posts: 257
Gender: Male
Vehicle: 2010 Ram 1500 4x4 Hemi
Trim Level: Cool Chrome
Color: Cool Vanilla
Rep Power: 5
Rep:79
westxsrt10 will become famous soon enough
Default

Quote:
Originally Posted by Tob View Post
brand new, it had 300k on it because they had to fetch it from another dealer
It's frustrating dealing with problems of a new vehicle, try being calm and polite when talking to your dealer. Remember it will get fixed under warrenty.
__________________
2010 Ram CC 1500 Hemi 4x4, 3.92 Mag-Hytec diff. cover
2008 Viper coupe, Belanger ceramic headers
2008 Ford F-250 CC,4x4,V-10
Reply With Quote
  #5  
Old 02-19-2011, 02:28 PM
Frtman Frtman is offline
Banned
 
Join Date: Jan 2011
Age: 27
Posts: 29
Gender: Male
Vehicle: Dodge ram 1500
Rep Power: 0
Rep:10
Frtman is on a distinguished road
Default

Do keep in mind, the 09/10 f150's had much more transmission issues then these year rams, just because your friend didn't, doesnt mean you wouldn't have if you bought one. Sorry for your bad luck, im sure once it gets fixed you wont have any more transmission issues. Not a very common thing on these new trucks
Reply With Quote
  #6  
Old 02-19-2011, 02:42 PM
RocknMedic83 RocknMedic83 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Windsor ON Canada
Age: 31
Posts: 75
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Crew Cab
Trim Level: Sport
Color: Brilliant Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:46
RocknMedic83 is on a distinguished road
Default

This is the funniest post/thread I've read on this forum. Great read, I had a laugh. I have that same issue(noise) when I start'er up in the cold. BTW thats an awesome way of describing it (duck quack)LMAO. I havn't had any issues with my tranny, yet any ways. I never mentioned the noise when I went in for an oil change because I figured they wouldn't find it or Might think I was crazy!

Anyways like someone else said, U are under warrenty for at least 3 years, so They'll fix it.

You should start a new thread about the Quack Noise. I'm interested to see if others have that same issue!

Last edited by RocknMedic83; 02-19-2011 at 02:45 PM.
Reply With Quote
  #7  
Old 02-19-2011, 03:04 PM
Tob Tob is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: L'Ange-Gardien, QC, Canada
Age: 32
Posts: 10
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT 4x4 Crew 3:92
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tob is on a distinguished road
Default

actually it seems to be a fairly common thing on 2010 rams. A guy at work has almost the same truck and he experienced the same "stuck in 4th manual" issue. He hasn't had any other issues with the transmission yet, and that happenned 2 weeks ago.

there's also a 6-7 pages thread on another dodge forum with at least a dozen owners reporting the same issue.

But as always the "liarship" is hearing of this problem for the first time...everytime you bring them a vehicle you're always the first one to report that problem, as if they started selling cars yesterday...



Quote:
Originally Posted by Frtman View Post
Do keep in mind, the 09/10 f150's had much more transmission issues then these year rams, just because your friend didn't, doesnt mean you wouldn't have if you bought one. Sorry for your bad luck, im sure once it gets fixed you wont have any more transmission issues. Not a very common thing on these new trucks
Reply With Quote
  #8  
Old 02-19-2011, 03:09 PM
Tob Tob is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: L'Ange-Gardien, QC, Canada
Age: 32
Posts: 10
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT 4x4 Crew 3:92
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tob is on a distinguished road
Default

it does sound like a freakin' duck is stuck under there does'nt it? everybody i told though i was crazy, glad to hear i'm not...

yeah i figured they wouldnt even try anything on that one....although now they'll probably have to keep the truck for the transmission issue so i'll have them let the truck sleep outside and listen to it start in the morning.

good idea about the thread, i did search a bit on it but couldnt find anything.



Quote:
Originally Posted by RocknMedic83 View Post
This is the funniest post/thread I've read on this forum. Great read, I had a laugh. I have that same issue(noise) when I start'er up in the cold. BTW thats an awesome way of describing it (duck quack)LMAO. I havn't had any issues with my tranny, yet any ways. I never mentioned the noise when I went in for an oil change because I figured they wouldn't find it or Might think I was crazy!

Anyways like someone else said, U are under warrenty for at least 3 years, so They'll fix it.

You should start a new thread about the Quack Noise. I'm interested to see if others have that same issue!
Reply With Quote
  #9  
Old 02-19-2011, 03:21 PM
Fordjohn Fordjohn is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Canada
Posts: 3
Gender: Male
Vehicle: 2010 doge ram
Trim Level: Slt
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Fordjohn is on a distinguished road
Default

I believe the duck quack noise is the thick power steering fluid hitting the pump impeller as it speeds up during engine start.
Reply With Quote
  #10  
Old 02-19-2011, 03:29 PM
Tob Tob is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Location: L'Ange-Gardien, QC, Canada
Age: 32
Posts: 10
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT 4x4 Crew 3:92
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Tob is on a distinguished road
Default

Quote:
Originally Posted by Fordjohn View Post
I believe the duck quack noise is the thick power steering fluid hitting the pump impeller as it speeds up during engine start.
it does sound more like an impeller then a belt, so far everybody i've explained that issue to told me a frozen belt... but it really isn't a belt sound. So that could make sense, although there wouldn't really be any fix for it

ever experienced this sound on another vehicle?? i've onwed jeeps before, couple of xj , a wrangler, and the wife has a patriot and none of them did this. And we're not having a really cold winter this year either
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Ram1500 5.2 L Transmission shifting problems Mic Shaw 5.2L V8 Specific Topics 12 06-13-2011 09:29 AM
transmission problems ld83 5.2L V8 Specific Topics 2 02-09-2011 09:10 AM
transmission problems paul holan Newbie Checkin! 10 06-11-2010 05:08 PM
2001 Ram automatic transmission problems SB Fire 9 5.9L V8 Specific Topics 6 06-05-2010 11:20 AM
transmission problems bartholemu Cummins Diesel Specific Topics 3 03-07-2010 10:59 PM


Advertisement






All times are GMT -4. The time now is 11:05 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum