DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Body & Interior


Notices

Body & Interior 2nd Gen Dodge Ram Body & Interior Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-08-2011, 11:48 PM
ramonator44 ramonator44 is offline
Dodge Ram Forum Member
 
Join Date: Mar 2011
Location: Indiana
Age: 21
Posts: 63
Gender: Male
Vehicle: 1997 Dodge Ram
Trim Level: Laramie SLT
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:22
ramonator44 is on a distinguished road
Unhappy door speakers not working?

ok so i have a 98 regular cab and in the doors there are stock 6x9s and the stock tweeters. the tweeters work fine but the 6x9s are not working im not getting any noise from them not even static. it has an after market sony head unit. i took it out to check the wiring and its all done right. so any help would be appreciated..
__________________
1998 Ram Laramie SLT 5.9L
Reply With Quote
Sponsored links
  #2  
Old 03-09-2011, 11:57 AM
danv802008's Avatar
danv802008 danv802008 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Hutto, TX
Age: 34
Posts: 83
Gender: Male
Vehicle: 2010 Dodge Ram Crew Cab
Trim Level: ST 4x4
Color: Silver
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:53
danv802008 will become famous soon enough
Default

Quote:
Originally Posted by ramonator44 View Post
ok so i have a 98 regular cab and in the doors there are stock 6x9s and the stock tweeters. the tweeters work fine but the 6x9s are not working im not getting any noise from them not even static. it has an after market sony head unit. i took it out to check the wiring and its all done right. so any help would be appreciated..
You might try pulling the speakers from the door and hooking them up to your home stereo. That might help you figure out if there is a problem with the speakers or a problem with the head unit. With what you are describing i would lean toward it being a problem with the sony head unit, unless you see an obvious problem with the speakers. (Loose wires on the speaker or an erroded gasket around the cone of the speaker.)

Hope that helps...
__________________
MODS List: Pro Comp 6" Suspension Lift | Nitto Dune Grapplers 35's | Moto Metal Skull Wheels | Flowmaster 50 Series HD SI/DO | AFE Stage 2 Pro 5 CAI | HyperTech Performance Tuned

Reply With Quote
  #3  
Old 03-09-2011, 04:40 PM
ramonator44 ramonator44 is offline
Dodge Ram Forum Member
 
Join Date: Mar 2011
Location: Indiana
Age: 21
Posts: 63
Gender: Male
Vehicle: 1997 Dodge Ram
Trim Level: Laramie SLT
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:22
ramonator44 is on a distinguished road
Default

well i posted this else where as well and they seem to think that the preamp wire from my headunit needs to be hooked up which is what im thinking now to.
__________________
1998 Ram Laramie SLT 5.9L
Reply With Quote
  #4  
Old 03-10-2011, 05:30 PM
ramonator44 ramonator44 is offline
Dodge Ram Forum Member
 
Join Date: Mar 2011
Location: Indiana
Age: 21
Posts: 63
Gender: Male
Vehicle: 1997 Dodge Ram
Trim Level: Laramie SLT
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:22
ramonator44 is on a distinguished road
Default

ok well for anyone else with the same problem i figured it out. when installing an new head unit with the infinity speakers you need to wire the amp remote wire from the head unit to the power antenna wire from the truck.. but then i ran into another problem the speakers only worked when the radio was on not when i had my ipod hooked up so i took it back out and my head unit had a second amp remote wire so i hooked both amp remote wires to the power antenna wire and it now works great.. other then some static when the ipods hooked up... was actually surprised at how much bass these speakers produce.
__________________
1998 Ram Laramie SLT 5.9L
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto unlock on exit stoped working Bob2002 Electrical 3 05-09-2013 05:49 PM
Key Fob not working TruckeeT2 2010 Dodge Ram Forum 18 08-21-2011 09:15 PM
Reverse Lights Not Working dschluet 5.2L V8 Specific Topics 4 02-27-2011 02:07 PM
Little audio project I've been working on!! Ryank Custom Dodge Ram Interior Modifications - Custom Audio / Video 2 01-10-2011 12:40 AM
Back up lights not working!!! Need help nickm5 Electrical 1 10-13-2010 11:10 PM


Advertisement






All times are GMT -4. The time now is 09:10 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum