DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-17-2011, 07:20 PM
Jrob7106 Jrob7106 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Maryland
Posts: 1
Gender: Male
Vehicle: 2004 dakota
Color: Patriot blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Jrob7106 is on a distinguished road
Default stereo issue on 99 3500

I am working on a 99 3500 ram ext cab with cummins. The front speakers (doors and tweeters) do not work. Tried installing an aftermarket head unit, still do not work, neither does the cd function on the unit or auxillary mp3 jack. The fm tuner does work and only gets sound out of rear speakers. Any suggestions?
Reply With Quote
Sponsored links
  #2  
Old 03-25-2011, 02:58 AM
Stangshcky12 Stangshcky12 is offline
Banned
 
Join Date: Feb 2011
Location: Pittsburgh
Age: 24
Posts: 2,118
Gender: Male
Vehicle: 2005 Dodge Ram 2500
Color: Mineral Gray
Rep Power: 0
Rep:177
Stangshcky12 has a spectacular aura aboutStangshcky12 has a spectacular aura about
Default

Sounds like there may be problems in the factory harness
Reply With Quote
  #3  
Old 03-25-2011, 09:02 AM
wermbang wermbang is offline
Banned
 
Join Date: Jun 2009
Location: Iowa
Posts: 10,365
Gender: Male
Vehicle: 2001 Dodge Ram 4X4 Quad Cab
Trim Level: Sport- Off Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:1930
wermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant futurewermbang has a brilliant future
Default

Sounds like the factory amps are not getting turned on. There should be a wire that is not part of the regular harness, black and blue one. THis will need to go to the power antennae wire on the aftermarket stereo.
Reply With Quote
  #4  
Old 10-17-2011, 03:31 PM
itsavant itsavant is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Sherwood Park, AB
Posts: 4
Gender: Male
Vehicle: 1998 Dodge Ram 2500 4X4
Trim Level: SLT
Color: White
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:10
itsavant is on a distinguished road
Default

Quote:
Originally Posted by wermbang View Post
Sounds like the factory amps are not getting turned on. There should be a wire that is not part of the regular harness, black and blue one. THis will need to go to the power antennae wire on the aftermarket stereo.
Is this black/blue wire you speak of, by itself and connected to the frame of the factory radio with a spade type connector? i thought that was a ground? Maybe thats why i don't have sound from all speakers.
Reply With Quote
  #5  
Old 10-21-2011, 01:29 AM
camoman214 camoman214 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Posts: 217
Gender: Male
Vehicle: None right now
Rep Power: 0
Rep:11
camoman214 is on a distinguished road
Default

The factory amps are not coming on. Wernbang is right, however I wouldn't use the "power antenna" feed because on most after-market CD players, the power antenna feed loses all voltage when the CD player is set to CD mode or any other mode that isn't the AM/FM radio. I would use the wire labeled "amp power" which is normally solid blue. This wire is always powered when the CD player is on and will give power to your stock amps whether you are on AUX mode, AM/FM mode or CD mode.

This is also the reason why you are only getting sound in AM/FM radio mode.
__________________

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer AVIC-Z110BT Install into a 09 1500 marko7717 Dodge Ram Knowledge Base 19 08-29-2012 04:52 AM
Vibration Issue WickedSix 5.7L V8 Specific Topics 5 01-13-2011 12:30 AM
2004 Dodge Ram 3500, AC Issue, doesn't blow hard Texas Heating & Cooling 3 08-15-2010 10:35 AM
Dodge Ram K&N 1500 2500 3500 Ramrob Dodge Ram Parts and Accessories for Sale - Trade - Want To Buy! 16 03-21-2010 12:50 PM
Stereo issue: Cassette system jammed... JayRAudetteJr Body & Interior 10 01-08-2010 01:51 PM


Advertisement






All times are GMT -4. The time now is 01:02 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum