DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Heating & Cooling


Notices

Heating & Cooling 3rd Gen Dodge Ram Heating & Cooling Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-14-2011, 02:02 PM
hockeyplaya13's Avatar
hockeyplaya13 hockeyplaya13 is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Louisville, KY
Posts: 49
Gender: Male
Vehicle: 2002 1500 Quad Cab SLT
Color: Atlantic Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:22
hockeyplaya13 is on a distinguished road
Default Heating Problem, and Truck Overheating. Related?

Alright I've got two interesting phenomenon going on here. The first being that I have no heat. I have been heatless for about 2 years now, which is brutal in winter, but being at college I don't drive much so I've just dealt with it. But recently, as in a few weeks ago, I was driving and randomly flipped the heat on to see if it had miraculously fixed itself. Idk what I was thinking, but then I noticed that for about 5-10 seconds, it blew warmish air, and then it turned cold again. Since it was blowing cold air, I turned the air off. But then I was curious and about 15 minutes later tried again, and it did it again. The only thing was it was really only effective at the lowest fan setting, and blew very mildly warm air. If I tried to do it full blast, it would blow maybe the same amount of warm air, but much faster and therefore for only about 2 seconds.

Then I drove home one weekend (from Bloomington, IN to Louisville, KY. 2 hour drive on interstate) and I gunned it to quickly get around one of those left-lane-cruise-control morons, and when I looked in the rearview mirror I saw a cloud of white smoke. Fearing a blown head gasket or something similar, I immediately checked out my gauges, and the temp gauge started steadily rising, so I pulled off at the first exit before it overheated. Upon popping the hood, I noticed that my lower radiator hose, the one that runs to the thermostat, was totally split open. So I got it towed home, and got the upper and lower radiator hoses replaced (way too cold in my garage to do any work on it myself).

So then, on the way back up to school, I was curious and tried the heat again, on full blast. This time it gave me substantially more heat, a good 5-10 seconds of *hot* air at full blast before it faded back to cold. And like before, if I turned the air off for about 10-15 minutes and tried again, it would do it again. If I turned the air off and tried immediately again, it was just cold.

Last part of the story here- a few weeks after that, I came home again and overheated in the EXACT SAME PLACE on the interstate. Literally. This time my coolant hose didn't bust, but my truck ding'd at me, I saw the gauge was extremely hot, and pulled off at the exact same exit, into the exact same Wendy's parking lot, into the exact same parking space. No joke, I swear. Everything was fine this time, I gave it about 10 minutes and could hear the coolant circulating and it returned to normal operating temp relatively quickly. So I hopped back on the interstate and took it a little slower, around 65-70 (speed limit is 70, so before I was doing 75-80), and kept an eye on the gauge. It ran about 2/3 of the way between the middle markers, whereas it normally runs just shy of halfway. I nursed it back and it was fine, and then took my sister's car back for the past few weeks.

I had previously thought the heat thing was a blend door problem, which is what the mechanic's we took it too had thought as well (although it was just speculation, they didn't take out the dash to check). That's why we didn't get it fixed for so long, because it's so much $$ and I don't have the know-how to take the dash out comfortably. But now with this overheating thing, and the intermittent heat, I'm wondering if I have a clogged heater core? Could that be the source of both problems? I reason that if it were a blend door issue, I wouldn't be getting those first 5-10 seconds of hot air, right? I wouldn't get any at all? In order to get those 5-10 seconds, the blend door has to be open, correct? I was thinking a combination of that and maybe some air pockets in the cooling system might be causing the overheating, and that my plan of action would be to back flush the heater core and then make sure there is no air in the cooling system. Am I on the right track?
Reply With Quote
Sponsored links
  #2  
Old 03-14-2011, 02:11 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 43
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

I think you have air trapped in the cooling system and a plugged core is possible but I wouldn't condemn it until I was 100% sure I had all the air out. The 4.7 engine is more than a little notorious for trapping air and causing the exact problem you are describing.
Reply With Quote
  #3  
Old 03-14-2011, 03:26 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,863
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2583
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I'm curious

engine cooling & cabin heating can be 2 separate problems, or it can be caused by the same problem

engine cooling, i would think, would be the radiator, the hoses, the thermostat, & the water pump
if the radiator is constricted, your fluid circulation will be poor & may need to be rodded out
you said that you already replaced the hoses
did you have the thermostat replaced at the same time?, by the way many of the newer thermostats are made to fail in the OPEN position, unlike the older styles
Water pumps going bad usually warn a person, by leaking or making a loud squealing noise, mostly they either work or don't

AIR in the system can cause several conditions, as mentioned by Randy, both with cooling the engine & heating the cabin air

Then there is the cabin heating, you have to have hot water flow, as well as air flow.
covering just the water flow
you have the heater hoses
you usually have a vacuum or electric heater hose control valve, it allows or stops the water flow through the heater core
the of course you have the Heater Core

When doing a quick check of the water flow, first check to see if the heater hose control valve is OPEN, (at the same time make sure that it closes), when it is in the OPEN position, pull both the supply & the return hoses off the front of the engine, a lot of people try to take off the firewall end of the hoses & make the next part hard on themselves, taking a water supply from your home, business, etc. run a hose over to your vehicle, if you have a Water Hose Sweeper Nozzle like this, they come in metal or plastic
http://www.amazon.com/gp/product/B00...1W51MYSCZ535FJ
stick it into the heater hose & use a clamp to hold them together. PUT ON SAFETY GLASSES, have a friend turn on the water slowly at first & see if you get water flowing through that part of the system, back flushing is the best way to clear any blockage.
IF everything is OK, then you have to check out the air circulation system.

BURP the whole water system to get the AIR out of the water part of the system

GOOD LUCK

YOUTUBE has several videos, both for the water & air trouble shooting & fixing
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Truck in shop for tranny problem Fuzznutts 5.7L (345 cu in) HEMI V8 Specific Topics 17 01-24-2014 10:19 AM
My truck has trouble starting... no one can figure out problem Pork Chop 3.7L PowerTech V6 Specific Topics 15 05-14-2011 09:14 PM
heating problem atb1137 Heating & Cooling 10 01-24-2011 02:57 PM
Truck has fuel supply problem goldhorse1 Dodge Ram Knowledge Base 1 01-11-2010 07:49 AM
hey everyone... problem with my truck.. dacota1950 Newbie Checkin! 18 12-08-2008 10:24 PM


Advertisement






All times are GMT -4. The time now is 12:48 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum