DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-28-2011, 01:56 PM
YamiCaru's Avatar
YamiCaru YamiCaru is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2010
Location: Houston, Tx
Age: 28
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab
Trim Level: SLT Lonestar Edition
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
YamiCaru is on a distinguished road
Angry Insan Dashboard and speaker problems!!

Hello everyone! Im here to hopefully get help with a rather weird issue in having...
First off, I have a 2010 Dodge Ram 1500 quadcab, Hemi, with the alpine system and regular-not screen-radio from the factory.
A fee weeks after I got the truck, installed. Pioneer stereo. It worked well but then I started having issues with the sound. The sound would cut in and out in the rear and would sometimes cut out in the front.
Went back and got a different box thing that hooks up between the stereo and the truck's electrical (not the wiring harness, but a deal that supposedly prevents and craziness with the dash) and then everything was fine for a week.
The problem returned and then I had that same thing replaced again.
Problem returned yet again and then the wiring harness was checked and turned out that one of the cables was loose.
Perfect...for a while.
I was driving and highways speeds one night and then all the dashboard lights turned on (like when u first turn the truck on) and the rpms and speedometer dropped to zero...it's been randomly doing this.
One day I took it to the dealer and it literally stopped doing it as I pulled in. The dealer checked it all out and they say thy there's nothing wrong with...WTF?!
alright so I drove off. Everything was well for a week and then the problems started again. (both sound and dashboard issue)
So I thought that maybe the problem was the stereo.
I went to het a different stereo, this time being a pioneer avh-p3200bt to see if it resolved the problem.
This morning I was driving to work and the damn rear speakers cut in and out!!! I havent had the dash problem yet...
Seriously man, WTF?!?!?
I dot know what the problem is!! Any suggestions??
ANYTHING can help me, ideas, etc....
Thank you all for your time
Reply With Quote
Sponsored links
  #2  
Old 03-30-2011, 01:48 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Although your probably not going to what to hear this...LOL...put your truck back to 100% factory. Remove the Pioneer and install the factory unit with no aftermarket stuff, and see if the problem returns. If it does, then you at least have a good case for a warranty claim. If the problem does not come back, you may have to look into what the aftermarket stuff is NOT doing correctly.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 04-02-2011, 10:58 PM
YamiCaru's Avatar
YamiCaru YamiCaru is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2010
Location: Houston, Tx
Age: 28
Posts: 7
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab
Trim Level: SLT Lonestar Edition
Color: White
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
YamiCaru is on a distinguished road
Default hmmmm

Well you might be right... argh that sucks!
What I did yesterday was put in a different Pioneer (AVH p3200bt), changed out the little black box that is supposed to keep the dash from going crazy (module), changed the stereo plug, AND changed the wiring harness...
Basically, i took EVERYTHING out and EVERYTHING that was put in is now new.
I drove around today and it seems fine but I'm gonna give it at least one week and see what happens
crazy stuff though...i will try and post a video so you can see all the craziness!
Reply With Quote
  #4  
Old 04-02-2011, 11:28 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Hopefully this last effort is the one that works for you , but if not , look at the bright side . If it does screw up again and you have to put in the factory unit....at least it's not an AM only radio like was common 25 years ago.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:13 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum