DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-19-2011, 01:40 AM
MarkM MarkM is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Northern Virginia
Age: 24
Posts: 6
Gender: Male
Vehicle: 1998 Ram 1500 5.9L 4x4
Trim Level: Laramie SLT
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
MarkM is on a distinguished road
Default Left about 15 guys scratching their heads

Hey guys I'm new here, and Ive got an interesting issue.

I own a 98 Ram 1500 360, 168,xxx on chassis, unknown on engine, but it was replaced or rebuilt a little over a year ago from what I hear when I bought the truck. Truck progressively got worse and now will not start. We have replaced all electrical parts beside the ECM and distributor. Weve checked all grounds, and apart from ripping the engine apart, have checked everything and nothing seems to be wrong. We had a MOTIS check it and it came back with all green, the timing is on, and no one can seem to find the issue, including 4 of my dealers senior techs. I haven't had the Chrysler computer hooked up since its had the latest no start conditions, but last time I was at the dealer, about 5 months ago(the truck has been down for about 4 now, sitting) they said nothing was wrong besides old plug wires. Ive had about 10 different guys look at this thing and none of them could figure it out. Ive put almost 4 grand into it lately and Id really like to not put too much more into it. Its getting fuel, spark, and the compression was between 120 and 130 on 4 of 8. The alien thing about it is, the more plugs we take out, the more it wants to start. YES, you read me right. We had 5 plugs out and it started, and ran, obviously not well, but wont run with all 8. Ive got no proof that the engine is newish, but with the compression where it is, I cant believe its not. Again, Ive had it at the dealer and they ran every test they can and said its good. I haven't had it there since this latest weird episode. It started with sensors burning up. I have a truck and snow shop, and my guy did put aftermarket sensors, but now everything is factory Mopar. I was driving normally, I went up a small incline and the truck seemed to have a power loss, then it seemed fine. Went up a larger hill, had to stop midway for a light, and when I went off it had absolutely no power. I had to have it towed back to my shop, it was running when it came in but wont start now. It was running on 4 cylinders when it came in though, showing signs of a wet cap. No ideas of what it is, but I need some help.

Sorry for the small book.
Reply With Quote
Sponsored links
  #2  
Old 05-19-2011, 01:53 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Well, I don't have any answers, but have a bunch of questions.

Did you replace the distributor cap and rotor?
Has anyone checked the crankshaft/camshaft timing?
Can you get it to a dealer to get it on their scanner....or have them bring the scanner to you?
Have you checked the fuel pressure?
Any chance the exhaust is completely blocked....Cats?
Is there any blockage in the air intake system?

LOL....sorry for all the questions....I'm intrigued....wish I was there.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 05-19-2011, 01:54 AM
Stump3r's Avatar
Stump3r Stump3r is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Morinville, Alberta
Age: 46
Posts: 12,851
Gender: Male
Vehicle: 2013 Ram 1500 Crew 4x4
Trim Level: Sport
Color: Black
Rep Power: 12
Rep:1266
Stump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud of
Default

Sounds to me like a timing issue. Have you checked the timing chain and gears?
How about the gears on the distributor shaft?
If it's firing with plugs removed my guess would have to be something messed up with timing out of phase.
__________________


Big Red my old 2011 Sport

Enjoy big benefits with a subscription to RamforumZ, become a site supporter today!

Don't forget to upload pics of your Ram in the Gallery!

Great how to's and lets not forget the Rulez.


Reply With Quote
  #4  
Old 05-19-2011, 02:03 AM
MarkM MarkM is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Northern Virginia
Age: 24
Posts: 6
Gender: Male
Vehicle: 1998 Ram 1500 5.9L 4x4
Trim Level: Laramie SLT
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
MarkM is on a distinguished road
Default

I havent checked to see if the cat was blocked, but I had a factory cat put on about 20k ago. Cap and rotor are new Mopar parts. My shop mechanic checked the timing and said it was on. I believe he just lined up the harmonic balancer and checked to see the distributor was on #1. We've not yet gotten to take the engine apart, but the intake is off right now so that can't be it. Fuel pressure is good, with a new pressure regulator installed. Been trying to get one of my guys to bring the dealer computer with no luck. Next week I'm just getting her towed to the dealer so this is my last attempt, lol.

Stump3r: No we've not checked the timing by the mechanicals, yet. However, the distributor shaft has no play in it, and it is aligned properly. Not that that means the timing is in fact correct. I happen to be in agreement with you by the way, just trying some last ditch efforts before getting into the valve covers and such.
Reply With Quote
  #5  
Old 05-19-2011, 02:10 AM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,068
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

my buddy has been having a problem with his 1998 Ram
there is nothing wrong as far as any mechanic can see
he refuses to pay dealership prices, but has had Dodge mechanics work on it

he was told to send his computer back to a company in the south eastern states
they rebuilt it twice & sent it back to him, he bought another computer, same malfunction, truck won't start
One day he was messing with both computers & decided to clean up the appearance a bit, as it turns out, the original computer number had been painted over, last 2 digits are 15, the paperwork states that the number is 13 & the computer that they sent him to replace the original also reads 13. he is now waiting on a different computer with the last digits being 15
his truck has been down for 4 months now
on both computers PIN 19 is the Power Pin

Good Luck getting your truck running right
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #6  
Old 05-19-2011, 02:28 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

At this stage, removing the timing cover to check the cam timing is about the only thing left... 1 tooth is all that it would take to present the results you have.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #7  
Old 05-19-2011, 02:47 AM
MarkM MarkM is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Northern Virginia
Age: 24
Posts: 6
Gender: Male
Vehicle: 1998 Ram 1500 5.9L 4x4
Trim Level: Laramie SLT
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
MarkM is on a distinguished road
Default

Sadly, that is true. Checked the cat, no rattle. We're rebuilding a 'mini truck' for a customer right now, so I'm hoping that we can get that thing out of the shop so we can concentrate on my truck. I absolutely LOVE my truck and I miss it like crazy.
Reply With Quote
  #8  
Old 05-19-2011, 02:53 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by MarkM View Post
Sadly, that is true. Checked the cat, no rattle. We're rebuilding a 'mini truck' for a customer right now, so I'm hoping that we can get that thing out of the shop so we can concentrate on my truck. I absolutely LOVE my truck and I miss it like crazy.
I can relate....somewhat....I don't even like being without mine when I have it in for and oil change...and that takes less than an hour.

Yup...I have issues
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #9  
Old 05-19-2011, 01:39 PM
98redbull2's Avatar
98redbull2 98redbull2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: samaria MI
Age: 21
Posts: 416
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: SLT Laramie quad cab
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:52
98redbull2 will become famous soon enough
Default

have you tried camshaft position sensor?
or crank sensor?
that is just so weird that it will run with plugs taken out and wont with all of them in that just blows my mind. the only thing i can say to that is thats an ECM problem. if youve tried everything else possible to electrical.
__________________
REDBULL: Red 1998 Dodge Ram 1500 SLT Laramie, 5.2L
Reply With Quote
  #10  
Old 05-19-2011, 02:03 PM
MarkM MarkM is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Northern Virginia
Age: 24
Posts: 6
Gender: Male
Vehicle: 1998 Ram 1500 5.9L 4x4
Trim Level: Laramie SLT
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
MarkM is on a distinguished road
Default

Yeah all the sensors are brand new from Dodge. Don't feel bad, nobody so far can understand that either. As for the ECM, we have about 10 Rams in our snow fleet and we have swapped them and no change other than the 'mixmatched VIN' code.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why do you guys always try to run with me? Ramslayer Other Vehicle Discussion 47 02-08-2010 09:46 PM
Steering pulls left under power tmerritt530 Suspension 5 02-07-2010 11:39 PM
Truck pulls to the left please help derbydriver1018 Suspension 5 11-19-2009 02:21 PM
Left Turn Signal Blinking Fast / Right OK Quiet Lunatic Electrical 7 10-01-2009 11:11 PM
Makes a weird noise turning left?! r3d47 Suspension 11 06-22-2009 09:08 PM


Advertisement






All times are GMT -4. The time now is 03:59 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum