DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Towing


Notices

Towing 3rd Gen Dodge Ram Towing Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-06-2011, 10:02 PM
bmcfaden bmcfaden is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2011
Location: Mesa, AZ
Posts: 3
Gender: Male
Vehicle: 2005 Dodge Ram 1500 4.7L
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
bmcfaden is on a distinguished road
Default Trailer wiring help - park/tail light

I have an '05 Dodge Ram 1500 4.7 and am trying to hook up the trailer wiring. My truck came with the 4 wire setup pre-installed. There is no power coming to the brown park/tail light wire, but there is power to the hazard, brake and turn signal lighting. It s 4 wire setup. Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 06-07-2011, 12:45 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Check Fuse #33 (20A) and the wiring connector on the back of the trailer tow connector. If those are good, check if the park lamp relay in the IPM 'clicks' when the lights are turned on. If it doesn't click, swap it with another relay for testing purposes. If there is still no click, then you will likely need to replace the FCM module.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 06-07-2011, 04:51 PM
bmcfaden bmcfaden is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2011
Location: Mesa, AZ
Posts: 3
Gender: Male
Vehicle: 2005 Dodge Ram 1500 4.7L
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
bmcfaden is on a distinguished road
Default

Thanks Brad! I did find that fuse last night and it was bad. I replaced and am now struggling with the 15A fused for the right/left turn signals blowing. My guess is that somehow I have wires crossed in the transition from thr 4way to 6way setup. Need to get more fused and reconnect it all.
Reply With Quote
  #4  
Old 06-07-2011, 11:06 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

As long as the fuses aren't blowing with everything disconnected, then you know the problem is after the truck....else, it could be a real big problem.

Good luck, and keep us posted as to how you make out.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #5  
Old 06-10-2011, 08:22 PM
bmcfaden bmcfaden is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2011
Location: Mesa, AZ
Posts: 3
Gender: Male
Vehicle: 2005 Dodge Ram 1500 4.7L
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
bmcfaden is on a distinguished road
Default

OK, no truck issue on my fuses! That said, I have checked the continuity of the wiring from the front of trailer to end and all checked fine. I did find an issue where the green wire wasn't wired in properly on the right tail light, I adjusted. Now I have the tail lights, brake lights and left signal working. Right signal just has both tail lights blinking and hazards have the tail lights blinking in an alternating fashion. I am guessing I need to trace the green wiring?
Reply With Quote
  #6  
Old 06-10-2011, 11:07 PM
warwatson warwatson is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Posts: 3
Gender: Male
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
warwatson is on a distinguished road
Default

I just had the same issue. I ran a seperate ground from the tail lights to the main ground in the center of the trailer and presto, it wourked like a charm.
Reply With Quote
  #7  
Old 06-11-2011, 10:45 AM
wylie wylie is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Lone Oak, Texas
Age: 70
Posts: 220
Gender: Male
Vehicle: 2011 Dodge Laramie 1500 CC
Trim Level: Laramie
Color: Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:55
wylie will become famous soon enough
Default trailer lights

Bmcfaden does not have a ground issue. He has a short. Check and see if you have continuity from green to yellow on the truck or the trailer. It should NOT be on either. If it is shorted on the trailer it would cause the truck to be infected with the problem,,,,so work on one at a time with the trailer wiring disconnected from the truck. That way you are not chasing a phantom problem.
Reply With Quote
  #8  
Old 06-12-2011, 11:14 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by bmcfaden View Post
OK, no truck issue on my fuses! That said, I have checked the continuity of the wiring from the front of trailer to end and all checked fine. I did find an issue where the green wire wasn't wired in properly on the right tail light, I adjusted. Now I have the tail lights, brake lights and left signal working. Right signal just has both tail lights blinking and hazards have the tail lights blinking in an alternating fashion. I am guessing I need to trace the green wiring?
This is definitely a problem in the trailer wiring.

Quote:
Originally Posted by wylie View Post
Bmcfaden does not have a ground issue. He has a short. Check and see if you have continuity from green to yellow on the truck or the trailer. It should NOT be on either. If it is shorted on the trailer it would cause the truck to be infected with the problem,,,,so work on one at a time with the trailer wiring disconnected from the truck. That way you are not chasing a phantom problem.
This is an excellent suggestion. Also check that the correct bulbs are installed, and installed the right way (sometimes an 1157 bulb will install upside down), and the check the lamp sockets to ensure the contact section is in the right place....I have seen them turn slightly, which can cause the short that wylie mentioned.

__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #9  
Old 06-13-2011, 06:02 AM
wylie wylie is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Lone Oak, Texas
Age: 70
Posts: 220
Gender: Male
Vehicle: 2011 Dodge Laramie 1500 CC
Trim Level: Laramie
Color: Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:55
wylie will become famous soon enough
Default bulbs

AH YES the famous 1157 bulb with the staggered bayonet pins,,,a PITA,,,not to mention the bulb coming loose in the base. The new plastic base with wire is great but you have to see that they get pushed in all the way till it snaps,,,but it is still better. If you bite the bullet and buy potted LED fixtures for your trailers AND run a ground wire on each side of the trailer all the way up to the white wire on the trailer connector, about 99% of all theses BS gremlins with trailer lights go away and stay there. LED's last a long, long time and do not pop if you back them in the water.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How-To: Add Factory Fog Lights mjonesjr Dodge Ram Knowledge Base 13 11-24-2014 09:19 PM
Switch back l.e.d's platinuminjected Custom Dodge Ram Interior and Exterior Lighting 21 02-26-2013 01:59 AM
LED light bar wiring how to Excoastie Custom Dodge Ram Interior and Exterior Lighting 57 06-21-2012 03:33 PM
interior lights in 98 ram 1500 lacamu Custom Dodge Ram Interior and Exterior Lighting 6 08-12-2011 03:43 PM
Trailer Brake Light Problem ronanderson57 Electrical 5 04-20-2011 04:25 AM


Advertisement






All times are GMT -4. The time now is 02:45 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum