DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-02-2011, 07:45 PM
Wayne084 Wayne084 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Nova Scotia
Age: 32
Posts: 108
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Sport
Color: Bright White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:53
Wayne084 will become famous soon enough
Default Startup problems

If I start my truck too quickly when cold, and when I start it in the morning, it makes this really raspy noise that sounds like the motor is going out of it, then it stalls itself out after about 7 or 8 seconds. I had to try 5 times before it would work this morning. It doesn't send any codes or anything. Does anyone have any idea what's happening. No one else I know that has this style truck has to wait to start it or anything. Also when I am sort of idling along in 5th gear it sort of makes this quiet grinding noise in the motor or something when it's idling along (with MSDS off). Is that normal? I have to goto the dealer pretty soon since the bearing on my fan motor is going (makes noise when idling in certain positions).... Not bad for a truck with 3500 mi, eh?

Anyway, does anyone know what this start up issue could be?
Reply With Quote
Sponsored links
  #2  
Old 07-02-2011, 10:47 PM
erm
Guest
 
Posts: n/a
Default

hmmm...interesting situation you have there.

Do you turn on the key, wait 5 to 10 seconds for the fuel system to pressure up, then start it?
Reply With Quote
  #3  
Old 07-03-2011, 03:56 PM
Wayne084 Wayne084 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Nova Scotia
Age: 32
Posts: 108
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Sport
Color: Bright White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:53
Wayne084 will become famous soon enough
Default

Usually I wait until the red light goes off (that seems to be about when the fuel pump stops). It happens less frequently when I do it that way, however I am the only person I know around here that does that. Everyone just hops in and jams the key to start, and none of them have this problem with their trucks.
Reply With Quote
  #4  
Old 07-03-2011, 04:20 PM
erm
Guest
 
Posts: n/a
Default

I have that problem with my truck if I don't wait for the lights and chimes to stop.

Check the throttle body and make sure it doesn't need to be cleaned.
Reply With Quote
  #5  
Old 07-03-2011, 10:23 PM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,619
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default

I usually remote start my truck and haven't had any starting issues yet
Reply With Quote
  #6  
Old 07-04-2011, 09:40 AM
Bent21606 Bent21606 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: New Jersey
Posts: 89
Gender: Male
Vehicle: 2011 dodge ram
Trim Level: Big horn
Color: grey
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
Bent21606 is on a distinguished road
Default

ive had those problems remote start or not. seems to happen more depending on witch gas station i use
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint problems crazygreek89 Body & Interior 3 04-30-2011 06:09 PM
Flashing CEL and shifting problems al4171990 5.2L V8 Specific Topics 12 03-26-2011 12:28 PM
fuel problems dieselonroids Cummins Diesel Specific Topics 4 10-09-2010 09:29 PM
leveling kit problems? jaybull Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4 11 08-29-2010 01:07 PM
Oil pressure problems at startup Quiet Lunatic 5.7L V8 Specific Topics 5 09-13-2009 12:00 PM


Advertisement






All times are GMT -4. The time now is 12:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum