DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Electrical


Notices

Electrical 1st Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-09-2011, 06:44 PM
am3ftlaud am3ftlaud is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: Florida
Age: 49
Posts: 10
Gender: Male
Vehicle: 1990 ramcharger 4x4 5.9l
Color: Black
Engine: 1989-1992 360ci (5.9L) LA V8 190hp
Rep Power: 0
Rep:10
am3ftlaud is on a distinguished road
Default still wont start

Not getting any spark, put in new ignition coil, didn't help.
Someone mentioned a gray box on the firewall that goes bad, I located and removed said box it has 4 blade connections on the underside but I (not being a mechanic) can't identify it in my haynes manual. Can't walk into the autoparts store and say give me one of these because they only know how to peck away at the keyboard and get the part you specify.
Reply With Quote
Sponsored links
  #2  
Old 07-09-2011, 08:47 PM
am3ftlaud am3ftlaud is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: Florida
Age: 49
Posts: 10
Gender: Male
Vehicle: 1990 ramcharger 4x4 5.9l
Color: Black
Engine: 1989-1992 360ci (5.9L) LA V8 190hp
Rep Power: 0
Rep:10
am3ftlaud is on a distinguished road
Default

Hmmm, starter relay possibly
Reply With Quote
  #3  
Old 08-01-2011, 01:52 PM
LouisianaMudder's Avatar
LouisianaMudder LouisianaMudder is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Louisiana
Age: 20
Posts: 15
Gender: Male
Vehicle: 1983 Dodge Ram D250 custom
Color: Grey primer
Rep Power: 0
Rep:10
LouisianaMudder is on a distinguished road
Default

I have an 83 D250 and mine is doing the same thing, mechanic friend of ours said we blew out the electrical brain of the truck (that grey box on the firewall) and to get a new one. we're workin on fixing it right now, i'll let you know what we find.
__________________
Keep your powder dry
Reply With Quote
  #4  
Old 08-04-2011, 03:38 PM
Lonestar17 Lonestar17 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: British Columbia
Posts: 11
Gender: Male
Vehicle: 2006 Dodge Ram
Trim Level: SLT Lonestar Edition
Color: Inferno red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Lonestar17 is on a distinguished road
Default

Did you get her running?
If not.
Did you replace the hall effect pickup? Do you have voltage on the primary of the coil when you attempt to start it? I believe the smec needs to see a signal that the engine is turning over before it drives the coil either through output 19 on the smec or by energizing the shutdown relay which will allow pos voltage to the coil primary as well as the fuel pump and injectors. The auto shutdown relay will come on when you turn the key to the on (non starting position) briefly running the fuel pump and go off again if you do not turn it over. Once you turn it over it will come on and stay on if the truck runs or while it is turning over. You can hear or feel it's operation while someone turns the ignition on and off and also by listening for the fuel pump.
Were you able to read any codes?
Reply With Quote
  #5  
Old 08-09-2011, 10:38 PM
LouisianaMudder's Avatar
LouisianaMudder LouisianaMudder is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Louisiana
Age: 20
Posts: 15
Gender: Male
Vehicle: 1983 Dodge Ram D250 custom
Color: Grey primer
Rep Power: 0
Rep:10
LouisianaMudder is on a distinguished road
Default

In my case no not yet, though my truck is carburated and has no codes to read that i know of.
__________________
Keep your powder dry
Reply With Quote
  #6  
Old 08-18-2011, 06:42 PM
Lonestar17 Lonestar17 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: British Columbia
Posts: 11
Gender: Male
Vehicle: 2006 Dodge Ram
Trim Level: SLT Lonestar Edition
Color: Inferno red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Lonestar17 is on a distinguished road
Default

Sorry thought it was a 1990
Reply With Quote
  #7  
Old 08-19-2011, 10:51 PM
RAMING IT's Avatar
RAMING IT RAMING IT is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2010
Location: Long Beach, C.A.
Age: 34
Posts: 795
Gender: Male
Vehicle: 2002 DODGE RAM
Trim Level: QC SLT 2WD
Color: Almond Pearl, Blacked Out
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:65
RAMING IT will become famous soon enough
Default

Samething happend to mine its not sending a spark from the coil. im freaking lost!
__________________
Heavy A$$ truck w/ ported stock heads, intake / heads gasket matched, keg mod, iat mod, cks mod, 2 tone vinyl wrap, blacked out trim, (pcm junkyard mod)
Reply With Quote
  #8  
Old 08-21-2011, 01:10 AM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,437
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:74
Gen1dak will become famous soon enough
Default

Sounds like the ASD relay. The auto parts aces usually have them listed as the fuel pump shut down relay. It's all tied together. ASD energizes coil. If the PCM doesn't see a signal fromgtge distributor, it de-energizes the ASD, which kills the coil and the fuel pump. So start with the ASD, them move down the line. Hopefully it's not a toasted PCM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
truck won't start, but auto start works. ali15 Electrical 5 07-15-2011 08:44 AM
Darn thing won't start --> clicking noise under dash david05111 5.2L V8 Specific Topics 3 05-01-2011 08:48 PM
Remote start tip snyds 2011 Dodge Ram Forum 3 03-16-2011 09:23 PM
new truck at 50 miles and wont start rich1500 2010 Dodge Ram Forum 11 08-05-2010 09:48 PM
2010 doesnt always start after remote start bigdadsram Electrical 1 12-15-2009 09:27 PM


Advertisement






All times are GMT -4. The time now is 12:21 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum