DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > LD RAM - General Discussion


Notices

LD RAM - General Discussion RAM 1500 General Chat. Please post your tech questions in the HELP Zone!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 07-11-2011, 07:48 AM
jjklongisland's Avatar
jjklongisland jjklongisland is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: Long Island, NY
Age: 38
Posts: 100
Gender: Male
Vehicle: 2012 Ram 3500 Crew Longhorn
Color: Deep Cherry Red/Tan
Engine: 2011.5-2012 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:21
jjklongisland is on a distinguished road
Default Problems with the Ram staying running

So last week I put my new exhaust on my V10 and it sounds super aggressive and has alot more pep... Been enjoying it alot and Saturday start up my truck and move it into the street to I could wash my wifes truck. Go to start it on Sunday and move it back into the driveway and I couldnt get her to stay running. She would turn over but as soon as I let off the ignition would stall right out. If I give her throttle as she turns over I can get her to stay running but as soon as I lift off the throttle she dies... Wont hold at idle at all. I was thinking it may be a throttle position sensor or something. I dont know if I could two foot it all the way to my mechanic... Might have to have her towed. Was hoping someone could point me in the right direction.
Thanks
__________________
MOPAR OR NO CAR
Reply With Quote
Sponsored links
  #2  
Old 07-11-2011, 10:22 AM
RamTech's Avatar
RamTech RamTech is offline
Resident Technician



 
Join Date: Nov 2009
Location: Tennessee
Age: 46
Posts: 14,203
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 18
Rep:1915
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Throttle body and IAC dirty? That can cause a running problem. Give them a good cleaning and if the problem exists, it's time to start looking for other causes.
Reply With Quote
  #3  
Old 07-13-2011, 01:37 PM
Jixer's Avatar
Jixer Jixer is offline
Dodge Ram Forum Senior Member

 
Join Date: May 2011
Location: Iowa
Posts: 247
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn quad cab
Color: Bright White
Rep Power: 6
Rep:112
Jixer will become famous soon enoughJixer will become famous soon enough
Default

Check your battery. It happened to me on a '96 Ram. It would start, but would not idle. I would even try to rev it and it would stumble and mis. This also happened to me on my wife's '06 Grand Caravan....same symptoms. According to a guy at the battery shop, this is common for Dodge's with shot batteries. Hope this helps ya.
__________________
Dave

K&N series 63 CAI - 22" Magnaflow muffler - MyGiG Lockpick V.4 - Rhino spray in bedliner - Truxedo LoPro tonneau cover - front and rear view cameras - side steps - tow hooks - skid plates - slush mats
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0303 & P1281 Misfire cyl.3 & Engine running to cold RAMING IT Custom Dodge Ram Performance Mods - Engine - 5.9 Liter V8 19 07-18-2011 06:33 AM
Rough running hemi leads to other problems TVDOC 5.7L (345 cu in) HEMI V8 Specific Topics 22 04-09-2011 12:02 PM
Multiple electrical and Mechanical problems Log - 1998 Ram 1500 gwtaz Electrical 7 03-01-2011 01:19 PM
Another HID problem(s)! Wrkinprogress Custom Dodge Ram Interior and Exterior Lighting 7 10-25-2010 03:05 PM
Headlights and running lights wont work at the same time, but work Indivdually??? komodo1982 Electrical 16 12-21-2009 08:53 PM


Advertisement







All times are GMT -4. The time now is 07:17 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Release Candidate 2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors