DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram General Discussion


Notices

Dodge Ram General Discussion General Chat about the Ram. Please look for other categories to post specific questions in.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-12-2011, 12:01 PM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default Temp gauge moving on 02 5.9 Ram

I just purchased another Ram , 2002 quad 5.9 4x2
When on the open road and most of the time thetemp gauge is around the centre or just under.
On a couple of occassions it climbs to halfway between centre and hot then comes down when on the open road again.
This morning the fuel gauge didnt work and the temp gauge started to climb.
I stopped turned off everything then started again and the fuel guage worked again and the temp gauge came back to normal again.
The engine runs perfect and does not seem to be hot or smell hot.
The outside temp in the air has been very hot and humid but this should not affect it.
It runs perfect and has about 90.000 miles (160 kilometers) on the clock.
Any thoughts please.
Thank you in advance
Paul
Reply With Quote
Sponsored links
  #2  
Old 07-14-2011, 09:01 AM
RedRam10's Avatar
RedRam10 RedRam10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: North Carolina
Age: 57
Posts: 8,240
Gender: Male
Vehicle: 2010 Ram Quad Cab 4x4
Trim Level: Big Horn
Color: Inferno Red Pearl
Rep Power: 10
Rep:743
RedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to behold
Default

I wish I had an answer for you ~ at least I can give this thread a !
__________________
New to RamForumZ? NEWBIE CHECKIN!
Reply With Quote
  #3  
Old 07-18-2011, 11:05 AM
Serrilion's Avatar
Serrilion Serrilion is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2011
Location: Vermont
Age: 27
Posts: 117
Gender: Male
Vehicle: 2009 Lancer TURBO
Trim Level: ES Sport
Color: Graphite Gray
Rep Power: 0
Rep:10
Serrilion is on a distinguished road
Send a message via AIM to Serrilion Send a message via MSN to Serrilion Send a message via Yahoo to Serrilion
Default

I would say if ya cluster is failing to work, maybe an electrical issue as most factory gauges work off an electrical current unlike other after market ones which require a line to be run to them or there own custom Sensor... I would also bring it to a shop or buy a coolant tester and see what temp it is after its been run. Least it will give you the peace of mind on how cool or hot its running.
__________________



Reply With Quote
  #4  
Old 07-18-2011, 11:41 AM
E.L.D. 44's Avatar
E.L.D. 44 E.L.D. 44 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Oklahoma City, OK
Age: 32
Posts: 692
Gender: Male
Vehicle: 2011 Dodge Ram CC 4x4 Sport
Trim Level: Sport
Color: White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:388
E.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really nice
Default

Well a fried with an 05 had his temp gauge rise on him Saturday. It turned out to be his thermostat. It had broken in half! A trip to autozone for a 180 degree thermo fixed his problem for less than 20 bucks. Electrical problems can be difficult to fix. Try the thermo and go from there...
__________________
MY MOD THREAD

http://www.ramforumz.com/showthread.php?t=87541
Reply With Quote
  #5  
Old 07-19-2011, 10:05 PM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

Ok thanks I will try your advice. I am sure it is an electrical fault as the fuel guage sometimes wont work as well. If I turn the key off and then start again it will work. I know it has gas in it but the gas light will come on and the gauge falls to empty.
I will get it checked at an auto electrical shop to be sure.
Thanks
Paul
Reply With Quote
  #6  
Old 07-20-2011, 10:46 PM
E.L.D. 44's Avatar
E.L.D. 44 E.L.D. 44 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Oklahoma City, OK
Age: 32
Posts: 692
Gender: Male
Vehicle: 2011 Dodge Ram CC 4x4 Sport
Trim Level: Sport
Color: White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:388
E.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really niceE.L.D. 44 is just really nice
Default

No problem. I agree it is most likely an electrical problem somewhere, but I wouldn't want to assume my truck isn't overheating. Good luck with this, I hope it's resolved quickly...
__________________
MY MOD THREAD

http://www.ramforumz.com/showthread.php?t=87541
Reply With Quote
  #7  
Old 03-25-2012, 09:29 AM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

Further to my earlier problem which I thought was cured, I am now finding that my truck is starting to use prestone and is smelling hot when I stop but the gauge seems ok.
I have out about half a gallon of coolant in over the last few months but there is no sign of leaking anywhere I can find. The oil is fine, clean and she runs perfect, starts perfect and no engine lights on.
I checked the rad after a run and the top hose and rad was hot but the lower hose and area around it were cool.
I also noticed the rad level was down about1 inch in the neck where the cap sits but the level was still ok in the plastic overflow tank. Maybe a cap problem ???
Any suggestions please.
It has now done 177,000 kilometers ( just over 100,000 miles)
Thanks
Paul

Last edited by Carvermitch; 03-25-2012 at 09:55 AM.
Reply With Quote
  #8  
Old 03-25-2012, 11:29 AM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,054
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:632
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

water pump???????????
Reply With Quote
  #9  
Old 09-19-2012, 09:41 AM
Carvermitch's Avatar
Carvermitch Carvermitch is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2010
Location: Montreal Canada
Age: 63
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500 quad
Trim Level: SLT
Color: Garnet Red metelic
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:12
Carvermitch is on a distinguished road
Default

I have solved the problem. Replaced the Radiator, water pump, themostat , top and bottom hoses, new rad cap , and flushed and renewed coolant.
Did a thousand kilometer run towing 26 foot trailer and she was perfect. Gauge never went above half way.
No loss of coolant and never smelt hot.
I think I have solved the problem somewhere along the line.
I got all the parts of ebay, most less than third the cost than getting them from Dodge.
Very happy chappy now.
Thanks for all the help and advice.

Regards Paul
Reply With Quote
  #10  
Old 09-20-2012, 12:55 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,054
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:632
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

that should cover any cooling problem!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny temp gauge question silvermist Body & Interior 11 06-11-2014 11:03 PM
Temp Gauge Not Working markj Heating & Cooling 1 02-01-2011 08:30 AM
'08 Ram 5.7L Temp Gauge Problem 08RedBigHorn 5.7L V8 Specific Topics 1 12-25-2010 07:42 PM
Temp Gauge Problems? Ramboi92 Dodge Ram General Discussion 5 10-24-2010 02:31 PM
Oil temp gauge install RamZilla Dodge Ram General Discussion 0 06-30-2009 02:07 AM


Advertisement






All times are GMT -4. The time now is 08:44 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum