DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #61  
Old 09-15-2011, 09:10 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Look on the white tag on the drivers door, look for code (MDH) if the vehicle was built after May 2011 you should be good. Just to make sure, you can lower the glove box and look inside to the right of the opening for a module that looks like the one I have attached. Does the PN end in "AK" or "AG"? If it ends in "AK" you are good to go. (at least for the Uconnect system, you will need to ask about the radio SW level though). If "AG" then ask them to perform the TSB # 08-036-11 for the Uconnect system. They should have a disc to update the radio.



Quote:
Originally Posted by 954rrmike View Post
Hi guys I am picking up my new 2011 ram tomorrow with the 430N. I have a iphone4, should I ask the dealer if they can update the system or wait till there is a fix on here? How do you get the update disc? I want my phone to work with all the awesome features the stereo has.
Attached Images
File Type: jpg UC HFM.jpg (49.2 KB, 10 views)
Reply With Quote
Sponsored links
  #62  
Old 09-16-2011, 09:27 AM
TwistedNuB TwistedNuB is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Yellowknife NT
Posts: 14
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Sport 4x4 Quad Cab
Color: Silver
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TwistedNuB is on a distinguished road
Default

Quote:
Originally Posted by xsdbs View Post
WELL HERE WE GO AGAIN::::: if you have an ipod or iphone,
please do not do the 4.3.5 update till i can test it. I have just been told by another person that I had helped out with the Uconnect update that there is a new problem with this update. I will be testing it and let you know more soon.
I did both the updates last night, and it seems to have worked, I am able to connect my jailbroken Iphone 3gs(4.3.5) and the HU will control the ipod, I haven't tried the BT streaming yet, but will post back when I do.
Reply With Quote
  #63  
Old 09-27-2011, 11:43 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Ok, so Apple has provided a new set of updates:
4.2.10 for Verizon Iphone and
4.3.5 for ATT IPhone (3&4) as well as iPods.
With the Iphone there is a chance that you may experience 1 of 2 issues when plugging into the docking cable:
1) you may get an "error occurred" message,
or
2) you may get a long "reading" time frame that seems not to go away,
If you get these messages, you will also notice that on the phone will be another message "accessory device not supported by phone"
I have performed several different tests on the phones and found that this case seems to happen if you plug the cable into the phone when it is turned completely off.


So the “real world” case that this would happen is:
1)If a person has a phone that is paired to Uconnect, turns BT off to preserve the battery level,
2)Leaves the vehicle and does some activity where he / she will play the iPod during this activity,
3)Drains the battery down and the phone shuts off or they power off the phone to save some battery charge for calls before getting back to the car,
4)When they get back to the vehicle and plug the phone into the docking cable without having powered it up,
5)After the phone powers up a the “accessory not supported by Iphone” will pop up on the display,
6)If they immediately press the MEDIA button , select Aux Uconnect will show “Reading”, then “Error Occurred”, when the error box goes away the Aux screen shows 00:00 on the timer and the < > & ll buttons are light blue (inactive),

Steps to get past the “Error Occurred” message
1)Unplug the docking cable, power up the phone after the phone is powered up, plug in the docking cable, press the Media button, select “Aux”, Uconnect will Read then start playing,
2)If not done as described in step #1, I have had to unplug up to 4 times before “Reading” was done and play started,



Reply With Quote
  #64  
Old 09-30-2011, 04:03 PM
robb471 robb471 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Age: 44
Posts: 6
Gender: Male
Vehicle: 2011 Ram Outdoorsman 1500 CC
Rep Power: 0
Rep:10
robb471 is on a distinguished road
Default

Where did the update go and how can I get it?

Thanks
Reply With Quote
  #65  
Old 10-01-2011, 11:09 AM
Demons03's Avatar
Demons03 Demons03 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: CT
Age: 27
Posts: 10
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Deep Cheery Red Crystal pearl Coat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Demons03 is on a distinguished road
Default

ok so i tried this update and it keeps saying to connect a usb storage device to the port.. im connecting it to the usb port in the glovebox.. is there a certain format the memory stick has to be? and im also doing this on a mac does that matter?

thanks,
Jay
Reply With Quote
  #66  
Old 10-01-2011, 11:40 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,987
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2597
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Jay, try the USB port that is on the face of the radio
it is right above the AUX port
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #67  
Old 10-01-2011, 06:46 PM
Rough 01 Rough 01 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2010
Posts: 156
Gender: Male
Vehicle: 2011 Ram 1500 Sport
Trim Level: Sport Quad Cab
Color: Black
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:67
Rough 01 will become famous soon enough
Default

Quote:
Originally Posted by Demons03 View Post
ok so i tried this update and it keeps saying to connect a usb storage device to the port.. im connecting it to the usb port in the glovebox.. is there a certain format the memory stick has to be? and im also doing this on a mac does that matter?

thanks,
Jay
Jay,

The update must be done using the usb port in the glove box. It will not work any other way. The usb stick needs to be a format that the radio can read. I had to use Fat32 for mine to work. In addition, you need to press the correct button and hold it within 1-2 seconds of placing the usb stick in. I found (for me) that it would not read the stick if I waited 5-10 seconds before pushing the button. It was very frustrating to me and my dealer was unable to do it when I brought it in. I was able to get this to work by using Fat32 formatted thumb drive and pushing the button (and holding it) withing 1-2 seconds of placing the the thumb drive in to the usb port in the glove box.


Hope this helps
Reply With Quote
  #68  
Old 10-04-2011, 11:20 AM
jimmah jimmah is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: maine u s a
Posts: 4
Gender: Male
Vehicle: 2010 dodge ram 1500 pickup
Trim Level: st
Color: black
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
jimmah is on a distinguished road
Default

i have a question about the i phone in glove box thing. when i plug my i phone 4 in it doesnt charge battery on i phone when playing songs and it doesnt play random songs, it just plays one song over and over again. do i need to get software upgrades? thanks in advance for info............
Reply With Quote
  #69  
Old 10-12-2011, 07:28 PM
Demons03's Avatar
Demons03 Demons03 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: CT
Age: 27
Posts: 10
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Deep Cheery Red Crystal pearl Coat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Demons03 is on a distinguished road
Default

Quote:
Originally Posted by Rough 01 View Post
Jay,

The update must be done using the usb port in the glove box. It will not work any other way. The usb stick needs to be a format that the radio can read. I had to use Fat32 for mine to work. In addition, you need to press the correct button and hold it within 1-2 seconds of placing the usb stick in. I found (for me) that it would not read the stick if I waited 5-10 seconds before pushing the button. It was very frustrating to me and my dealer was unable to do it when I brought it in. I was able to get this to work by using Fat32 formatted thumb drive and pushing the button (and holding it) withing 1-2 seconds of placing the the thumb drive in to the usb port in the glove box.


Hope this helps
Yea i was trying it with the USB in the glovebox, i didnt hold down the uconnect button within the 1-2 sec's though.. i will try that when i get back home and pray that it works lol... and the problem with the format is MAC dont got no fat32 lol... maybe thats the reason its not working... cause when i held down the button it would say " Please insert a Media Drive and try again" or somthing to that effect...

i will try again this weekend when i get home and get back to you guys.. and try the uconnect button within 2 seconds of the plugin to glovebox USB..

thanks for the help guys/gals,
Jay
Reply With Quote
  #70  
Old 10-27-2011, 12:21 PM
Aqpokalipze Aqpokalipze is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Sacramento, Ca
Age: 38
Posts: 17
Gender: Male
Vehicle: 2011 1500 Sport Crew 4x2
Trim Level: Sport
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Aqpokalipze is on a distinguished road
Default

FYI - on 10/26/11 there was a revision tsb published 08-36-11 REV. A
vehicles built prior to 6/1/11

Appears to be another updated flash.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:03 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum