DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 > Exhaust


Notices

Exhaust 5.7 HEMI Exhaust Discussion


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-15-2011, 09:45 PM
hutch88 hutch88 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: north east pa
Age: 38
Posts: 7
Gender: Male
Vehicle: 05 dodge ram 1500
Color: red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
hutch88 is on a distinguished road
Default exhust problems

put headers with resinaters on my truck .i got code for cataiyst system efficiency blow threshold bank 1 2 1 2. tryed sparkplug non failer trick to the back 2 o2 sencers. worked for over 200 miles then lite came back on . cleared code lite came back on in 75 miles any other ideas to fix the problem i was told i have to buy a programer and have some one set it up on a dino. any help would be awsome thanks
Reply With Quote
Sponsored links
  #2  
Old 08-15-2011, 11:52 PM
Stainless's Avatar
Stainless Stainless is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2010
Location: Calgary, AB.
Posts: 221
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Sport
Color: Bright white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
Stainless is on a distinguished road
Default

Its your headers and cats......the power train control module does not like headers and high flow cats, try and find some one that can do a custom tune for ya.
Reply With Quote
  #3  
Old 08-15-2011, 11:55 PM
RedRam10's Avatar
RedRam10 RedRam10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: North Carolina
Age: 56
Posts: 8,240
Gender: Male
Vehicle: 2010 Ram Quad Cab 4x4
Trim Level: Big Horn
Color: Inferno Red Pearl
Rep Power: 10
Rep:743
RedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to beholdRedRam10 is a splendid one to behold
Default

Did you get all the sensors back on correctly? Not exactly sure where else to point you.
__________________
New to RamForumZ? NEWBIE CHECKIN!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Speed Motor (AIS) problems code 25 jpmassa Electrical 2 06-02-2011 10:18 PM
my hemi has problems!!!!!! please help jethead7200 5.7L V8 Specific Topics 6 12-06-2010 05:33 PM
Another HID problem(s)! Wrkinprogress Custom Dodge Ram Interior and Exterior Lighting 7 10-25-2010 03:05 PM
leveling kit problems? jaybull Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4 11 08-29-2010 01:07 PM
2001 Dodge 3500 diesel problems zmantopdog Cummins Diesel Specific Topics 2 08-23-2009 11:42 PM


Advertisement






All times are GMT -4. The time now is 10:24 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum