DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #71  
Old 02-25-2012, 07:42 AM
tripled626 tripled626 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: Midwest, USA
Age: 50
Posts: 5
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Larime
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
tripled626 is on a distinguished road
Default

the radio has "RHR" in the lower right hand corner
Reply With Quote
Sponsored links
  #72  
Old 02-25-2012, 02:36 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Darin,
Not wanting to argue about anything, but I would like to point out a few things.The file that I have posted here is the same file that the dealers use for the TSB 08-036-11 rev A. There have been over 300 people use this file from this forum and 5 others that I help out on with no issues. If it didn't work, then Chrysler would have known about it before they ever released it to the dealerships. They validate updates for 90 days before an update is released to the Chrysler service depts and it was tested with the (4) Mitsubishi radios that it is for. (RES, REQ, RHB & RBZ).
Ok, so now with that out of the way, you say that the voice recognition doesn't work.
1) When you press the Uconnect or the VR (voice) buttons what happens, what do you hear?
2) Can you give me the link to the other update that you tried to perform?
3) while doing either one of the updates, at anytime was the update stopped before it finished?
4) Was the vehicle battery fully charged?
5) drop your glovebox down and look inside the dash structure to the far right. You will see the Uconnect module there and it looks like the module in the attached picture.
6) can you take a picture of yours so I can see the PN, and also the SW version?


As I mentioned, I'm not arguing about anything but instead I want to help you, ok.



Quote:
Originally Posted by dkerr24 View Post
Nope, the uconnect file on this thread broke my Voice Recognition on the radio. I cannot give the system any voice commands. I have done the update several times, watching the radio complete the entire update without any errors. Also, pulled the battery cable off for a few mins to force a reset. Still no voice recognition.

Darin
Attached Images
File Type: jpg UC HFM.jpg (49.2 KB, 14 views)
Reply With Quote
  #73  
Old 02-25-2012, 02:48 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Ok, Let me just make sure that I have this right, ok. You have an RHR radio, And you're trying to perform this update that I have listed? Please stop. That update is only for the 2011 vehicles built with the RES, REQ, RBZ & RHB radios built by Mitsubishi. Yours is built by Harman. Depending on the SW version of your radio you may need to update it, You can check this link for more info on your radio.
http://mofv.com/mygig/




Quote:
Originally Posted by tripled626 View Post
the radio has "RHR" in the lower right hand corner
Reply With Quote
  #74  
Old 02-25-2012, 03:24 PM
tripled626 tripled626 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: Midwest, USA
Age: 50
Posts: 5
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Larime
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
tripled626 is on a distinguished road
Default

I have not plugged in usb drive. thank you for the warning.
Reply With Quote
  #75  
Old 02-25-2012, 10:59 PM
dkerr24 dkerr24 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Central OK
Age: 54
Posts: 307
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Dk Cherry Red
Rep Power: 0
Rep:14
dkerr24 is on a distinguished road
Default

1) When I press the VR button, it asks me what I want to do. It just doesn't recognize any voice command I give it.

2) Here's where I downloaded the 'other' file: http://www.wranglerforum.com/f33/201...-88954-14.html

I'll drop the glovebox and take a picture of the Uconnect module and post tomorrow.

Thanks for all the assistance.

Darin

Quote:
Originally Posted by xsdbs View Post
Darin,
Not wanting to argue about anything, but I would like to point out a few things.The file that I have posted here is the same file that the dealers use for the TSB 08-036-11 rev A. There have been over 300 people use this file from this forum and 5 others that I help out on with no issues. If it didn't work, then Chrysler would have known about it before they ever released it to the dealerships. They validate updates for 90 days before an update is released to the Chrysler service depts and it was tested with the (4) Mitsubishi radios that it is for. (RES, REQ, RHB & RBZ).
Ok, so now with that out of the way, you say that the voice recognition doesn't work.
1) When you press the Uconnect or the VR (voice) buttons what happens, what do you hear?
2) Can you give me the link to the other update that you tried to perform?
3) while doing either one of the updates, at anytime was the update stopped before it finished?
4) Was the vehicle battery fully charged?
5) drop your glovebox down and look inside the dash structure to the far right. You will see the Uconnect module there and it looks like the module in the attached picture.
6) can you take a picture of yours so I can see the PN, and also the SW version?


As I mentioned, I'm not arguing about anything but instead I want to help you, ok.
Reply With Quote
  #76  
Old 02-26-2012, 03:16 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

You are welcome. Now to the other part of your question. Have you tried to put music files on the thumb drive and then try to play the files thru the USB connector on the radio? If not then this is probably why they are grayed out. I believe that on that radio, they will go out of gray when you have a thumb drive with media files on it.



Quote:
Originally Posted by tripled626 View Post
I have not plugged in usb drive. thank you for the warning.
Reply With Quote
  #77  
Old 02-26-2012, 03:29 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Hmm, That file is the correct file for your vehicle. That's the file that I had mr Jeep host for me last year. I'll download the file tomorrow and test it on another test module to see if maybe somehow the file got corrupted some how. When you did the update the first time, did it fully complete without any interruptions or dead battery? Did you start the update while the the key was off and in the delayed accessory mode? Were you able to do any VR commands before the "tried update"?. Thanks


Quote:
Originally Posted by dkerr24 View Post
1) When I press the VR button, it asks me what I want to do. It just doesn't recognize any voice command I give it.

2) Here's where I downloaded the 'other' file: http://www.wranglerforum.com/f33/201...-88954-14.html

I'll drop the glovebox and take a picture of the Uconnect module and post tomorrow.

Thanks for all the assistance.

Darin
Reply With Quote
  #78  
Old 02-26-2012, 05:27 PM
dkerr24 dkerr24 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Central OK
Age: 54
Posts: 307
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Dk Cherry Red
Rep Power: 0
Rep:14
dkerr24 is on a distinguished road
Default

Here's a picture of my Uconnect module:



The update was loaded on a known good 16gb Transcend flash drive formatted as FAT32. It took about 15 mins to complete, my battery is fully charged. As you can see, my SW version is significantly different than the module you posted above in this thread.

Before the update, I was able to do all voice commands without issue. I tried the uconnect.upd file to fix the periodic cannot connect issue with my iPod Touch 4g.

When I was taking photos of the module, I pulled each connector and noticed the middle one 'clicked' as if not fully seated on the connector. I'll try running the uconnect.upd file again to see if that fixes my issue. I'll also have a 12v trickle charger attached to the main battery just in case.

Darin

** UPDATE ** finished the software upload... same results, still not recognizing any voice commands I give the system.


Quote:
Originally Posted by xsdbs View Post
Hmm, That file is the correct file for your vehicle. That's the file that I had mr Jeep host for me last year. I'll download the file tomorrow and test it on another test module to see if maybe somehow the file got corrupted some how. When you did the update the first time, did it fully complete without any interruptions or dead battery? Did you start the update while the the key was off and in the delayed accessory mode? Were you able to do any VR commands before the "tried update"?. Thanks

Last edited by dkerr24; 02-26-2012 at 06:04 PM.
Reply With Quote
  #79  
Old 02-27-2012, 07:56 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Darin,
That update file is the file used for the RES, REQ, RHB & RBZ radios in the 2011 vehicles. The SW versions that the update is for is the 43.1.10 & the 43.1.30 modules. I have given that update out to over 300 people on various forums and as you can see if you look thru the posts, people are all happy now that they have applied it to their vehicles. There has not been any issue at all like the one that you are experiencing. However I can still help you even further if you would like.
I will pm you for further assistance, ok.





Quote:
Originally Posted by dkerr24 View Post
Here's a picture of my Uconnect module:



The update was loaded on a known good 16gb Transcend flash drive formatted as FAT32. It took about 15 mins to complete, my battery is fully charged. As you can see, my SW version is significantly different than the module you posted above in this thread.

Before the update, I was able to do all voice commands without issue. I tried the uconnect.upd file to fix the periodic cannot connect issue with my iPod Touch 4g.

When I was taking photos of the module, I pulled each connector and noticed the middle one 'clicked' as if not fully seated on the connector. I'll try running the uconnect.upd file again to see if that fixes my issue. I'll also have a 12v trickle charger attached to the main battery just in case.

Darin

** UPDATE ** finished the software upload... same results, still not recognizing any voice commands I give the system.
Reply With Quote
  #80  
Old 03-25-2012, 10:58 PM
dkerr24 dkerr24 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Central OK
Age: 54
Posts: 307
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Dk Cherry Red
Rep Power: 0
Rep:14
dkerr24 is on a distinguished road
Default

Thought I'd update my firmware problem. Today, I copied the uconnect.upd file to an ancient 1gb USB flash drive that I quit using years ago because the transfer speed on it was glacially slow compared to the newer USB drives I have.

I plugged it into the USB port in the glovebox and let the update run on the radio, and sure enough, the uConnect voice commands are now working. And my iPod Touch 4 works connected to the radio as well ! Takes about 2-3 mins of 'reading' to see the songs on it when I first connect it, but hey that's good enough for me.

So, if anyone is having problems with the firmware update, perhaps using a older/slower USB drive may do the trick.

Darin
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick fix for streaming bluetooth audio to mygig w/ iphone or ipod slikkwilly002 Dodge Ram General Discussion 1 09-04-2011 02:44 PM


Advertisement






All times are GMT -4. The time now is 05:27 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum