DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 09-07-2011, 11:38 PM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,784
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

i would check the typical stuff first..change spark plugs, clean out throttle body, injector cleaner...
__________________
-fast freddie-
one quick 05 hemi qc...with over 250k miles on odo... on the 5.7...stoker 6.4 now, new times coming
performance mods: yes 5.7 e.t.'s: 1/8 - 7.85 @ 93.20, 1/4 - 12.10 @ 113.96
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
Sponsored links
  #12  
Old 09-07-2011, 11:44 PM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,784
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

oh, here is how i changed my fuel pump...(comes with the filter, not a separate piece)



__________________
-fast freddie-
one quick 05 hemi qc...with over 250k miles on odo... on the 5.7...stoker 6.4 now, new times coming
performance mods: yes 5.7 e.t.'s: 1/8 - 7.85 @ 93.20, 1/4 - 12.10 @ 113.96
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
  #13  
Old 09-08-2011, 03:19 AM
Bish Bish is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Fort Wayne, IN
Posts: 5
Gender: Male
Vehicle: 2011 Ram R/T
Trim Level: Road and Track
Color: Deepwater Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:32
Bish is on a distinguished road
Default

FlyRacing I had a similar problem in a 2000 Dakota with the 4.7(208,000mi)... Do you get any engine surge when the motor about stalls? Does the problem clear up after the engine warms? I had a couple of bad sensors in mine (MAP and both O2 sensors), that cleared the problem for about 2 days then it started in on me again but only on cold starts. It just didn't wanna run till it got warm and then no problems. I was thinking maybe a Vac line somewhere and I was thinking fuel pump, engine light would come and go. I ended up trading in on a new Ram R/T which totally solved the issue.
Reply With Quote
  #14  
Old 09-11-2011, 09:14 PM
FlyRacing181 FlyRacing181 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Pennsylvania
Posts: 11
Gender: Male
Vehicle: 2006 Dodge Ram 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
FlyRacing181 is on a distinguished road
Default

@ CHVYKLR..I called the dealership and they said try running the Champion Spark Plugs because from 1999-2004 the Rams were built around those plugs and I put bosch plugs in. So I got new plugs, but havent gotten the chance to put them in yet. I dont know if this is going to work but Ill give it a shot. And he didnt say anything about a fuel problem when I talked to him so I have no idea if I need to change that or not ha.
Reply With Quote
  #15  
Old 09-11-2011, 09:19 PM
FlyRacing181 FlyRacing181 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Pennsylvania
Posts: 11
Gender: Male
Vehicle: 2006 Dodge Ram 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
FlyRacing181 is on a distinguished road
Default

@ Bish...haha yea trading it in would solve my problem, but I just bought this truck and I am in college so I am going to have to wait until i graduate to get a new one. and yea it would happen when i would first start it up then after 3-4 minutes it would run great. I have the R/T engine in mine.
Reply With Quote
  #16  
Old 09-11-2011, 09:29 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,396
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 6
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

hope you get 'er running better! oh, and never trust that the new plugs are pregapped correctly.
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #17  
Old 11-07-2011, 04:32 AM
BigH0ss's Avatar
BigH0ss BigH0ss is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2011
Location: Arizona
Posts: 626
Gender: Male
Vehicle: 2013 Ram
Trim Level: Regular Cab 4x4
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:122
BigH0ss will become famous soon enoughBigH0ss will become famous soon enough
Default

Since you have an aftermarket intake I'd check that 1st. Make sure there's no restrictions and all the sensors are hooked up along w any vacuum lines.
__________________

Flowmaster 50 series HD muffler, Magnaflow y pipe, Resonator delete, Plasti dipped wheels, Plasti dipped RAM emblems, De-badged side emblems, Tinted windows, Receiver hitch, Shorty antenna, Mopar badge, Bed liner... That's only the beginning. Still to come, Wheels and tires, Lift and more...
Reply With Quote
  #18  
Old 12-07-2011, 09:14 PM
mustard mustard is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Maryland
Posts: 2
Gender: Male
Vehicle: 2003 Dodge Ram 1500 4x4
Trim Level: SLT
Color: Black
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
mustard is on a distinguished road
Default

Stock 2003 5.9 4x4 64k miles with the same issues here. Truck starts up perfectly, then when it starts to warm up in the driveway it will stumble. Even if I immediately drive it, it will drive fine for a few hundred feet, then the engine will stumble and occasionally misfire. Once the truck is allowed to sit and warm up further, the issue goes away and the truck runs great. No check engine light either.

Changed the air filter and I added fuel injector cleaner to a brand new tank of fuel, no luck. Next step is plugs, wires, cap, rotor. We'll see..

Any other thoughts?

Last edited by mustard; 12-07-2011 at 09:25 PM. Reason: Spelling
Reply With Quote
  #19  
Old 12-12-2011, 08:01 PM
mustard mustard is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Maryland
Posts: 2
Gender: Male
Vehicle: 2003 Dodge Ram 1500 4x4
Trim Level: SLT
Color: Black
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
mustard is on a distinguished road
Default

Welp I replaced the spark plugs, wires, and the distributor cap & rotor; the problem still persists. The only thing I noticed was that the cylinder 4 plug showed some oil. I might do a compression check later this week. Any other thoughts on what the problem might be?
Reply With Quote
  #20  
Old 05-13-2012, 04:00 PM
1989doubleD's Avatar
1989doubleD 1989doubleD is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: central bridge
Age: 29
Posts: 20
Gender: Male
Vehicle: 1989 dodge ram dually
Trim Level: w 350
Color: clasic gray and black
Engine: 1989-1992 360ci (5.9L) LA V8 190hp
Rep Power: 0
Rep:10
1989doubleD is on a distinguished road
Default

hi i have a 89 dodge ram and am experiencing the same thing i have to hit the gas to start and it hesitates when first started then goes away but still lacking power and half throttle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
daytime running lights ladykiller Electrical 1 08-20-2011 10:25 PM
Problems with the Ram staying running jjklongisland Dodge Ram General Discussion 2 07-13-2011 01:37 PM
intermitent slow start wont stay running issue ras119 Electrical 11 05-21-2011 09:07 PM
Truck cools at first, then starts to run warm RockByDefinition 5.9L V8 Specific Topics 15 06-10-2010 06:12 PM
2001 Dodge 3500 diesel problems zmantopdog Cummins Diesel Specific Topics 2 08-23-2009 11:42 PM


Advertisement






All times are GMT -4. The time now is 11:29 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum