DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8


Notices

Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-25-2011, 10:16 PM
98redbull2's Avatar
98redbull2 98redbull2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: samaria MI
Age: 21
Posts: 416
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: SLT Laramie quad cab
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:52
98redbull2 will become famous soon enough
Default Wtff?????????

hey guys im having the worst time tryin to "winterize" my truck i just replaced all my balljoints after 8 times tryin to get the right damn parts, and buying new parts and now my truck is doing the weirdest thing. after driving for a bit, say for more than a half hour or 45 minutes i will be cruising down the road for example 45 mph, and my truck will "jerk" really hard like it shuts down and starts running again for that split second. and after it does it a couple times it will totally shut down. now today it did that exact same thing and shut down and then while i was coasting it started back up by itself??????????????? like the transmission is locking up killing the motor? then grabbing and spinning the motor starting it back up because the key is still on?????? wth is going on here i just replaced the fuel pump because i thaught thats what was giving me problems.. any suggestions or help would be awesome guys thanks.

Redbull
__________________
REDBULL: Red 1998 Dodge Ram 1500 SLT Laramie, 5.2L
Reply With Quote
Sponsored links
  #2  
Old 09-25-2011, 10:24 PM
sonocativo's Avatar
sonocativo sonocativo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Rehabbing (a house that is )
Posts: 1,552
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4x4 club
Trim Level: Laramie
Color: Electric Blue
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:210
sonocativo has a spectacular aura aboutsonocativo has a spectacular aura aboutsonocativo has a spectacular aura about
Default

If you have a lock up torq converter, the solinoid is bad...
__________________
Mike
Reply With Quote
  #3  
Old 09-25-2011, 10:29 PM
BigGreen13's Avatar
BigGreen13 BigGreen13 is offline
Dodge Ram Forum Member
 
Join Date: Sep 2011
Location: Iowa
Age: 24
Posts: 54
Gender: Male
Vehicle: 2001 Dodge Ram 1500
Trim Level: SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
BigGreen13 is on a distinguished road
Default

man that sounds like a pain in the a$$, hope everything works out right.
__________________
~HellBoy~
Reply With Quote
  #4  
Old 09-25-2011, 11:23 PM
98redbull2's Avatar
98redbull2 98redbull2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: samaria MI
Age: 21
Posts: 416
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: SLT Laramie quad cab
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:52
98redbull2 will become famous soon enough
Default

Quote:
Originally Posted by sonocativo View Post
If you have a lock up torq converter, the solinoid is bad...
i just plugged in my truck to a scanner today and its never and i mean never been scanned since i got it and the only owner before me never had it scanned. and these are the only codes that came up

PO320 ignition/distributor Engine speed input circuit
PO302 Cylinder 2 misfire
PO740 torque converter Clutch Solenoid

now these codes could have came up anytime at any point since 1998! lol!
but i doubt they came up that long ago.
these codes were recent im pretty sure.
I did have some funny things goin on with the tranny a long while back do u really think that the tranny could be causing this problem?
__________________
REDBULL: Red 1998 Dodge Ram 1500 SLT Laramie, 5.2L
Reply With Quote
  #5  
Old 09-27-2011, 07:12 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,568
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

If it were the lockup solenoid, it wouldn't lock up, it would fail to lock up. Sounds like door number one, ignition pickup in the distributor.

Last edited by Gen1dak; 09-28-2011 at 12:13 AM.
Reply With Quote
  #6  
Old 09-27-2011, 10:27 PM
98redbull2's Avatar
98redbull2 98redbull2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: samaria MI
Age: 21
Posts: 416
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: SLT Laramie quad cab
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:52
98redbull2 will become famous soon enough
Default

yea guys i replaced the coil, ya know easy enough right. so far it hasnt done it but it usually takes a bit to do it so ill update ya in a day or two to see if it was actually the problem. truck seems to be running healthier.
__________________
REDBULL: Red 1998 Dodge Ram 1500 SLT Laramie, 5.2L
Reply With Quote
  #7  
Old 09-28-2011, 06:07 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,568
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

Okay so I was doing a little reading on another issue with these transmissions and I found something. When considering a solenoid failure, I was thinking strictly in an electrical sense. Turns out, if the lockup solenoid isn't venting, it can cause lockup in 2nd and 3rd gear, so it may be okay electrically, but physically clogged. Either way, I'm thinking more that it is indeed a solenoid issue.
Reply With Quote
  #8  
Old 09-29-2011, 01:27 AM
kasman kasman is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Ohio
Age: 46
Posts: 10
Gender: Male
Vehicle: 1999 Ram 1500 SLT 4x4 QC
Trim Level: SLT Laramie
Color: Forest Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
kasman is on a distinguished road
Default

I would clear all codes (pending old and new) and wait for it happen again.If it does; make sure to note when you feel this "shutting down" to verify that you have zero rpm and not just zero throttle response,it may just be throttle being shut down by the ECM but the engine is still running.This would coroborate the solenoid issue with the TC.If the engine is actually shutting down during this period I would pursue the ignition and or fuel issue. I know in the days before computerized engines what you described would be classic symptoms of a bad or clogged fuel pump/or a coil going bad.

Last edited by kasman; 09-29-2011 at 01:30 AM.
Reply With Quote
  #9  
Old 09-29-2011, 01:29 AM
kasman kasman is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Ohio
Age: 46
Posts: 10
Gender: Male
Vehicle: 1999 Ram 1500 SLT 4x4 QC
Trim Level: SLT Laramie
Color: Forest Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
kasman is on a distinguished road
Default

Missed your post about coil,sounds like you already had same idea I did.Did the coil do the trick?
Reply With Quote
  #10  
Old 09-29-2011, 07:41 PM
98redbull2's Avatar
98redbull2 98redbull2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: samaria MI
Age: 21
Posts: 416
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4
Trim Level: SLT Laramie quad cab
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:52
98redbull2 will become famous soon enough
Default

hey guys so for kasman yes the engine is shutting down, and no the coil wasnt the trick but i was doin some tinkering. i unplugged a couple things to see what would make the engine shut down, i started with the map sensor (that shut it down) and then the TPS and that shut it down also and when i plugged it back it i started it up and when i moved the wires around the truck shut off again. now from doing the tps tune with the voltage testing and everything there were pinholes in the wires from stabbing the prongs into them so i thaught that was it! i tried electrical tape and siliconing the wires and its still doing it.

i replaced the fuel pump, because it was giving me problems before. i replaced the lockup solenoid, its seems to be working better but didnt fix the problem. wich left me to an electrical problem. SO i replaced the coil because their cheap,,,,,that didnt fix it. and the taping and siliconing of the wires going to the tps. and yes i replaced the tps too. any ideas guys?

Note: that it does it when your accellerating, slowing down, or if your at a steady speed.......
__________________
REDBULL: Red 1998 Dodge Ram 1500 SLT Laramie, 5.2L
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:16 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum