DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-26-2013, 10:58 PM
TORMENTOR TORMENTOR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Canada
Age: 25
Posts: 475
Gender: Male
Vehicle: 2010 Dodge ram 1500 Hemi
Trim Level: SLT
Color: Deep Sea Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:156
TORMENTOR has a spectacular aura aboutTORMENTOR has a spectacular aura about
Default Low trans pressure?

So I was out doing a few wot runs from a dead stop, testing out the custom tune and as soon as I floored it, my check engine light came on.

I scanned th code with the tuner and it said it was low transmission pressure. I checked the trany fluid level and it was at the first hole under hot. Could that be why it said low trans pressure? Does it need to be at the second hole when it's at operating temp?

I cleared the code and it hasn't come on since
__________________
2010 Ram 1500 Hemi Crew Cab 4x4
Bilstein 5100's maxed out, 305/55/20 Cooper Zeon LTZ's, 14" Magnaflow, K&N Drop-in, DiabloSport InTune, HemiFever tuned
Reply With Quote
Sponsored links
  #2  
Old 03-27-2013, 12:03 AM
TORMENTOR TORMENTOR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Canada
Age: 25
Posts: 475
Gender: Male
Vehicle: 2010 Dodge ram 1500 Hemi
Trim Level: SLT
Color: Deep Sea Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:156
TORMENTOR has a spectacular aura aboutTORMENTOR has a spectacular aura about
Default

Ok so according to the owners manual, that's where it should be. So what would cause that to trip? Going wot sloshing the fluid enough to trip it maybe?
__________________
2010 Ram 1500 Hemi Crew Cab 4x4
Bilstein 5100's maxed out, 305/55/20 Cooper Zeon LTZ's, 14" Magnaflow, K&N Drop-in, DiabloSport InTune, HemiFever tuned
Reply With Quote
  #3  
Old 03-27-2013, 10:20 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,209
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

Did you find a P0868 Line Pressure Low fault? And no other faults?

That's strange because P0868 (by itself) should not light the CEL, as far as I know.

Yes, your fluid level should be in between the "HOT" holes when the trans is at operating temp (180F is our standard temp for measuring it).
Reply With Quote
  #4  
Old 03-27-2013, 03:53 PM
Otterdriver's Avatar
Otterdriver Otterdriver is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Location: Manitoba, Canada
Posts: 837
Gender: Male
Vehicle: 2013 Big Horn Crew Cab
Trim Level: Big Horn
Color: Western Brown Pearl
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 5
Rep:160
Otterdriver has a spectacular aura aboutOtterdriver has a spectacular aura about
Default

Quote:
Originally Posted by TORMENTOR View Post
So I was out doing a few wot runs from a dead stop, testing out the custom tune and as soon as I floored it, my check engine light came on.

I scanned th code with the tuner and it said it was low transmission pressure. I checked the trany fluid level and it was at the first hole under hot. Could that be why it said low trans pressure? Does it need to be at the second hole when it's at operating temp?

I cleared the code and it hasn't come on since
Are you running a line booster?
Reply With Quote
  #5  
Old 03-28-2013, 12:59 AM
TORMENTOR TORMENTOR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Canada
Age: 25
Posts: 475
Gender: Male
Vehicle: 2010 Dodge ram 1500 Hemi
Trim Level: SLT
Color: Deep Sea Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:156
TORMENTOR has a spectacular aura aboutTORMENTOR has a spectacular aura about
Default

Negative, no line booster. And so far hasn't come back after I cleared it
__________________
2010 Ram 1500 Hemi Crew Cab 4x4
Bilstein 5100's maxed out, 305/55/20 Cooper Zeon LTZ's, 14" Magnaflow, K&N Drop-in, DiabloSport InTune, HemiFever tuned
Reply With Quote
  #6  
Old 03-28-2013, 08:51 AM
Otterdriver's Avatar
Otterdriver Otterdriver is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Location: Manitoba, Canada
Posts: 837
Gender: Male
Vehicle: 2013 Big Horn Crew Cab
Trim Level: Big Horn
Color: Western Brown Pearl
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 5
Rep:160
Otterdriver has a spectacular aura aboutOtterdriver has a spectacular aura about
Default

Quote:
Originally Posted by TORMENTOR View Post
Negative, no line booster. And so far hasn't come back after I cleared it
That's good to hear, I put one on my 2010, it also threw a code, very disconcerting when you see the check engine light start to flash, it was while I was towing our TT, anyway I was able to get it to a Canadian Tire and they scoped it said it was "low line pressure", can't remember the code number, they cleared it and I pulled the sonnax booster off and fired it in the bush, no issues at all after I got rid of it.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:58 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum