DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-13-2011, 10:48 AM
1tonwhitey's Avatar
1tonwhitey 1tonwhitey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: plainville ct
Age: 43
Posts: 9
Gender: Male
Vehicle: 2004 ram 2500
Color: slt laramie
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
1tonwhitey is on a distinguished road
Default 2001 ram 1500 runs rough only on first start up???

Hey all newbie here and I got a problem I cannot get figured out.I rescently bought my first dodge ram a few months ago.A 2001 ram 1500 ext cab 4x4 with 5.2 and 5 speed stick.The truck ran great up until colder weather started coming.It will on first start up run really rough and sputter out only when theres frost or moisture in the air.I have replaced o2 sensor,cts,acs,cleaned throttle body ,new iac.new cap rotor wires and plugs,new battery and cleaned all grounds and connections,The truck runs absolutely perfect once the first start issue goes away.I have to start it let it run rough for a few minutes.Shut it down to sit for a while and restart it and it runs perfect.I am at a loss and I don't want to keep throwing parts at it as my wife is telling me to sell it..lol..It is a great truck other than the cold start issue It has 136 k on it and going by how dirty the throttle body was it was prolly neglected .Would a bad pleneum gasket or egr cause this??I am working on it today and would really like to get this issue fixed before the real cold weather sets in.Thanks for any advice in advance and this is a kickazz site!!
Reply With Quote
Sponsored links
  #2  
Old 11-13-2011, 04:23 PM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 967
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Check vacuum, shoot wd 40 at base of tb, see if it bogs down, try and ajust idle if those fail. The truck should run around 550 to 700 when warm.
__________________
Family truck' ster see restoreation of big al's 82 http://i1152.photobucket.com/albums/p497/ramfam01/690d234c.jpg
Reply With Quote
  #3  
Old 11-13-2011, 05:01 PM
erm
Guest
 
Posts: n/a
Default

That's a good suggestion ^^^^ and I'd also look at the EGR valve.
Reply With Quote
  #4  
Old 11-13-2011, 07:02 PM
1tonwhitey's Avatar
1tonwhitey 1tonwhitey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: plainville ct
Age: 43
Posts: 9
Gender: Male
Vehicle: 2004 ram 2500
Color: slt laramie
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
1tonwhitey is on a distinguished road
Default

I spent a good portion of the day trying to figure it out I recleaned the throttle body and checked everything again.I had a cel and code p1391 manufacterer controled ignition.But after a while it it turned off.Would a bad throttle body gasket cause this?Also assuming the plenum gaskets have never been changed could that cause it also? Thanks again for any advice,,
Reply With Quote
  #5  
Old 11-13-2011, 08:39 PM
double0ram double0ram is offline
Dodge Ram Forum Senior Member!


 
Join Date: Dec 2010
Posts: 3,788
Gender: Male
Vehicle: N/A
Rep Power: 7
Rep:1045
double0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud ofdouble0ram has much to be proud of
Default

the throttle body gasket.. mabye. you have vacuum lines running into the throttle body, so its possible. that gasket is no more than 5 bucks at any auto shop. if you havent already, check the vacuum lines. they can easily cause idle issues if they are cracked or not attached for that matter.
Reply With Quote
  #6  
Old 11-13-2011, 08:51 PM
1tonwhitey's Avatar
1tonwhitey 1tonwhitey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: plainville ct
Age: 43
Posts: 9
Gender: Male
Vehicle: 2004 ram 2500
Color: slt laramie
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
1tonwhitey is on a distinguished road
Default

Im gonna get a new one and try it out.I hope that is the problem as I am stumped on this.I have been reading many posts on similar problems and some point to the cps .Ill be glad to get get this fixed so I can share info to anyone out there having this aggrivating problem..Thanks again ..
Reply With Quote
  #7  
Old 11-14-2011, 11:03 AM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 967
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Reading one of your last post's im thinking its the eletric spark control on distrbutor not advaceing timeing try. Vacuum test first then go electric. Bad part about it is I dont think its a separate part from distrbutor? Dont know though. Still learning about these trucks. My knowledge is more gm based.
__________________
Family truck' ster see restoreation of big al's 82 http://i1152.photobucket.com/albums/p497/ramfam01/690d234c.jpg
Reply With Quote
  #8  
Old 11-14-2011, 06:50 PM
1tonwhitey's Avatar
1tonwhitey 1tonwhitey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: plainville ct
Age: 43
Posts: 9
Gender: Male
Vehicle: 2004 ram 2500
Color: slt laramie
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
1tonwhitey is on a distinguished road
Default

Well I put in a new throttle body gasket and its still acting up.I Looked into the plenum and saw no oil pooling in there so Im assuming that the plenum gasket is not blown.I searched almost every thread here about similar problems and it was mentioned that the crank position sensor could be the culprit so Im gonna try that next.Ram fan Thanks for the advice and I hear ya on the gm thing.Ive owned 2 fords and about 25 gm trucks and I also am very familiar with them but this is my first dodge and Im starting to wonder what the hell I was thinking???lol I do like the dodge as it drives like a truck Im used to ifs and the dodge just feels stout and badazz .But I cant seem to get this damn thing to run right.Ive been working on it since the day I bought it about a month now. So far I put a new rear diff new transfer case output bearing and seal.New muffler new front wheel hubs and calipers and brakes and brake lines.As for the engine almost every sensor is new new battery new gasket new plugs wires cap rotor etc.It should run great now but its got this damn cold start idle issue thats driving me nuts.Im gonna put the new cps in and pray it fixes it.Im gonna have to remortgage my house and dip into the kids colledge funds soon to get this truck running right..lol I will post up my results and let yous know if it worked.But please for the love of god if anyone knows why my dodge is posessed please HELP!!!!!!!
Reply With Quote
  #9  
Old 11-14-2011, 10:03 PM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 967
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

I know they can make you crazy. This is my 4th dodge, only 2nd truck but the first with the magnum they seem to be a different animal altogether.
__________________
Family truck' ster see restoreation of big al's 82 http://i1152.photobucket.com/albums/p497/ramfam01/690d234c.jpg
Reply With Quote
  #10  
Old 11-14-2011, 11:22 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

The P1391 code often results from a faulty crankshaft or camshaft trigger sensor. Before you go and spend more $ on sensors, check the crankshaft & camshaft trigger sensor wiring.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:37 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum