DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-19-2011, 01:35 AM
Liphter Liphter is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Madison, WI
Posts: 26
Gender: Male
Vehicle: 95 Dodge Ram 1500
Color: Red
Engine: 1995-1997 318ci (5.2L) Natural Gas V8 200hp 430lb/ft
Rep Power: 0
Rep:10
Liphter is on a distinguished road
Default Rough runner after tune up

Alright fellas,
I've got a bit of a situation with my 95 1500 5.2L that I need some help with. The ol' gal has 196k+ and I'm restoring it for my son. I recently did a tune up...oil, grease, plugs, wires, rotor, cap and rear wheel speed sensor... Now it shutters and runs like shit!!? The plugs were worn and obviously old and the wires were worn as well as the cap and rotor... I must be missing something. Any suggestions would sure help!
Thanks ahead of time,
D
Reply With Quote
Sponsored links
  #2  
Old 11-19-2011, 03:15 AM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

Crack any plugs putting them in?? Been there, done that...
Reply With Quote
  #3  
Old 11-19-2011, 09:39 AM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,629
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Did you reset the PCM? Sounds silly but doesn't cost anything. After each tune up on mine (196k) if I read the codes it runs like doo doo. I have to pull the Neg cable, cycle the key once, re-attach the cable. Runs fine.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #4  
Old 11-19-2011, 10:07 AM
1tonwhitey's Avatar
1tonwhitey 1tonwhitey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: plainville ct
Age: 43
Posts: 9
Gender: Male
Vehicle: 2004 ram 2500
Color: slt laramie
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
1tonwhitey is on a distinguished road
Default

Try some seafoam engine treatment.It might be clogged up with carbon..You put some in your gas and some in the intake hose usually from brake master .It really works well.But If it's never been done prepare for one hell of a smoke out.Youll be amazed at how much carbon will come out of the exhaust..
Reply With Quote
  #5  
Old 11-19-2011, 10:26 AM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 996
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

All of those are great. Check all vacuum lines, deffenetly do computer trick you might have to teach that old dog some new tricks.
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
  #6  
Old 11-19-2011, 10:46 AM
Liphter Liphter is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Madison, WI
Posts: 26
Gender: Male
Vehicle: 95 Dodge Ram 1500
Color: Red
Engine: 1995-1997 318ci (5.2L) Natural Gas V8 200hp 430lb/ft
Rep Power: 0
Rep:10
Liphter is on a distinguished road
Default

Thanks fellas. I'm gonna reset it and see what happens, is that the computer trick? If not I don't know what that is but sounds like something I should do.
Thanks again,
D
Reply With Quote
  #7  
Old 11-19-2011, 11:18 AM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 996
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

That's the trick it will set the computer into limp mode and force it to re learn.
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
  #8  
Old 11-21-2011, 12:58 PM
Liphter Liphter is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Madison, WI
Posts: 26
Gender: Male
Vehicle: 95 Dodge Ram 1500
Color: Red
Engine: 1995-1997 318ci (5.2L) Natural Gas V8 200hp 430lb/ft
Rep Power: 0
Rep:10
Liphter is on a distinguished road
Default

Alright fellas, I ran the reset last night...hoped like hell it would do the trick..and...nadda! Runs a bit better but still runnin really rough. Almost sounds like the timing is off or its missing a bit. The truck ran decent before the tune up but now it has a shudder or stutter when I drive it. Also, I noticed that when I gave it gas at idle it sounds like there is a leak or liquid swooshing sound from the passanger side somewhere but it was too dark out to see what the hell it was. Any help or ideas would help alot.
Thanks,
D
Reply With Quote
  #9  
Old 11-21-2011, 04:43 PM
Maddevill Maddevill is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Age: 56
Posts: 553
Gender: Male
Vehicle: 2003 Dodge Ram 1500 Quad
Trim Level: SLT
Color: Grey
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:27
Maddevill is on a distinguished road
Default

Sounds like you may have a vacuum hose disconnected somewhere.
Reply With Quote
  #10  
Old 11-21-2011, 09:12 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,629
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Quote:
Originally Posted by Maddevill View Post
Sounds like you may have a vacuum hose disconnected somewhere.
I second that. Check the hoses. The fluid wooshing noise...probably just the coolant circulating in the heater core. When's the last time you listened to the truck and not the radio?
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:29 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum