DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4


Notices

Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4 Discuss anything related to Custom Dodge Ram Wheels, Tires, Brakes, Suspension Mods, Chassis Mods and Tuning, Towing options, Driveline, 4x4, Differentials, Sway Bars, Lifting Springs, Body Lifts, Strut Braces, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-21-2011, 11:09 AM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default I need help!!! Problem starting after body lift?????

I put a 3" body in my 03' and had zero problems. Adjusted the transfer case linkage a little to keep the 4x4 shifter in the same spot. I just put a 3" in my 99' and it won't start. The truck rolled when it said it was in park so I unhooked the gear shift linkage so I can make sure it is in park. Brakes have lots of pressure and it won't turn over.Transfer case is in 2H and truck is in park. I get nothing. I never had to adjust it in my 03' and even if this one needed it, it's definitely in park now. Is there and safety switches or wires that might be a problem?
Reply With Quote
Sponsored links
  #2  
Old 11-21-2011, 02:54 PM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default

Anything would help.
I've checked wires here and there and things look good. Linkage is extended and all back together. Turn the key and nothing, just like as if you were trying to start it in a gear.
Reply With Quote
  #3  
Old 11-21-2011, 04:32 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,304
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

Have you tried starting it in Neutral also?
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #4  
Old 11-21-2011, 09:21 PM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default

Yeah. I've tried everything. I'm going to reconnect anything that had a connector on it just in case something pulled out a little. I don't know what else to do.
Reply With Quote
  #5  
Old 11-21-2011, 11:18 PM
Zeus Zeus is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2010
Location: Illinois
Age: 31
Posts: 191
Gender: Male
Vehicle: 2011 Ram 2500
Trim Level: Laramie
Color: Rugged Brown
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:27
Zeus is on a distinguished road
Default

Neutral safety switch?
Reply With Quote
  #6  
Old 11-22-2011, 07:38 AM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,304
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

Quote:
Neutral safety switch?
That's what I was thinking, but I don't know how that's related to park. If it won't start in either, does that mean it's not related to the N safety switch?
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #7  
Old 11-22-2011, 05:16 PM
Zeus Zeus is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2010
Location: Illinois
Age: 31
Posts: 191
Gender: Male
Vehicle: 2011 Ram 2500
Trim Level: Laramie
Color: Rugged Brown
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:27
Zeus is on a distinguished road
Default

Probably not. I know on the old ones if the NSS went out I think it would just start in any gear. Interesting problem. Def sounds electrical. I dont know what all safeties these trucks have on them. maybe something with the security system? Does the radio and stuff work?
Reply With Quote
  #8  
Old 11-22-2011, 10:55 PM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default

There is no radio in it now. I didn't have the chance to install it yet. It started right before the lift. I gotta get a chance to check all the electrical connector under the hood. At first I thought NSS, as soon as I figure it out I will post it.
Reply With Quote
  #9  
Old 11-28-2011, 04:44 PM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default

nothing yet. Backup lights are not on when I put the gear selector in reverse if that helps anyone come up with something.
Reply With Quote
  #10  
Old 11-28-2011, 04:51 PM
Ramrob Ramrob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: NY
Age: 29
Posts: 396
Gender: Male
Vehicle: 1999 Dodge Ram 1500 5.9L
Trim Level: Sport
Color: White
Rep Power: 6
Rep:75
Ramrob will become famous soon enough
Default

I'm thinking a bad ground somewhere. The motor was rebuilt by the previous owner and some stuff isn't routed the factory way. There are 2 ground straps coming from each side of the motor attached to the valve covers that are really tight but still connected. Maybe he put more somewhere else. Gotta fix this soon so I can do more stuff and it needs to go on the road before the snow.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum