DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-26-2011, 03:07 PM
oldpokey's Avatar
oldpokey oldpokey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: TN
Age: 22
Posts: 12
Gender: Male
Vehicle: 2000 dode ram 1500
Trim Level: SLT
Color: green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
oldpokey is on a distinguished road
Default running rough

my trucks been acting up latley at a idle it runs super rough and about stalls out, if i shut it off and restart itll clear up for a little wile then go right back to it, it had a check engine light on i read the codes, there were for o2 senors. i went ahead and replaced both. no check engine light still running rough, truck has 2000 model 140,000 miles 5.9 v8. any pointers??
Reply With Quote
Sponsored links
  #2  
Old 11-26-2011, 03:50 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,598
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

Intake belly pan gasket. take a flashlight, open the throttle body blades so you can see past them to the bottom of the intake manifold. Is it oily looking? If so, it's bad.
Reply With Quote
  #3  
Old 11-26-2011, 05:55 PM
oldpokey's Avatar
oldpokey oldpokey is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: TN
Age: 22
Posts: 12
Gender: Male
Vehicle: 2000 dode ram 1500
Trim Level: SLT
Color: green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
oldpokey is on a distinguished road
Default

it ended up being the idle air control valve, i have one more problem with it. i have a roaring noise when i let of the gas and coast and when i go around a curve to the right it gets awfull loud and i can feel it in the floor board. i can keep my foot on the gas just a little bit and the noise goes away as does the feel in the floor board..i just had the tranny rebulit and i checked all my wheel bearings... im thinkin its the rearend but not sure how to go about making sure if it, any help would be awesome.
Reply With Quote
Reply

Bookmarks

Tags
runs bad, sensor, stall

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:54 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum