4 WD Sensor Location - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 05-09-2019, 12:11 AM
elkman97462's Avatar
elkman97462 elkman97462 is offline
Dodge Ram Forum Junior Member
 
Join Date: Aug 2017
Location: OR
Posts: 33
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: Sport
Color: Yellow
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
elkman97462 is on a distinguished road
Default 4 WD Sensor Location

I have a Serv 4WD message on my Instrument cluster. I read a post by a member saying it was maybe caused by a sensor on the transfer case. His truck is a 15 I believe, mine is an 09. I don't find a sensor on my transfer case. Suggestions please.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-09-2019, 12:50 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 31,955
Gender: Male
Vehicle: 2016 Ram Ecodiesel 2 whl drive
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 31
Rep:3053
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Youtube usually is the best source of information
Pick a video until you find the answer

https://www.google.com/search?q=serv...w=1200&bih=590
__________________
2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, EGR bug deflector
Reply With Quote
  #3  
Old 05-14-2019, 09:52 PM
Wrenchin AK Wrenchin AK is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2016
Location: Alaska
Age: 30
Posts: 13
Gender: Male
Vehicle: 4.7 09' Dodge Ram 1500
Trim Level: TRX4
Color: Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Wrenchin AK is on a distinguished road
Default

Theres a few different things that can cause a service 4wd light on this truck the three main components to check out are the shift motor on the side of the transfer case, there is a front differential actuator and of course the switch in the cab. there is also the possibility of the transfer case control module which can go bad but the first three things i listed are the most common. It would be a good idea to get the codes pulled to narrow it down. And make sure the front diff and t-case have fluid lol. Hope this helps
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 06:46 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 2019 VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors