DODGE RAM FORUM banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey everyone, I'm new here. I bought a 1997 Dodge Ram 1500 reg cab short box 5 speed in April this year and did a bunch of work to it to get it road worthy. Now that its been running and driving for the past 7 months I've been having a few issues that I cant pin point for the death of me.

Upon acceleration in any gear I pick from 1-5 if I give it a hair too much gas it will make a clunky rattle in the front of the transmission. Now I haven't torn my tranny off to see whats up just looking to see if anyone has any idea whats up? Could it be my output shaft bearing? I don't tow or anything so I don't think its my 5 gear nut. Its a NV3500 5 speed, any information on what this noise I'm hearing is would be awesome. (Doesn't make the noise in neutral at all).

Also a separate noise I'm hearing is from the engine itself, it sounds like a banging/popping noise. The noise is there right after it starts up. Its always been there since I put it on the road. It's more prominent when in a drive thru, you can really hear it. If I engage and disengage the clutch the noise goes away a bit when I engage the clutch and becomes a hair bit louder once I let off the clutch. I've looked it up before for what it could be and a lot of people are saying waterpump or one of my pulleys. I've replaced my idler pulley, serp tensioner, and I swapped my power steering pump with my spare (not new). My waterpump doesn't have any shaft play when the belt is off and it has been replaced recently by previous owner (not sure how recent but shows signs of being recently replaced). I ran the motor with no belt a while ago but don't remember if the noise stayed, which would eliminate my pulleys as a problem.

I have a new waterpump if that will fix it but I'm thinking its a bit more serious than that.

I also have another 3.9L if its inside the motor that's making the issue occur.

The lifters aren't making noise and there's no vibration through the rockers of oil pan so I'm dead lost. Any help at this point is appreciated thanks.

Truck has 346,xxxkms on it, the motor was swapped (previous owner did it, on block showed scribbled into it 220,xxx or so) so i have no idea what the kms are on the motor currently. Runs strong, burns a bit of oil, gutless on hills.

Please HELP!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
http://youtu.be/m6y77JskdSQ

That's the link to my transmission noise I recorded tonight while driving.

It makes that noise whenever it's under a load or too low of a gear for the speed and trying to pick up speed it makes this noise if I give too much gas.

Any insight would be perfect. Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Figured out one problem this truck has

So it turns out my truck needs a timing chain kit. No big deal there just time consuming.

What my question is; once this rattling chatter from my motor is gone with the new timing chain installed will it get rid of the noise in the link above?

Or do I still have another noise to figure out? Thanks.
 
1 - 3 of 3 Posts
Top