DODGE RAM FORUM banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok, Here is the deal gets cold out starting problems. Turn key to start just clicks jump it starts right up check the alt output with truck running is good 14.3-14.7 volts. Put charger on it battery goes to 12.7 volts everything good next morning cold (new battery) just clicks put charger to 12 volt charge won't turn over put charger to 24 volt charge starts right up. Ok check parsectic discharge with motor off no abnormal. Could it be starter? seem like if the battery is below 12.6 volts it won't turnover. TIA
 

·
Registered
Joined
·
17,496 Posts
Hi, and thanks for joining the RamforumZ. I encourage you to stop by the Newbie Checkin section and introduce yourself so other members and give you a proper how-do-ya-do.

If you have a new, fully charged battery and it still will not start without a jump, I'd suspect the starter. But check your cables to the starter and make sure there is no loose connections or corrosion first.
 

·
Banned
Joined
·
3,844 Posts
Check the big cable to the starter, I had an intermittent start problem, turned out the connection was dirty. cleaned it up and never had a problem since (still on the original starter).
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
thansk

Thanks I will check. I was checking stuff out and had wired in a aftermarket backup camera and think it was causing problems not sure why it didn't so up when I check for the key of discharge but seems to be working now but the weather is now 50+ degrees here in MT... steve
 

·
Registered
Joined
·
103 Posts
I have my 05 that wont turn over now, drove it to work yesterday, went to go home and it wouldn't start. its trys to but wont turn all the way over... going to take the battery off today after work and try that. I hope it works!!!! Its always one thing after one with my 05
 
1 - 6 of 6 Posts
Top