DODGE RAM FORUM banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2012 RAM 2500, 5.7L HEMI. I have paired multiple iPhones to my uConnect system over the years with no problem. About 4 days ago, Uconnect simply stopped working. When you press either the Uconnect button or the phone button, all I get is an error message on the screen that says 'Uconnect not available'. The system will not allow any reset voice commands or anything else. Has anyone else had this issue? Is there a reset procedure? The Uconnect customer service site gave me a couple of reset options that didn't work. Any help would be appreciated. Thanks.
 

·
Registered
Joined
·
2,017 Posts
I have a 2012 RAM 2500, 5.7L HEMI. I have paired multiple iPhones to my uConnect system over the years with no problem. About 4 days ago, Uconnect simply stopped working. When you press either the Uconnect button or the phone button, all I get is an error message on the screen that says 'Uconnect not available'. The system will not allow any reset voice commands or anything else. Has anyone else had this issue? Is there a reset procedure? The Uconnect customer service site gave me a couple of reset options that didn't work. Any help would be appreciated. Thanks.
Please let us know via private message if you decide to have your dealer look into this. We would like to have this documented and have a case escalated on your behalf so a Case Specialist can work with your dealer to help find a potential solution.

Alison
RamCares
 
1 - 2 of 2 Posts
Top