DODGE RAM FORUM banner

1 - 3 of 3 Posts

·
Registered
2016 Ram 1500 Ecodiesel Crew Cab 4x4
Joined
·
3 Posts
Discussion Starter #1
Hello,

I have had a problem 3-4 times now where i will drive 5+ miles and put it in park and leave it running for about 5 mins, jump back in and move the knob from Park to Drive and it feels like it engages but soon as i let go of the brake, the light above drive starts blinking and it feels like the truck is in park. I can go back to park and to reverse and same issue. Found the only way it it move is in 4-Low. Go back to 2WD and same problem. I turn truck off and restart and the same problem. The only thing that seems to get out of this state is to turn truck off for about an hour and then it drives fine until the next time it happens.

I saw a post on here where the owner said they found that they can put it in drive and keep holding brake and they push gas pedal and slowly release brake.

Anyone know what the fix is? It has been at the dealer for 3 days and they have not been able to duplicate the problem.

Thanks, Tom
 

·
Registered
Joined
·
1,802 Posts
What was the result of your issue?
 

·
Registered
Joined
·
4,500 Posts
Hello,

I have had a problem 3-4 times now where i will drive 5+ miles and put it in park and leave it running for about 5 mins, jump back in and move the knob from Park to Drive and it feels like it engages but soon as i let go of the brake, the light above drive starts blinking and it feels like the truck is in park. I can go back to park and to reverse and same issue. Found the only way it it move is in 4-Low. Go back to 2WD and same problem. I turn truck off and restart and the same problem. The only thing that seems to get out of this state is to turn truck off for about an hour and then it drives fine until the next time it happens.

I saw a post on here where the owner said they found that they can put it in drive and keep holding brake and they push gas pedal and slowly release brake.

Anyone know what the fix is? It has been at the dealer for 3 days and they have not been able to duplicate the problem.

Thanks, Tom
Has your truck been updated with the auto park feature. It is when you try to move the truck with the drivers door open it will do this.
 
1 - 3 of 3 Posts
Top