DODGE RAM FORUM banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Today (2 months after I bought this truck) I was locked out of remote start and was told by the screen to start the vehicle manually to reset it. Except it would not start when I put a foot on the brake and pushed the Button. Tried several things, eventually it started but do not know why. On my first remote start it worked just fine. I then pressed the button to go from flashing RUN mode to solid RUN mode. This turned the engine off and then would not start. There was also a "no fob detected" warning.

Why did this happen? What should I do in the future?
 

·
Registered
Joined
·
1,601 Posts
Battery in the FOB might be getting low or you are blocking the FOB signal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I put a new battery in the fob when I bought the truck 2 months ago. The fob was in a backpack at -3 Celsius for an hour. MIght have been cold. But I did spend some time warming it up in my hand.
 

·
Registered
Joined
·
32 Posts
Had a similar issue with my remote start that drained the battery. Had to boost then everything was fine. Figured I must have pressed the fob buttons too many times not knowing what to expect. Press twice and wait. Has not given me a problem since.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I have been doing that. I talked to a service tech today. He has a Power Wagon with remote start that he only starts in the cab. Too many problems with remote start.
 

·
Registered
Joined
·
2 Posts
Today (2 months after I bought this truck) I was locked out of remote start and was told by the screen to start the vehicle manually to reset it. Except it would not start when I put a foot on the brake and pushed the Button. Tried several things, eventually it started but do not know why. On my first remote start it worked just fine. I then pressed the button to go from flashing RUN mode to solid RUN mode. This turned the engine off and then would not start. There was also a "no fob detected" warning.

Why did this happen? What should I do in the future?
I purchased a 2017 Dodge Ram 2500 6.7 Diesel with remote starter from the dealer. I had many problems with the remote start not working properly. After many trips to the orginal dealer and no fix I took the truck to another dealer. They finally found that the dealer I had purchased it from had installed a after market alarm system which was spliced into flasher wiring which would cause a fault each time and kept saying to reset the system. Once they removed the wires from the after market alarm the remote start has work perfectly every time. There was no reason for the after market alarm except for this dealer trying to make extra money. Hope this helps.
 

·
Registered
Joined
·
32 Posts
I purchased a 2017 Dodge Ram 2500 6.7 Diesel with remote starter from the dealer. I had many problems with the remote start not working properly. After many trips to the orginal dealer and no fix I took the truck to another dealer. They finally found that the dealer I had purchased it from had installed a after market alarm system which was spliced into flasher wiring which would cause a fault each time and kept saying to reset the system. Once they removed the wires from the after market alarm the remote start has work perfectly every time. There was no reason for the after market alarm except for this dealer trying to make extra money. Hope this helps.
Wow! Glad you got that sorted! Did not know the OEM remote could have an aftermarket cold start button added. Thanks for sharing.
 
1 - 7 of 7 Posts
Top