DODGE RAM FORUM banner

1 - 20 of 23 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
issue: Put truck in reverse, move a little bit, apply brake, put truck into Park. Wait a little bit and put truck into Drive and nothing happens. With window down you can hear transmission sounding likes it's shifting into gear, but truck won't move unless you put it into Reverse first then shift to Drive.

This happened at Delivery of vehicle two days ago and just happened again at the ATM, truck now has 190 miles.

Anyone experience anything like this issue?
 

·
Super Moderator
Joined
·
5,327 Posts
I wouldn't keep driving & playing with it. It may not go into D at some point. At 190 miles, I would take it back to the dealer and tell them, fix it or give me another truck that works correctly. If you don't start keeping records on it, you'll end up getting screwed one way or another. (Lemon law?) Get it to the dealer.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #3
Update: Issue still occurring. Yesterday, after driving and putting into park with truck running and then putting back into drive truck revs up and slams into drive. I had Called Service on Friday, took truck in today. Probably replace the transmission.

There is a TSB21-002-19, along with factory not filling the transmissions (3/4 qt low) also regarding this issue.

Dealer gave me a loaner, no questions asked.
 

·
Registered
Joined
·
998 Posts
Factory fill level always irks me on these trucks (mine is a 2017 but same idea)

They dont touch the trans, xfer case or diffs as they come from ZF. Thats putting an awful lot of faith that ZF got it right when they built it, it didnt leak on the way over, etc.

Xfer case and diffs are an easy check, trans is a PITA. But IMHO it should be done before delivery to a customer.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #5
Update: 7-10 days, waiting for Authorization to order new Transmission, receive and install...
 

·
Registered
Joined
·
2,960 Posts
isn't it frustrating, having a new truck- not only that a major part has to be replaced, but that it takes so long? I mean- you want to drive your truck- not someone else's.
I feel with you.
I think, it's not satisfying.
Hope they get it fixed soon.
 

·
Registered
Joined
·
1,259 Posts
issue: Put truck in reverse, move a little bit, apply brake, put truck into Park. Wait a little bit and put truck into Drive and nothing happens. With window down you can hear transmission sounding likes it's shifting into gear, but truck won't move unless you put it into Reverse first then shift to Drive.

This happened at Delivery of vehicle two days ago and just happened again at the ATM, truck now has 190 miles.

Anyone experience anything like this issue?
Hi rossn2,

We regret to hear that this is happening with your new truck! Have you alerted your servicing dealer so they can have an up-close look into the concerns you're noticing? If you decide to bring this to their attention, feel free to PM us and we'd be glad to provide additional support during the service process if you wish.

Steph
Ram Social Care Specialist
 

·
Registered
Joined
·
74 Posts
Discussion Starter #9 (Edited)
Thought the issue was an anomaly or a stuck sensor.
I started investigating the issue on web (another forum) and found out this issue has been happening since Dec on some trucks.
Yes, it's unfortunate that it happened, but it will get fixed..
I'll drive the loaner or my Harley to work..:smileup:
 

·
Registered
Joined
·
998 Posts
This seems kinda like the "bump" during 2-1 downshift.

The "fix" is a valve body, but since a new valve body entails other things (drain and refill of fluid, re-learn of adaptation values, etc), is it the valve body fixing it or is it one of the things that get done as part of the process?

Over on that-other-forum a few have said just topping off the fluid fixed the issue. Of course some also had valve body or transmission replaced and that fixed it too.....but both of those could have been instances of low fluid as well
 

·
Registered
Joined
·
74 Posts
Discussion Starter #11
I find it hard to believe that 3/4 of a quart of oil is causing the issues. Prob is a combination of bad valve body and other issues. I don’t care either way as long as it fixed..
 

·
Registered
Joined
·
2,960 Posts
I find it hard to believe that 3/4 of a quart of oil is causing the issues. Prob is a combination of bad valve body and other issues. I don’t care either way as long as it fixed..


That's what we all recommended- get it fixed right away and rather complain at the dealer more than less. If necessary- don't even get it off the lot, when you feel, the issue is not solved. Make a test drive with the service manager, before you pick it up- not that you have to reactivate the rental car 20 times.
I personally do not drive cars, where I have the feeling it will end in a never ending story. but that's just me. The more records you have, the easier is it, when it comes to lemon law cases. The problem, why things are, how they are, is, that people are not making enough pressure to get, what they pay for. I work hard for my money and therefore, it's unacceptable for me to buy something new and it don't work. With my charger, I made clear and made them include this in the contract, that I can give the vehicle back within a week, if there are any major problems. As they hesitated, I asked: so you tell me, that you're not confident, your vehicle survives a week without issues? Yes, was a piece of work to get it done, but if I would had a problem like yours, I would not have to deal with it.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #13
Update: New Transmission being shipped from Michigan..
You can bet I will drive it with Service Mgr prior to taking possession of it after new tranny installed.
 

·
Registered
Joined
·
998 Posts
I find it hard to believe that 3/4 of a quart of oil is causing the issues. Prob is a combination of bad valve body and other issues. I don’t care either way as long as it fixed..
The ZF trans is known for being very picky with fluid level. To make matters worse, it is a pita to check and adjust the fluid level, leaving the process very "open" for under or over filling.
 

·
Registered
Joined
·
97 Posts
My 2019 ram longhorn did the same thing, 1 day old, it revved up when I put it in D, did it a couple of more times, complained to dealer, they could not duplicate the problem, had them check fluid, they said it was full, last time it did it was at 1200 miles, now at 3300 miles, it has performed perfectly since 1200 miles, yes it is a problem but ram has not admitted it as far as I know. Jimmy
 

·
Registered
Joined
·
522 Posts
My 2019 ram longhorn did the same thing, 1 day old, it revved up when I put it in D, did it a couple of more times, complained to dealer, they could not duplicate the problem, had them check fluid, they said it was full, last time it did it was at 1200 miles, now at 3300 miles, it has performed perfectly since 1200 miles, yes it is a problem but ram has not admitted it as far as I know. Jimmy
Next time it happens (if it does) take a video of the dash showing it's in drive and the tach is revving up. I ALWAYS take video now as I got tired of "could not duplicate,works as designed".

Hard to argue when it's playing right in front of 'em.
 

·
Registered
Joined
·
291 Posts
ROSSN2: If I had a truck with 190 miles on it, with those issues, and they say gonna replace tranny: THEY would have the exact same truck there for a complete transfer.

I had a Chevy Silverado, 2010, pretty ride for sure, HAD dealer trade out for another truck, same exact, as the 1st one died four times, would not start, mechanic could not even get it to start, just a saying (Had 990 miles on Odometer when traded out)
 

·
Registered
Joined
·
74 Posts
Discussion Starter #18
ROSSN2: If I had a truck with 190 miles on it, with those issues, and they say gonna replace tranny: THEY would have the exact same truck there for a complete transfer.

I had a Chevy Silverado, 2010, pretty ride for sure, HAD dealer trade out for another truck, same exact, as the 1st one died four times, would not start, mechanic could not even get it to start, just a saying (Had 990 miles on Odometer when traded out)

This is a special -built-ordered truck, I would have to wait another 8-10 weeks to have one built.. 10 days versus 10 weeks...

Things happen, yes it's wrong the tranny is messed up brand new. And, they are replacing it with a brand new tranny...
 

·
Registered
Joined
·
74 Posts
Discussion Starter #20
Brand new transmission installed, truck being detailed by dealership, pick it up in about two hours.
 
1 - 20 of 23 Posts
About this Discussion
22 Replies
11 Participants
rossn2
DODGE RAM FORUM
We’re the ultimate Dodge RAM forum to talk about the RAM 1500, 2500 and 3500 including the Cummins powered models.
Full Forum Listing
Top