DODGE RAM FORUM banner

1 - 8 of 8 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
My radio seems to default back to the FM radio when truck is restarted. If I was listening to my ipod when I turned off the truck ( the usual scenario for me), restart will have radio come on. Is there some type of setting to change or program? If this is the normal behavior, seems dumb to me. Most people would listen to the same source they were listening to....:doh:
 

·
Banned
Joined
·
437 Posts
How are you connecting it? If hardwired and still present it shouldn't change, but if via bluetooth then the radio isn't seeing that connection immediately on startup so it defaults to the radio.
 

·
Premium Member
Joined
·
32,782 Posts
I believe a update has been done to some of the newer Media Centers
The dealer may not have it yet, just released

The ones that i have read about, have a fix for the Iphone & other Apple products

Do a search on mediafire, or wait for XSBDS to post the answer
 

·
Banned
Joined
·
437 Posts
THX for the above. My ipod is hooked up thru the USB connector in the upper glove compartment.

Mine does it too. I think the delay in reading the device on startup causes it to default to the radio input. I have an appointment on Monday to get the new update, so I'll let you know if it fixes that issue.
 

·
Banned
Joined
·
437 Posts
OK, just got back from the dealer. They hooked up my truck to the analyzer and determined I already had the latest update. It's more than a month old and I got my truck 3 weeks ago. I also asked about adding the backup cam to my 430N. They said it can not be done. Don't know if this is true or if they just don't know, but I have my doubts since I have seen some people with the 430N and the backup cam from the factory. No reason why it shouldn't be able to be added after. Looks like I'm going with a Lockpick setup. Cheaper and gives me more options than factory. Guess we have to live with the Aux input switching after key turned off.:4-dontknow:
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #8 ·
OK, just got back from the dealer. They hooked up my truck to the analyzer and determined I already had the latest update. It's more than a month old and I got my truck 3 weeks ago. I also asked about adding the backup cam to my 430N. They said it can not be done. Don't know if this is true or if they just don't know, but I have my doubts since I have seen some people with the 430N and the backup cam from the factory. No reason why it shouldn't be able to be added after. Looks like I'm going with a Lockpick setup. Cheaper and gives me more options than factory. Guess we have to live with the Aux input switching after key turned off.:4-dontknow:
Sorry to hear that... I'm tired of it already:doh:
 
1 - 8 of 8 Posts
Top