DODGE RAM FORUM banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hi everyone. New Ram 1500 Owner here. I just traded in my Tacoma for a 2013 Longhorn edition 4x4 w/ 5.7 Hemi (56Kmiles) about two weeks ago. Everything seemed fine on the lot and driving it around. Carfax checked out, but this weekend I took it for about a 4.5hr roadtrip and noticed when I had it in cruise control at about 77 MPH the whole truck would shake occasionally when I was going uphill. Whenever I put my foot on the gas and gave it a little it would quit, but it felt like I was going over some very strong rumble strips. It did this a handful of other times on the rest of the trip and the last time the check engine light came on. It went back off the next day before I got it checked but then came back on again on the way back home while I was trying to pass someone. It seems to sort of lack in power whenever I am trying to pass someone until about 3000 rpm, then I get a huge surge in power. Also, after this trip my remote start no longer works. It will turn the engine on for about 3 seconds then turn it off again with a "remote start disabled" message. I went to O'reilly's and had the codes read. There were 3 or 4 and they all said Cylinder 4 misfire.

Did I buy a lemon? Is this something that might still be covered under warranty?? It's got 56K miles on it. Please help! I love this truck but it's not off to a good start.

*Edit: I also noticed that my ECO mode did not come on while my check engine light was on, but this morning the light was off again and it went into ECO mode several times on the way to work this morning.
 

·
Registered
Joined
·
168 Posts
Too early to be thinking about lemon law. Take it to an authorized dealer. It seems to be an electronic issue with the fuel injection or related systems. Is it still on warranty?
 

·
Registered
Joined
·
273 Posts
Intermittent problems are the worst, but if you can reproduce it and there's codes, you stand a good chance of a reputable dealer being able to narrow it down quickly. If you don't know the service history on it, maybe its as simple as spark plugs or a coil pack. At least you know which cylinder to look at. If you're not comfortable trouble shooting yourself, just take it in. When I bought my used 2011 earlier this year I took it in because I had the MDS vibration and they performed a flash update to fix it, but they also said there were 7 other updates available for the various computers. $50 to get all the software updated and away I went.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4 (Edited)
Well the Carfax said it has a 100,000Mile/5 yr powertrain warranty that is transferable. But I don't have a warranty from the dealer. Would this issue be covered under powertrain?

*EDIT: Ok great thanks. I did a little looking around last night too and I really hope the software update takes care of at least some of it. The cylinder misfire has me a little worried though, but I've got an appointment for Thursday with the dealer. Hopefully I'll find out more then. Thanks!
 

·
Registered
Joined
·
370 Posts
With 56k and a mis-fire I suspect the 30,000 mile tune-up ( spark plugs ) was never done. Hopefully it is something as simple as that. Your remote start and other options will not work as long as the check engine light is on.
 

·
Premium Member
2013 RAM Laramie Crew Cab
Joined
·
3,437 Posts
Like said check your spark plugs. If they haven't been changed they are way past when they should've been. Your warranty is a factory warranty and goes with the truck regardless of owner and is good at any RAM dealership. If its not the plugs like a coil or other issue not related to maintenance it will be covered under the power train warranty.
 

·
Registered
Joined
·
4 Posts
I was having intermittent misfires while cruising then getting on it to pass etc. I changed my plugs at 45,000 and that was the issue. I put in the NGK plugs 92174 and resolved all issues. Sounds like this could be the same issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thanks for all the input guys. I ended up taking it to a dealer and figured if nothing else they could do the software updates. Well it definitely needed software updates, but I just got a call and he said internal engine failure. Something about the cam shift and the valves. He was pretty vague. But should all be covered under powertrain warranty. I'll post what the final verdict is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
Dealer said all the MDS lifters on the even side had internals twisted from where they were supposed to be and cylinder 4 had a weak lifter. They replaced the front and rear lifters on passenger side, cleaned everything up and put new head gaskets in. Gave me a free oil and coolant change and I'm on my way. Only drove it to work today but seemed more responsive and had more power. They also did software updates, I think there were three. Whole thing didn't cost me a dime.
 

·
Registered
Joined
·
511 Posts
Dealer said all the MDS lifters on the even side had internals twisted from where they were supposed to be and cylinder 4 had a weak lifter. They replaced the front and rear lifters on passenger side, cleaned everything up and put new head gaskets in. Gave me a free oil and coolant change and I'm on my way. Only drove it to work today but seemed more responsive and had more power. They also did software updates, I think there were three. Whole thing didn't cost me a dime.
Good to know they took care of you. That is a weird failure, uncommon.
 

·
Registered
Joined
·
273 Posts
Dealer said all the MDS lifters on the even side had internals twisted from where they were supposed to be and cylinder 4 had a weak lifter. They replaced the front and rear lifters on passenger side, cleaned everything up and put new head gaskets in. Gave me a free oil and coolant change and I'm on my way. Only drove it to work today but seemed more responsive and had more power. They also did software updates, I think there were three. Whole thing didn't cost me a dime.
Did they give you any idea of what might have caused it?
 
1 - 13 of 13 Posts
Top