DODGE RAM FORUM banner

1 - 8 of 8 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
Loaded up the 91 tune and to my suprise there is no cruise control after 80kph.
What gives?:smiledown:
 

·
Registered
Joined
·
122 Posts
Thaaaaats why my cruise control didn't work!!! I thought it was weird that I couldn't even turn it on at highway speeds anymore and thought my truck was starting to show its age with some wiring going bad but loaded "unmarried" the tuner from my truck and boom my cruise control works again.

How bout that....

Wonder why it doesn't work myself????

:confused:
 

·
Registered
Joined
·
1,009 Posts
that's a new one....I have the 91 tune on the Ram and the SRT and it still works in both
 

·
Registered
Joined
·
159 Posts
Discussion Starter · #4 ·
I contacted diablo sport and got an email back asking what version I'm running and when I replied 9r13 I haven't heard back. This was a week ago
 

·
Registered
Joined
·
122 Posts
I know my tuner and version are up to date as well. Was just on diablosports website.

I tried putting the 87 octane tune on and got the same thing in my 04. Can turn on "cruise" light but once I get to highway speeds the light turns off and I can't even turn it on much less SET it.

I can "cruise" at 40mph but why the hell would I.....:smiledown:
 

·
Registered
Joined
·
3,582 Posts
i have the 93 tune and no problem at all with my cruise, ive put it on everyday at around 100 to 110 kph
 

·
Registered
Joined
·
159 Posts
Discussion Starter · #8 ·
I Recieved a reply from diablosport this week. they are working on a new rom that will fix this problem and are going to email it to me when it done. i will try it out and let u know if it works
 
1 - 8 of 8 Posts
Top