DODGE RAM FORUM banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just bought a 2006 Ram 1500 a month and a half ago and I am having a problem with the air conditioning. After the truck has sit for a while (say overnight) and I crank it up, the A/C will work fine. If I stop and turn the engine off for 5, 10 or 15 minutes to go in a store for instance, and crank it back up, the A/C will not come on. A couple of times it has taken a minute or two and it started blowing again but then today it never came back on. Any suggestions?
 

·
Registered
Joined
·
666 Posts
I just bought a 2006 Ram 1500 a month and a half ago and I am having a problem with the air conditioning. After the truck has sit for a while (say overnight) and I crank it up, the A/C will work fine. If I stop and turn the engine off for 5, 10 or 15 minutes to go in a store for instance, and crank it back up, the A/C will not come on. A couple of times it has taken a minute or two and it started blowing again but then today it never came back on. Any suggestions?
When you say it takes "a minute or two to start blowing again" do you mean the blower is blowing warm air, or no air is coming out for a minute or two?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
No air comes out at all and I've tried all settings from low to high and from the a/c to the defrost. After a few minutes it will start blowing cold air like normal. It's just delayed for some reason.
 

·
Registered
Joined
·
666 Posts
No air comes out at all and I've tried all settings from low to high and from the a/c to the defrost. After a few minutes it will start blowing cold air like normal. It's just delayed for some reason.
I'm not an expert by any means but I ask because the blower fan and AC system aren't related, i.e. the AC might be working but the blower might be bad, or the blower could work but the AC could need recharged (it would blow warm air).

Does the blower work on other settings as soon as you turn it on, or does it do the same thing as when you have the AC on?
 

·
Premium Member
Joined
·
32,597 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #6
The blower does not work at all on any of the settings. But again, this is only after it has ran for a while and then I stop for a few minutes. If it sits for a couple of hours or overnight, the next time I run the engine it functions normally. I don't think the a/c needs a charge cause it blows cold when working. It never blows hot air, just ceases to blow. You may be right about the blower fan going bad. Could it possibly be in the switch?
 

·
Registered
Joined
·
666 Posts
The blower does not work at all on any of the settings. But again, this is only after it has ran for a while and then I stop for a few minutes. If it sits for a couple of hours or overnight, the next time I run the engine it functions normally. I don't think the a/c needs a charge cause it blows cold when working. It never blows hot air, just ceases to blow. You may be right about the blower fan going bad. Could it possibly be in the switch?
Again, I'm no expert but it sounds to me like the blower motor. Maybe somebody with more experience can chime in here...
 
1 - 7 of 7 Posts
Top