DODGE RAM FORUM banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi guys.

First off, my apologies to those who i promised to post some pics and likewise. I do remember everything...will do once my truck lasts through the week.

Anyhow, i believe it was on Friday Mar 1st when i went to pick up my 4x4 8-speed Longhorn...
Everything was fine...i did as many of you have suggested - checked every bit of everything i could think of at the moment...even the temp gauge that was a couple degrees off as i recall. Radio, countless buttons and features in the cabin. Ramboxes and their locks, etc., etc.
All checked out.

So i signed the papers and took off.

10 minutes later i parked in my driveway. Closed the door. Stepped away for 20 feet and pushed the "lock" btn on the keyfob...no dice. Nothing!
Ok, i thought maybe i was too far away. Did not work from *any* distance.

I got inside and started the car...worked like nothing happened.
So i thought that the truck "sensed" the key...i i guess i was right.

Stepped away again and tried to lock with the keyfob again - WORKED!

Will tell you upfront (after countless attempts) that the key fob worked if i use it within 1- or 15 seconds after i exit the car.

Same thing with "passive entry".
Did *not* work if i try to unlock the car once 15 seconds have passed since i locked the car.

I was upset...
Well, everything worked at the dealership when we checked out the features from the fob: air ride, lock/unlock, remote start. *BUT WE WERE DOING IT FROM THE INSIDE*

More to come.
I thought - alright, i'll get it to my Freehold dealer. Lemme try setting up UConnect stuff. BTW, the idea is great. You start the car right from your breakfast table without getting your ass to the window right from your iPhone.
Year, right.
After i spent 30 minutes in the truck (i got just one bar next to the "Apps" icon - thank you Sprint!), i got an email from UConnect that i need to proceed with the registration, clicked on the button in that email (btw, hotmail did not have that button, so i had to resent the registration to Gmail) and managed to register and set up the must have PIN.

Downloaded the UConnect app to my iphone. Tried it.
No dice. Nothing. No locks, no headlight flashes, no engine start although i DID get confirmations of successful commands in my email inbox from UConnect.

Well, that really put me in the mood.

I will skip the fact that i have spent two hours with UConnect support...btw, these guys are great. I have never felt such dedication...maybe Chrysler checkes them out big time how they do their job in its vehicles.
So i got a ticket in their system...pending what the dealer says.

I called the dealer's service dpt and told them the story. They said to stop by...it would take them one hour to "flash out the system and check the key fobs".

Done. Got them the truck. They had it for 1.5 hours...only to tell me that i need to come back and have the car for the whole day at the dealership because they will be doing some live troubleshooting with Chrysler...the guy at the counter mentioned the word "satellite"...but i wasn't really listening. And yes, they have offered the loaner.
That was on Friday the 8th.

BTW, other than the fact that i had to use a key to unlock the car (keyfob worked 100% when used within 10 seconds), the truck was unbelievably great. Maybe i told you that i got nothing to haul...this is a pleasure car. I got 2 acres on my property...so just for that matter.
I owned two X5s 2002 to 2008...well, the air ride is BETTER (not to piss off BMW owners). Plus all the toys inside...:)


Anyhow, that past Sunday i wake up and go to get some groceries.
Push "unlock" on the fob.

WORKS!


Tried everything: lock, unlock, start, entry via the handle touch, *UCONNECT" stuff.
EVERYTHING WORKS.


i an the happiest man again.
Since that Sunday works like a charm. Not i single glitch.
[Also, maybe worth mentioning that i had zero issues with 8.4an]

So i'll call the dealer shortly to cancel today's apptmt at 8am.
Will also call UConnect to close the ticket.


Sorry if i made you yawn or something...just sharing what i've been through.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
...i should have posted one more sentence.
I guess something was downloaded and/or updated through the night that fixed the issue.
That is the only explanation that i'm thinking of.
 

·
Registered
Joined
·
567 Posts
That's a great success story that I'm sure many wish they were experiencing. I haven't had an issue with anything electronically except for the outside temp sensor. Knocking on wood and I'm sure you are, too. Congrats on the new ride!
 
1 - 4 of 4 Posts
Top