DODGE RAM FORUM banner
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello everyone!
I've recently had a problem with my abs/traction control light coming on every now and then. I finally got sick of looking at the dash lighting up so I started searching and quickly found that it could be my abs speed sensor. Sure enough my passenger side tire was rubbing the wiring connecting to the sensor. I repaired it best I could and put a ton of electrical tape followed by some plastic tubeing to protect it. I have a tuner so I reset the bcm by programming a new tune in my truck. All was great for about 4 days and then the lights appeared again but this time they stay for longer than previous. I have brought my truck to the dealer when this issue first started happening as I am still under warranty but they said it not covered because of 35" tires which I had way before any of this started happening. If someone has any advice on what I should do or where I can get the correct part# for the sensor it would be greatly appreciated. Thanks in advance !

2013 ram 1500 sport
6" zone lift
3" pa
20x9 fuels
35x12.50x20 dick cepek
Diablo t1000 (always hide from dealer)
 

·
Registered
Joined
·
2,248 Posts
Read the DTCs from the ABS module, look them up and find out what is really going on. Once the cause is understood, then you may have a better chance at a final repair. There may other issue(s) besides the damaged wire which by itself would not cause a DTC unless continuity was lost.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top