DODGE RAM FORUM banner
1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
2019 Big Horn with 8" screen. Both AA and CP worked fine, them one day they just didn't and have not since. I no longer have an iPhone but I'm guessing CP still won't work. I have two Android phones, Samsung and LG. I've tried both worth multiple cords. On the Samsung once I plug in USB I just get a USB option popup. On the LG nothing. Both phones charge when plugged in.

I went to the dealer a few weeks ago. Service tech told me it could be two issues....truck software or updated phone software makes it incompatible with the trucks software due to the trucks software being behind. When the truck was done I was told they did two software updates as mine was two updates behind ( I have never received a push notification for software update on the 8").

Neither phone works as of now. The tech said I might get a message to install software in the truck once I plugged in phones after service, but that has not happened. I went to the Uconnect site, put in my VIN, and was told there are no updates for my truck. I cannot find specific software for Android Auto ( or CarPlay) to install by USB to the truck.

I'm stumped. Any ideas?
 

·
Dodge Ram Forum Senior Member
Joined
·
3,249 Posts
Have you tried resetting the system to factory defaults and starting fresh? Maybe even disconnect the battery for a bit? Maybe a hard reset and/or reloading the OS even though there isn’t an available update will do the trick. Good luck and let us know.
 

·
Registered
Joined
·
1 Posts
2019 Big Horn with 8" screen. Both AA and CP worked fine, them one day they just didn't and have not since. I no longer have an iPhone but I'm guessing CP still won't work. I have two Android phones, Samsung and LG. I've tried both worth multiple cords. On the Samsung once I plug in USB I just get a USB option popup. On the LG nothing. Both phones charge when plugged in.

I went to the dealer a few weeks ago. Service tech told me it could be two issues....truck software or updated phone software makes it incompatible with the trucks software due to the trucks software being behind. When the truck was done I was told they did two software updates as mine was two updates behind ( I have never received a push notification for software update on the 8").

Neither phone works as of now. The tech said I might get a message to install software in the truck once I plugged in phones after service, but that has not happened. I went to the Uconnect site, put in my VIN, and was told there are no updates for my truck. I cannot find specific software for Android Auto ( or CarPlay) to install by USB to the truck.

I'm stumped. Any ideas?
Did you find a solution for this problem. I have more or less the same issue.
 
1 - 3 of 3 Posts
Top