DODGE RAM FORUM banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I've barely had my truck now for 6 weeks and this morning I try to remote start and it wouldn't work. Put the key in and still wouldn't start. Hooked up jumper cables to the wife's vehicle and it cranked right up. Drove 40 miles to work and parked it. An hour later, tried to start it again and it's dead.

I called the dealership about this and they want me to bring it in and leave it for a couple of hours to do a battery diagnostic test.

Anybody else had a problem so early on like this?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
I took my truck into the dealership last night and they performed a couple of battery tests while I was there and the battery showed to be good. They sent me home with a rental car.

I talked with them again this morning and they tried to crank it up this morning and it was dead. There is definitely something causing an amperage draw. They are thinking it might be a module, but they're having to trace it out.

It's going to be at least Monday before I can have my truck back, and in the meantime I'll have to continue squeezing myself into the Chrysler 200 they gave me.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
I'm hoping it doesn't have anything to do with me hardwiring both my radar detector and my phone. I powered both of them using the hot lead for the rear sliding glass, and ran the ground off a the frame. The rear slider won't work unless the key is in, so these shouldn't be draining any power.
 

·
Registered
Joined
·
35,470 Posts
Let us know how that end's up... I was just speaking to my buddy this morning and his Ram which is only four months old is doing the same thing.. He is taking it to the dealer on Monday morning... Thanks
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Well the dealership called me this morning and my truck is ready to pickup. Come to find out it was a bad cell in the battery after all. They checked my wiring of the radar detector and cell phone holder and said everything checked out alright! The service writer said its the first time he's seen a battery go bad this quickly, 6 weeks old and 3,500 miles.

Since they gave me a rental, no complaints here. Next time though I'm going to request something with a little more leg room.
 
1 - 8 of 8 Posts
Top