DODGE RAM FORUM banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2016 Ram 1500 Quad cab Ecodeisel. Blower does nor come on at all?? Worked yeesterday, but went out today to make my 1.5 hour trek to work, fan motor will not turn on. When i flip to the climate screen, everything is working properly. just no fan motor??
 

·
Registered
Joined
·
130 Posts
Check the electrical connector to the blower - it's under the dash below the glove box. It's exposed - you don't have to remove anything. Fidgety passengers have been known to damage the connector.
 

·
Registered
Joined
·
2,015 Posts
2016 Ram 1500 Quad cab Ecodeisel. Blower does nor come on at all?? Worked yeesterday, but went out today to make my 1.5 hour trek to work, fan motor will not turn on. When i flip to the climate screen, everything is working properly. just no fan motor??
Hi progenius1,

Sorry to hear about this! If you end up deciding to visit a certified dealership for further diagnosis I'd be happy to offer assistance if needed. Just send us a PM with your VIN and let me know.

Andrea
Ram Social Care Specialist
 

·
Registered
Joined
·
2 Posts
I'm having the same issue, where randomly the motor will not work at all. I have replaced the blower motor and that did not fix the problem. We have taken it to the dealership and they couldn't find anything at the time since it was working. But no less than 24 hours later it goes out again.
has anyone had a similar issue? I have searched and I know possibly on the older models the failure is at the ignition switch is this the same issue with my 2013 Ram 1500 sport?

It does not have the push button start.
 

·
Registered
Joined
·
130 Posts
I'm having the same issue, where randomly the motor will not work at all. I have replaced the blower motor and that did not fix the problem. We have taken it to the dealership and they couldn't find anything at the time since it was working. But no less than 24 hours later it goes out again. Has anyone had a similar issue? I have searched and I know possibly on the older models the failure is at the ignition switch is this the same issue with my 2013 Ram 1500 sport?

You're equipped with auto HVAC or the manual setup? The auto setup is sweet but the controllers can get funky after a few or four yrs. The manual equipment tends to be more reliable. I don't suspect the ignition switch is a factor cuz you'd be having other issues too.
 

·
Registered
Joined
·
1 Posts
2016 Ram 1500 Quad cab Ecodeisel. Blower does nor come on at all?? Worked yeesterday, but went out today to make my 1.5 hour trek to work, fan motor will not turn on. When i flip to the climate screen, everything is working properly. just no fan motor??
Same issue on my 2016 ram 2500
Thought at first blower motor because it was noisy, but no luck.
Still does it randomly.
Everytime I go to test it with a power probe or a test light it starts working again. Currently looking into the harness connector at the blower motor. When I push on it it seems to work. But grabbing wire and wiggling does not.when not working it still has it power and ground at connector.so waiting until it happens again and I'm going straight for the connector with a pen or something small to push up on the wire in the connector next time it happens.
 

·
Registered
Joined
·
6 Posts
I'm having the same issue, where randomly the motor will not work at all. I have replaced the blower motor and that did not fix the problem. We have taken it to the dealership and they couldn't find anything at the time since it was working. But no less than 24 hours later it goes out again.
has anyone had a similar issue? I have searched and I know possibly on the older models the failure is at the ignition switch is this the same issue with my 2013 Ram 1500 sport?

It does not have the push button start.
 

·
Registered
Joined
·
6 Posts
Hello I have a 2013 Ram sport 5.7l 4x4. I had the same issue over and over. I'm on my 3rd tipm replacement and the dealer does not seem to find the source of the problem. This is driving me nuts. The only thing I have noticed it happens soon after I use the remote start but maybe this is a coincidence. At first the fan stops blowing for a few hours then the next morning it works. Eventually it will stop working.
I paid around $1000 to replace it the first time and then it was replaced under warranty less than 2 years later. Now its happening again less than 2 years after the 2nd replacement.
Seems like these service techs at the dealer are just part changers and not good at diagnosing the source of the issue. Hope this helps
 

·
Registered
Joined
·
2,015 Posts
Hello I have a 2013 Ram sport 5.7l 4x4. I had the same issue over and over. I'm on my 3rd tipm replacement and the dealer does not seem to find the source of the problem. This is driving me nuts. The only thing I have noticed it happens soon after I use the remote start but maybe this is a coincidence. At first the fan stops blowing for a few hours then the next morning it works. Eventually it will stop working.
I paid around $1000 to replace it the first time and then it was replaced under warranty less than 2 years later. Now its happening again less than 2 years after the 2nd replacement.
Seems like these service techs at the dealer are just part changers and not good at diagnosing the source of the issue. Hope this helps
Hi 2013ram1500sport4x4,

I apologize for the trouble you are experiencing! I would like to escalate your situation to a Case Manager which will provide the dealership and yourself with an individual who will review your concerns, then assist you and the dealership in exhausting all available resources to have the issue addressed and resolved. Please follow up with me via private message to get the process started.

Mark
RamCares
 

·
Registered
Joined
·
6 Posts
Hi, I am still having the issue occur intermittently. Currently the A/C blower is working. It stopped working a couple of days ago but after parking the truck for a few hours the A/C started blowing again. I am afraid of taking The truck to the dealer with the AC blowing because they are going to tell me they cannot duplicate the symptom. The truck is doing the exact same thing it did the previous 2 times the TIPM was changed. I am going to have to wait until the AC stop blowing permanently. This is a big problem one of the last times it stopped working in stop working in the rain and it was very difficult to drive and had to pull over.
What do you recommend?
 

·
Registered
Joined
·
2,015 Posts
Hi, I am still having the issue occur intermittently. Currently the A/C blower is working. It stopped working a couple of days ago but after parking the truck for a few hours the A/C started blowing again. I am afraid of taking The truck to the dealer with the AC blowing because they are going to tell me they cannot duplicate the symptom. The truck is doing the exact same thing it did the previous 2 times the TIPM was changed. I am going to have to wait until the AC stop blowing permanently. This is a big problem one of the last times it stopped working in stop working in the rain and it was very difficult to drive and had to pull over.
What do you recommend?
Hey @2013ram1500sport4x4 - I regret to hear this update. While I understand your hesitation to visit the dealer, we are more than happy to get you further support for that process. Please follow up with me via private message so that we can determine next best steps further!

Mark
RamCares
 

·
Registered
Joined
·
6 Posts
Hello Mark, I sent you a private message. I would like for you to escalate my case to a case manager like you offered previously in this thread. My A/C blower is still not blowing again.
 

·
Registered
Joined
·
1 Posts
Hello Mark, I sent you a private message. I would like for you to escalate my case to a case manager like you offered previously in this thread. My A/C blower is still not blowing again.
Hello Mark, I sent you a private message. I would like for you to escalate my case to a case manager like you offered previously in this thread. My A/C blower is still not blowing again.
Hey Ram 2013- I also have the same exact problem on 2013 2500-6.7, I have replaced motor and resistor with no luck. Were you able to get the issue resolved?
 

·
Registered
Joined
·
6 Posts
Hey Ram 2013- I also have the same exact problem on 2013 2500-6.7, I have replaced motor and resistor with no luck. Were you able to get the issue resolved?
I resolved the issue after watching oz mechanic video (Dodge ram a/c not blowing) on you tube. I had a master electrician look at the truck and I told him about the video and what was in it. Sure enough I had the same exact issue and replaced tipm for no reason. Ended up being a loose wire connector on the wiring harness that connects to the tipm. The dark blue blower motor wire had the connector loose causing it to overheat and cause the intermittent problem. Watch the video, this problem seems common.
 

·
Registered
Joined
·
2,015 Posts
Hey Ram 2013- I also have the same exact problem on 2013 2500-6.7, I have replaced motor and resistor with no luck. Were you able to get the issue resolved?
Hi @dead eye - Please do not hesitate to follow up with us via private message if this is something you end up addressing with your dealer. We are happy to provide you with an additional layer of support for that process.

Mark
RamCares
 

·
Registered
Joined
·
1 Posts
Having the same issues. It started a few days ago. Blower motor stopped working, Intermittently fluctuates on and off. I've replaced the blower motor w/ resistor, Checked fuse (Fuse was good). Still an issue. I've been directed to the TIPM which I've heard may be the issue of the matter. Still not sure it'll fix my problem.
 
1 - 18 of 18 Posts
Top