DODGE RAM FORUM banner

1 - 20 of 38 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I would like to install some aftermarket Fog lamps in my 2011 Dodge Ram1500. It has a button for fog lamps right under the headlight switch if pressed I get an indicator on the dash that my fog lamps are on. I would like to utilize that switch. Now I know I will need a Harness kit which I already ordered Part#68026759AC. would someone be able to help me with where I have to tie this harness into? I looked everywhere and don't see any extra connections hanging anywhere.
Thanks
 

·
Registered
Joined
·
1,667 Posts
http://www.mopar-accessories.com/en-US/imagehandler.ashx?id=14700

This is a link to the installation pdf for Mopar fog lights. The instructions are good but for my 2011 they were incorrect, they show the wrong plug to add the wires to.

This is a picture of the correct plug, I am pointing at the #11 position and the #16 position is in the same row all the way to the left, this is where the wires go in to.

 

·
Registered
Joined
·
718 Posts
Yeah the TIPM changed for 2011 it's a bit different.
 

·
Registered
Joined
·
35 Posts
I believe that switch is for the cargo light not the fogs. the fogs are when you push the head light switch, at least that's how it works on my 2011....
 

·
Registered
Joined
·
2,315 Posts
I believe that switch is for the cargo light not the fogs. the fogs are when you push the head light switch, at least that's how it works on my 2011....
true story...the light switch you are using is for your cargos...
 

·
Registered
Joined
·
1,667 Posts
The new switch that comes with the fog light kit has the cargo light button but is also fitted with the fog light push feature on the main switch.
 

·
Registered
Joined
·
59 Posts
http://www.mopar-accessories.com/en-US/imagehandler.ashx?id=14700

This is a link to the installation pdf for Mopar fog lights. The instructions are good but for my 2011 they were incorrect, they show the wrong plug to add the wires to.

This is a picture of the correct plug, I am pointing at the #11 position and the #16 position is in the same row all the way to the left, this is where the wires go in to.

IS THAT PLUG IN THE TIPM? I am trying to find it to get these fog lights to work on my 2011. Another post somewhere said to use the grey plug and number 11/12.

That one you have does not look like the grey plug in the TIPM.

How did you discover it was ports 11/16?
 

·
Registered
Joined
·
1,667 Posts
Yes, that is in the TIPM, I called the dealer and they were very helpful, they had just installed the kit on another 2011 and told me where to install the wires.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Ok I got the harness today and the new switch. Now the question I have is the harness has a 4 pin connector on one end not 2 loose wires? the PDF I got shows it different?? Now there is a connector on the drivers side but there's a pigtail plugged in it, and two of the wires that goes to a dead end plug?
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Will the computer need to be flashed for the fog lamps to work after i get this installed?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Damn so that means a trip to the dealer.. I wonder what that will cost? UGH so if its not Flash they wont work right?
 

·
Registered
Joined
·
59 Posts
Yes, that is in the TIPM, I called the dealer and they were very helpful, they had just installed the kit on another 2011 and told me where to install the wires.
Did you yourself actually put those wires in those slots in that connector? And everything works including the light on the dash telling you the fogs are on.

The reason I ask is I am getting conflicting stories on how to wire these up on the 2011. I am contact from a guy at chrysler and this is what he sent me:

Road,

I did some research on your fog light issue. The problem as I see it is that the part number you purchased is only applicable for the 2009-2010 model years which may be why you cannot find much information on your install issue. The only instructions that exist from mopar are with diagrams for those years and not the 2011's. Mopar does not currently offer a fog light kit for the 2011's. You can verify this by clicking on the link I have provided below.

Having said all the above, I am sure there is probably a way to make the ones that you have work, but there are no instructions for it. I asked an electrical expert here and they have indicated to me that they have not developed a fog light package for these vehicles yet as they have a couple of different wiring configurations and he would not instruct me on what would have to be done in your case as a customer install may cause other issues if done incorrectly. I am sorry for the bad news but my only suggestion would be to have a electrical tech at a dealer see what they could do with your particular wiring configuration.

I want to make sure I have these right before I go to the dealer to have em turned on. Very frustrating!

Thanks,

Road...............
 

·
Registered
Joined
·
59 Posts
I would like to install some aftermarket Fog lamps in my 2011 Dodge Ram1500. It has a button for fog lamps right under the headlight switch if pressed I get an indicator on the dash that my fog lamps are on. I would like to utilize that switch. Now I know I will need a Harness kit which I already ordered Part#68026759AC. would someone be able to help me with where I have to tie this harness into? I looked everywhere and don't see any extra connections hanging anywhere.
Thanks
Where did you find you needed that harness? I have a 2011 also and am having the same problem getting the Mopar fog lights wired up.
The plug apstram points two allready has wires in slots 11/16 in mine.
I do a search of that harness and nothing comes up.

I am curious to see if you have some where to plug that in. The wires going to the plug look the same as the wires from the mopar fogs, is that the kit you are using,..Mopar fog kit 82211694AB?
 

·
Registered
Joined
·
59 Posts
http://www.mopar-accessories.com/en-US/imagehandler.ashx?id=14700

This is a link to the installation pdf for Mopar fog lights. The instructions are good but for my 2011 they were incorrect, they show the wrong plug to add the wires to.

This is a picture of the correct plug, I am pointing at the #11 position and the #16 position is in the same row all the way to the left, this is where the wires go in to.

Damn... Found the plug and mine has wires in slots 11/16. Back to square one. I have a SLT and you have an ST. The TIPM's must be differant between the two.

This is such Bull
 

·
Registered
Joined
·
1,667 Posts
Mine had the wires there too. It means you do have the factory wiring harness for fog lights. If you look under the bumper by where the factory fog lights would be you will find the pigtails there. Go ahead and remove the wires and put the new wires in their place.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #18 ·
well I haven't had a chance to look yet. will try tomorrow night. so if there is a pigtail to plug into where the heck would it be? now I do have a plug on the drivers side but it doesn't look anything like it and it has two wires connected to a little plug that appears to be a resistor or something.. himmm ..so will dig into it tomorrow night. Oh I did some research on line and that's where I found that harness #
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #19 ·
Damn... Found the plug and mine has wires in slots 11/16. Back to square one. I have a SLT and you have an ST. The TIPM's must be differant between the two.

This is such Bull
Why does the direction say Green Connector?..
 
1 - 20 of 38 Posts
Top