DODGE RAM FORUM banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Brought my 2011 Dodge Ram 1500 Hemi in for oil change last week and agreed to a couple of flash upgrades. Next morning the remote start would not work. Starts up runs for a second then disables. Turns out it only does this when cold. Also, I've noticed the average mpg is down about 4, doing the same kind of driving. Dealership wants it left overnight and can't with my business workload right now. Anyone else seen heard of this? Thanks
 

·
Registered
Joined
·
2,713 Posts
YUP, a friend of mine had his 2011 CC 4x4 Hemi reflashed, now gets alot worse MPG`s,
and now it shifts horrible, BUT, the update did not effect his remote starter though.
Find out what flash`s they installed, might be able to figure out what happened.
 

·
Registered
Joined
·
365 Posts
My wife had a flash upgrade done on her 2011 Grand Cherokee. Made the mileage worse, and the tranny shifts very soft now. I prefer to feel the tranny shift. She took it back, and there was another flash available. This one seems to be better. I would request another flash. I guess they can't (or won't) flash it back to where it was.
 
G

·
They probably can't flash it back, which has been a problem with other CJD products in the past. I'd ask them what flash upgrades were done, why they were done and if they can be undone or if there are any more updates that fix the problems the last set caused.
 

·
Registered
Joined
·
137 Posts
I'm not sure if they did any flash update on mine when it was in dealership last time, but my remote does the same thing, when its cold it will honk but the engine wont start.
 

·
Registered
Joined
·
27 Posts
Brought my 2011 Dodge Ram 1500 Hemi in for oil change last week and agreed to a couple of flash upgrades. Next morning the remote start would not work. Starts up runs for a second then disables. Turns out it only does this when cold. Also, I've noticed the average mpg is down about 4, doing the same kind of driving. Dealership wants it left overnight and can't with my business workload right now. Anyone else seen heard of this? Thanks

I to just noticed the drastic change in mpg this past Sat night. The truck was parked since Thurs night outside, as I began to drive the mpg was all over the place (between 4-70mpg), seemed after it warmed up and multiple resets it was fine. The difference is it hasn’t t been back to the dealer
 

·
Registered
Joined
·
12,860 Posts
The mpg drop and shift issues after the flash YES! The remote start issue I've never had.
I had another flash to fix the rrt flash that was done however. Being the dead of winter and the truck gets idled alot I can't tell if the last flash fixed the mileage issue but she sure does drive nicer.
 

·
Registered
Joined
·
337 Posts
This is one flash update I will be avoiding.
Thanks for the heads up...That S^&% is scary.
 

·
Registered
Joined
·
366 Posts
I to just noticed the drastic change in mpg this past Sat night. The truck was parked since Thurs night outside, as I began to drive the mpg was all over the place (between 4-70mpg), seemed after it warmed up and multiple resets it was fine. The difference is it hasn’t t been back to the dealer

I have had no flashes done to my truck and my mileage is all over the place. On the way into work this morning the EVIC was showing 23.6 L/100!!!
I reset it and it came back to life showing around 16.5 L/100. Then it dropped down to 14.8 L/100 and back up to 16.0 L/100. I wasn't speeding either. No erratic driving... nothing. Why in the hell would the EVIC be showing 23.6 L/100?
My brother is getting around 12 L/100 in his 2011 SLT (HEMI). I wonder if a flash would help me????
 

·
Registered
Joined
·
175 Posts
wonder about the 2012 will have this issue i wont do it i guess to be safe
 

·
Registered
Joined
·
27 Posts
I have had no flashes done to my truck and my mileage is all over the place. On the way into work this morning the EVIC was showing 23.6 L/100!!!
I reset it and it came back to life showing around 16.5 L/100. Then it dropped down to 14.8 L/100 and back up to 16.0 L/100. I wasn't speeding either. No erratic driving... nothing. Why in the hell would the EVIC be showing 23.6 L/100?
My brother is getting around 12 L/100 in his 2011 SLT (HEMI). I wonder if a flash would help me????
I think I’m do for the flash, just got back from the store and on the way the EVIC WAS SHOWING 156L/100KM. Called the service manager while I was driving, he said what shows and what actually is are 2 very different things, not a big deal they’ll search the proper flash at the next service. In my opinion best way is to begin documenting fill ups
 

·
Registered
Joined
·
7 Posts
Anyone else wish Dodge would open up the computer and let the real engineers at it......(Diablo)
 
1 - 12 of 12 Posts
Top