DODGE RAM FORUM banner

1 - 19 of 19 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Anyone else having this issue...

I cannot get my new S3 to pair with the radio in my truck over Bluetooth.

I keep getting the message "pairing rejected by uconnect"


Suggestions ????
 

·
Registered
Joined
·
198 Posts
The only thing i can think of is the phone is so new that it may not be supported yet.
 

·
Premium Member
Joined
·
32,663 Posts
Data

GPRS

Class 12 (4+1/3+2/2+3/1+4 slots), 32 - 48 kbps



EDGE

Class 12



Speed

HSDPA, 21 Mbps; HSUPA, 5.76 Mbps



WLAN

Wi-Fi 802.11 a/b/g/n, DLNA, Wi-Fi Direct, Wi-Fi hotspot



Bluetooth

Yes, v4.0 with A2DP, EDR




NFC

Yes



USB

Yes, microUSB v2.0 (MHL), USB On-the-go

http://www.gsmarena.com/samsung_i9300_galaxy_s_iii-4238.php
 

·
Registered
Joined
·
801 Posts
I just tested the G3 last week for a buddy (actually just so I would know if it worked ok).
I had no issues at all with the pairing or bonding of the G3 & my RHB.
Besides, it's ot the radio that the phone pairs and bonds to. It's the external Uconnect module.

1) Ok, so by your profile, you have a 2011 truck. Do you know the build date for it?

2) Have you had the TSB for the Uconnect SW update performed yet?
3) When do you get that message about Uconnect rejecting the pairing?
4) Do you have an BT earbud paired to the phone? If so, please turn it off during the pairing session.



Anyone else having this issue...

I cannot get my new S3 to pair with the radio in my truck over Bluetooth.

I keep getting the message "pairing rejected by uconnect"


Suggestions ????
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5
See answers below.

Thanks for the help...




I just tested the G3 last week for a buddy (actually just so I would know if it worked ok).
I had no issues at all with the pairing or bonding of the G3 & my RHB.
Besides, it's ot the radio that the phone pairs and bonds to. It's the external Uconnect module.

Fair enough...I just need this thing to work.

1) Ok, so by your profile, you have a 2011 truck. Do you know the build date for it?

Not sure How do I find out ?

2) Have you had the TSB for the Uconnect SW update performed yet?

no
3) When do you get that message about Uconnect rejecting the pairing?

right after I enter the pin code that was verbally entered into the radio

4) Do you have an BT earbud paired to the phone? If so, please turn it off during the pairing session.

Nope no BT earbuds at all
 

·
Registered
Joined
·
801 Posts
is there a tag on the drivers door? If so lookk for the code MHD. That'll be the build date.
Once I know the build date, I'll get you hooked up with the SW update file & instructions. Several members here have used it. Let's start from there, ok. :smileup:




See answers below.

Thanks for the help...
 

·
Premium Member
Joined
·
32,663 Posts
NUFY
your window sticker should have the build date on it, down just above the Bar Code
you will see the VIN, then the VON, then 4 numbers
mine reads 1015, which means October 15

You should also call Ramtrucks Canada, Customer Assistance
request a build sheet, they send it to you for free & usually within a week
http://www.dodge.com/webselfservice/dodge/index.jsp
I refer to my Build Sheet often
 

·
Registered
Joined
·
801 Posts
Do you have anothe rphone that you can use to video your steps and the phone screen during the pairing process. If you do can you do that and put it on youtube so I can see it. Like I said, I just tested that phone for a friend and for my knowledge also. I didn't have any issues. Thanks





Anyone else having this issue...

I cannot get my new S3 to pair with the radio in my truck over Bluetooth.

I keep getting the message "pairing rejected by uconnect"


Suggestions ????
 

·
Registered
Joined
·
68 Posts
Discussion Starter #10
is there a tag on the drivers door? If so lookk for the code MHD. That'll be the build date.
Once I know the build date, I'll get you hooked up with the SW update file & instructions. Several members here have used it. Let's start from there, ok. :smileup:
I found the update file and instructions in another of your threads.

Installed the update this morning and paired my phone on the first try.

Thanks !!!!!
 

·
Registered
Joined
·
801 Posts
Dude, I'm stoaked and glad that it all came together for you. :smileup:




I found the update file and instructions in another of your threads.

Installed the update this morning and paired my phone on the first try.

Thanks !!!!!
 

·
Registered
Joined
·
43 Posts
Just bought a Galaxy S3 and I read that I'll have to update my 730N to be able to pair.
Where can I find the update file and instructions? Thanks, Denis.
 

·
Registered
Joined
·
43 Posts
Sorry I made a mistake on the radio. Mine is a 430N RBZ and the truck manufacturing date is Feb 11.
Which update would I need (if any???) to be able to pair my Galaxy S3?
Many thanks in advance for your time in helping us out. It's especially true for me living in France. I can't drive to a dealer to get help to fix problems!!!
 

·
Registered
Joined
·
43 Posts
Issue solved! Thanks to xsdbs. It finally turned out that my radio is a RB2. And not a RBZ! I made that little mistake when I was reading the tag on the radio, 2 and Z look almost the same. My RAM is an export vehicle with non North American equipment. Once the trucks are in Europe, customer may select one of the media systems that are then installed by the reseller. With the great help of xsdbs and the correct SW update I could immediately pair my GSIII. And the streaming quality is fantastic. RamForumz for ever!!!
 

·
Registered
Joined
·
43 Posts
I also couldn't pair my GSIII with my radio. But thanks to xsdbs the issue has been solved. It finally turned out that my radio is a RB2. And not a RBZ! I made that little mistake when I was reading the tag on the radio, 2 and Z look almost the same. My RAM is an export vehicle with non North American equipment. Once the trucks are in Europe, customer may select one of the media systems that are then installed by the reseller. With the great help of xsdbs and the correct SW update I could immediately pair my GSIII. And the streaming quality is fantastic.
 

·
Registered
Joined
·
801 Posts
Denix, I'm glad to have been able to help you out and get your new phone working. Enjoy it and have a Merry Christmas. :smileup:



I also couldn't pair my GSIII with my radio. But thanks to xsdbs the issue has been solved. It finally turned out that my radio is a RB2. And not a RBZ! I made that little mistake when I was reading the tag on the radio, 2 and Z look almost the same. My RAM is an export vehicle with non North American equipment. Once the trucks are in Europe, customer may select one of the media systems that are then installed by the reseller. With the great help of xsdbs and the correct SW update I could immediately pair my GSIII. And the streaming quality is fantastic.
 
1 - 19 of 19 Posts
Top