DODGE RAM FORUM banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
My 4500 sometimes really bangs a downshift under light load. This happens at 35-40
mph and usually going somewhat uphill. It seems like 4th gear. It doesn't do it in tow-haul and doesn't do it all the time, but does it in the same places.
Does anybody else have this problem. It feels like a 2-speed axle when it skips a tooth. I like good solid mopar shifts, but this feels like it could hurt something.
There are not too many 4500's out there so I hope somebody recognizes
this.
 

·
Super Moderator
Joined
·
34,707 Posts
I have read several threads mentioning harder shifts with the Aisin, however I'm not sure how hard yours are compared to the others I've read about. This forum is comprised primarily of 4th gen gasser 1/2 ton owners so hopefully one of the other 4500 or even 5500 owners sees this thread-I'll tag it so that it can be found with the site search.

P.S. for those of you who find the site search less than stellar, it would be much better if people tagged threads.

I also remember reading about a 2nd gen truck with really high miles on the original transmission (over 300,000); the owner had adjusted it to shift less smoothly. IDK if it was specific to that particular transmission, but apparently the stock smooth shift programming reduced the transmission life compared to what it could be. I know the Aisin is the high torque transmission, so maybe that has something to do with it.

I've never driven a truck with a 2 speed axle when it skips a tooth.:4-dontknow:
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I guess I'll take it in to the dealer, and if it doesn't need a reflash, not worry about it. Is there a listing of tsb's on here anywhere?
 

·
Registered
Joined
·
815 Posts
My Aisin shifts hard but my service writer says its normal for a hea y duty to shift hard .
Mine did do something strange today while in a drive thru at the bank. The teller couldnt hear me so while still in gear I turned off the key and it clunked like it went from neutral to 3rd. Then a light came on the dash for just a second ( couldnt see it that quick) but I put it in Drive and cranked her back up and no problems just weird that it did that
 
1 - 5 of 5 Posts
Top