DODGE RAM FORUM banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Is anyone else having this problem?
while just driving down the road my truck monitor showing my speed will all of a sudden flash that my 4 wheel drive is in shift mode.We have not used the 4x4 in months.
 

·
Super Moderator
Joined
·
5,608 Posts
Welcome to Ramforumz! Let me move your post to another area of the forum where it should get a little more attention. This area is for you to introduce yourself to the rest of the members. Again, welcome & enjoy the forum!
 

·
Registered
Joined
·
2,520 Posts
soundslike it needs to be seen. take it in and see what the say.
PLEASE< report back once it is solved so another may know what he is looking at,, down the road.

as mentioned, use the search feature, helpful tool.
plenty of people may have had that problem, solved it but no longer visit the forum as often so will never see yoru question.
 

·
Registered
Joined
·
2,520 Posts
quick search found few issues .
loose wire or connector at the transfer case.
bad actuator
chewed wire
improper proceedure used to shift in/out of 4x4

if it flashes, the pause, then continuos flash, it is stating the shifter tried to shift into 4x4, couldnot and informing you 4x4 is not available and needs attention by flashing it.

either way, no one issue is culprit though the selector is most common and would need repalced by someone who knows what it is , when thye are looking at it.

again, let us know who it turns out.
 

·
Super Moderator
Joined
·
5,608 Posts
On a side note, VSAdmin is currently working to improve the SEARCH feature for the forum.
 
1 - 6 of 6 Posts
Top