DODGE RAM FORUM banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2010 Dodge Ram 1500 Sport - 13 000 km's

Ok so im driving in a parking lot, after a snow storm. In rear wheel drive, so the tires spun a little bit, and as they did the Oil Pressure light comes up and is showing my no oil pressure. My steering and brakes lock up. But the truck is still running and still in drive (D)..... So i flip out. Throw it into park(P) and turn off the truck. Then I start it again. And it starts up again no problem as if nothing happened.

Im a little worried about it becuase if this were on the road id more then likely cause an accident...

I have looked on the net, and have not seen such a problem.... And idea's? Waiting till monday to call a dealer...
 

·
Registered
Joined
·
29 Posts
i would think it's a comuter issue...... i knew someone who had all the gauges and everyting go crazy randomly and loose power and no steering and it was a faulty computer.
 

·
Addicted to the Z
Joined
·
15,440 Posts
The symptoms that you described all point to the engine dying/stalling or at least idling very low and coming back on it's own. :4-dontknow: You would loose oil pressure and the light would come on, power steering would go and vacuum pressure to the brake would stop. I don't know how it would start back up on it's own however the computer is controlling everything so anything is possible. I would have it scanned and see if there are any trouble codes posted. Let us know (please) ........
 

·
Resident Technician
Joined
·
14,202 Posts
Power steering in the Ram isn't controlled by any electronic modules, so that's not the entire problem. Engine RPM's dropping could explain the oil pressure light and lack of power steering assist. Even if the engine dies, the brake booster holds enough vacuum in reserve for 2-3 assisted stops. I'd love to see the scan report on this one.
 
E

·
Guest
Joined
·
0 Posts
Definitely not a common occurrence. Let's see what the dealer says the codes are on this one!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
Ya for sure ill keep ya's posted. But my guess is the dealer up where i am will just say, well its not doing it anymore so dont worry about it. But will see.
 

·
Registered
Joined
·
181 Posts
My steering and brakes lock up...
Even if the engine dies, the brake booster holds enough vacuum in reserve for 2-3 assisted stops. I'd love to see the scan report on this one.
Ryan87 didn't loose his brakes, he says the brakes locked up. Other problems aside, I do not see how this could happen with any sort of electrical or computer failure, or low engine rpms. I too would love to see the codes reported on the scantool output.
 

·
Registered
Joined
·
611 Posts
Here's my guess.. Cold engine. Tires spun, traction control cut power and lowered the rpm too much causing the loss of power steering and brake vacuum. Its not that unusual to have a certain series of events confuse a computer or series of computers to have an unexpected outcome. I've noticed especially with a cold engine certain vehicles can behave strangely when traction control / throttle limiters are involved.
 

·
Registered
Joined
·
402 Posts
sounds like the engine actually stalled to me.....
 
1 - 11 of 11 Posts
Top