DODGE RAM FORUM banner

1 - 14 of 14 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
The guy who owned the truck before me put these on so I'm not certain of the model but I'm pretty sure of what they are. Any way it's hard to tell in my pics but the halo's aren't lit up and I was wondering what wires you have to splice and everything to get them lit up and if someone could give me some advice on how to get this done, I'd appreciate it, thanks.

 

·
Registered
Joined
·
2,885 Posts
If you can, find the wires that power the halo's and the auxiliary lights and then find the power wire for your amber running lights. Easiest way to find the power wire is by turning on just the marker lights and then using a voltmeter or volt detector to find which wire is hot. Then just buy some wire taps from your hardware store and tap the halo wires in to the amber power wire. That way the halos will come on when just the marker lights are on to give it that sweet effect.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
thanks that seems pretty easy, but what if I want to have the halo's run with the nighttime running lights? Is it the same process just find the wire that powers the halogen light
 

·
Registered
Joined
·
2,885 Posts
Well, the amber running lights are already on before you even turn on your actual high or low beams. So, once you tap in to that wire, they'll be on with the high and low beams or just the amber lights.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I'm not sure if I don't have the right connectors or what but when I tried connecting the power wire from the halo to the power wire from the amber light and the amber light still worked but the halo didn't light up. It also caused problems with my headlight coming on at all. Here are the connectors I'm using,


Also I bought a multimeter and I'm not really sure what setting to put it on.
 

·
Registered
Joined
·
2,885 Posts
Those are the right connectors. Just simple wire taps. Are you sure you have the power wire from the running lights and not the ground? I cant think of why it wouldn't work
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Yeah I definitely had the power wire from the amber light, I was wondering if its the right wire though because now my halo's work but as you can see in the pics and vid they don't come on with the headlights and neither do the amber lights but both amber and halo work when my emergency flashers are on. On the amber light there are 3 wires one is marked Major one is Minor and the other ground. I attached the wire to the Major wire, could it be the Minor I need to hook it to?
Pics




Vid
http://s675.photobucket.com/albums/vv120/discofmj/?action=view&current=100_0021.mp4
 

·
Registered
Joined
·
406 Posts
Its should be as simple as taking your meter, put black to - on battery, turn parking lights on and with your lead(red) poke into the three wires and find which one has constant power with just your parking lights on.....All i have on my halos are 2 wires to connect one positive to constant power when parking lights is on and the other to ground on same harness, thats it
 

·
Registered
Joined
·
406 Posts
After looking at your video, it looks like one of two things is going on here , 1st either your running lights , amber, from the factory blink when you have turn signals on, if its suppose to be that way then probably have to run you a toggle switch robbing power from battery or any other "ACC" source...... 2nd, if your parking lights are NOT suppose to blink when turn signals are on then you are tapped into wrong power lead wire going in that harness.............Take a pic of you parking light harness and post
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
Well before I did this the amber lights were on when the headlights were on. I have to go to work but when I come back I'll get on it again, I'm pretty sure I did tap into the wrong wire, also I think my multimeter isn't working right, but ill check it out later
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Got around to workin on it today, found out I had a blown fuse and I did have the halo's attached to the wrong amber wire. Ill post up some pics later when it gets a little darker. Thanks for all the help though guys
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
I'll see if I can get a picture of this but before I even wired up my halo's I noticed that the driver side headlight halo was a little dim compared to the passenger side, which is very bright. I thought it had something to do with the voltage regulator which is a little aluminum box on the inside of the headlight frame bracket thing, that the halo wires come out of. So my friend just happened to have another voltage regulator and I kind of tore mine up but we hooked it up and we got the halo to come on full power it was as bright as the other side, but then it went dim again. That's when we noticed that it went full bright again if we touched the wires we were connecting to a ground on my truck, it was the radiator. Anyway anyone know what that could mean? Basically the halo lights up as bright as the other one but only when you touch the power wire to a ground. Not sure whats going on here.
 
1 - 14 of 14 Posts
Top