DODGE RAM FORUM banner

1 - 6 of 6 Posts
L

·
Guest
Joined
·
0 Posts
Discussion Starter #1
:4-dontknow:I have a 2010 Dodge Ram 1500 Laramie Crew Cab with HEMI engine that I bought in August 2010 had 2 kilometers on it from a local dealer and now I have 4971 kilometers on it and yesterday i started it after it sitting for about one hour and when i started it I heard this ticking noise from the engine and when i drove it about 2 blocks it started missfiring real bad. So i took it to one dealer and they checked and replaced the plug on number 5 cylinder but to no avail so they replace the coil pack on that cyl but it still has the miss so it is at the dealer now and they told me that they had some parts on order but the parts were back ordered. I do not know what parts they are but i would like to know if anyone else had this same situation happen to them? I will post the results once i find out.
 

·
Registered
Joined
·
7,181 Posts
Ticking is normal for the Hemi but the misfire is a whole other matter. Sounds like the dealer is working to fix the problem though and that's what the warranty is for.
 

·
Resident Technician
Joined
·
14,202 Posts
The parts for the ticking are probably the exhaust manifold bolts which have been on backroder for a quite a while.
 

·
Registered
Joined
·
87 Posts
There are many parts it seems that are backordered for the 2010's.... Iv been waiting a few weeks now for a trim part they need to replace my windshield (also warranty)
 

·
Registered
Joined
·
87 Posts
The ticking noise is a puzzle to me. I posted awhile back concern about it and was told it was just, "normal" for the hemi. However, since that time it first made the noise it hasn't made it anymore. Go figure.
 

·
Registered
Joined
·
99 Posts
There are many parts it seems that are backordered for the 2010's.... Iv been waiting a few weeks now for a trim part they need to replace my windshield (also warranty)

So is the Filler neck trim pc. That pops out when Fuel nozzle is injected...
 
1 - 6 of 6 Posts
Top